Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.60/5: Рейтинг темы: голосов - 5, средняя оценка - 4.60
Georg1969
1 / 1 / 0
Регистрация: 15.11.2016
Сообщений: 61
#1

Выборка уникальных значений с несколькими условиями

03.04.2017, 13:57. Просмотров 877. Ответов 3
Метки нет (Все метки)

Доброго времени суток. Подскажите, как можно выбрать уникальные значения с учетом нескольких задаваемых условий? (см. вложение)
0
Вложения
Тип файла: xlsx Уник знач.xlsx (11.3 Кб, 9 просмотров)
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
03.04.2017, 13:57
Ответы с готовыми решениями:

Формула с несколькими условиями
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( ...

Функция с несколькими условиями
=ЕСЛИ(A1<(-1);(-2*x*sin(A1));.... Как мне правильно записать данную...

СЧЁТЕСЛИ с несколькими условиями.
Добрый день. Имеется таблица вида ...... Ячйки ...... ...

СЧЕТЕСЛИ с несколькими условиями
В прилагаемом примере табеля у слесаря и мастера учет рабочих дней ведется...

Функция ЕСЛИ с несколькими условиями
Здравствуйте! Помогите, пожалуйста!!!! Есть таблица, с наименованием товара....

3
Fairuza
Модератор
5206 / 2634 / 471
Регистрация: 23.11.2010
Сообщений: 8,690
03.04.2017, 16:03 #2
Сводной таблицей не подойдет? Даты можно выбрать в фильтре
0
Вложения
Тип файла: xlsx Уник знач.xlsx (15.4 Кб, 3 просмотров)
Czeslav
704 / 389 / 116
Регистрация: 30.03.2013
Сообщений: 791
03.04.2017, 21:46 #3
Лучший ответ Сообщение было отмечено Georg1969 как решение

Решение

Предлагаю использовать такую формулу
Код
=ROUNDUP(SUMPRODUCT(($A$7:$A$24>=$B$1)*($A$7:$A$24<=$B$2)*($E$7:$E$24=$J9)*($B$7:$B$24=K$8)*$D$7:$D$24)/(8/24);0)
1
Вложения
Тип файла: xlsx отр_дни.xlsx (12.0 Кб, 8 просмотров)
Georg1969
1 / 1 / 0
Регистрация: 15.11.2016
Сообщений: 61
04.04.2017, 09:13  [ТС] #4
Благодарю, Czeslav.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.04.2017, 09:13

Функция ЕСЛИ с несколькими условиями
Доброго времени суток! Задали решить задачу. Все написала,но почему то он...

Функция ЕСЛИ с несколькими условиями
Здравствуйте!Задали решить задачу через ЕСЛИ Помогите пожалуйста

Условное форматирование с несколькими условиями
Всем привет. Я не могу сделать условное форматирование столбца с несколькими...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru