Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
Andor007
0 / 0 / 0
Регистрация: 14.05.2017
Сообщений: 2
1

Ошибка в *ЗНАЧ причина не могу найти

14.05.2017, 22:02. Просмотров 539. Ответов 4
Метки нет (Все метки)

Господа, помогите решить проблему. При импорте данных из интернета вставляются цифры и текст "3546546 ABNT", делаю что видны был только цифры (всё получилось), но при любых действиях (сложения, умножение) с это ячейкой (лист "вычисления" ячейки M4, М5, О8") вылазит ошибка *ЗНАЧ. помогите найти причину и решить ее.
0
Вложения
Тип файла: xlsx Вычисления.xlsx (28.5 Кб, 3 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.05.2017, 22:02
Ответы с готовыми решениями:

Ошибка #ЗНАЧ!
=ЕСЛИ(И(C6>=0;C6<=1);SIN(C6)*EXP(C6));ЕСЛИ(C6>1;2*COS(C6)*COS(C6);C6+КОРЕНЬ(1+C6*C6))

Выдается ошибка Знач
Не могу понять где ошибка.... На листе "командное" почему - не хочет считать ячейку С16

Ошибка Знач в функции
=ЕСЛИ(И(ИНДЕКС('1738'!$F$8:$AS$371;(ПОИСКПОЗ(C2;'1738'!$F:$F;0));'1738'!P$1)<>0;ИНДЕКС('Sheet1'!$C:$...

Умножение матриц - ошибка #ЗНАЧ
Происходит ошибка умножения матриц. Не пойму в чем проблема. Все поля заполняются #ЗНАЧ. Кто-то...

Составить блок-схему и программу для вычисления знач. функции У в зависимости от заданного с клав. знач. аргумента Х - T
Ребята помогите пожалуйста решить задачку по TurboPasсal Составить блок-схему и программу для...

4
pashulka
2879 / 1476 / 618
Регистрация: 01.12.2010
Сообщений: 2,925
14.05.2017, 22:13 2
Файл - Параметры Excel - Дополнительно - снять "флажок" напротив Использовать системные разделители, а в текстовое поле Разделитель целой и дробной части ввести . (точку)

Если такой подход неприемлем, то менять в тексте точку на системный разделитель, как правило, это запятая.
1
Andor007
0 / 0 / 0
Регистрация: 14.05.2017
Сообщений: 2
14.05.2017, 22:21  [ТС] 3
Все сработало ))), Огромное СПАСИБО
0
OLEGOFF
990 / 453 / 114
Регистрация: 27.02.2013
Сообщений: 1,302
14.05.2017, 22:21 4
Andor007, для правильной работы формул необходимо в числах точку заменить на запятую
0
pashulka
2879 / 1476 / 618
Регистрация: 01.12.2010
Сообщений: 2,925
14.05.2017, 22:26 5
Если конвертация данных в исходной таблице возможна, то альтернативный вариант :

1) Выделить все необходимые данные, например, столбцы B:C
2) CTRL+H
3) Найти: . Заменить на: , и кнопка Заменить всё
3) Найти: * (пробел и *) Заменить на: (должно быть пусто) и кнопка Заменить всё
0
14.05.2017, 22:26
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.05.2017, 22:26

Сайт зацикливает на начальной странице index.php, не могу найти в чем причина, кто знающий и опытный большая просьба помочь
У меня есть готовый сайт работающий на php скриптах, только с головной страницы при ее загрузке его...

Ошибка #ЗНАЧ! в функции Trim
Здравствуйте! Помогите выяснить, почему при обрезке текста в НЕКОТОРЫХ ячейках выводит #ЗНАЧ! ...

Не работают функции: ошибка #ЗНАЧ!
Господа пожалуйста посмотрите почему не работают следующие функции... Public Function...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru