Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/5: Рейтинг темы: голосов - 5, средняя оценка - 5.00
Aslan27
0 / 0 / 0
Регистрация: 19.06.2017
Сообщений: 6
1

Требуется вытащить 11 числовых значений из одной ячейки и перенести в другую

06.07.2017, 08:30. Просмотров 938. Ответов 1
Метки нет (Все метки)

Имеется таблица в ячейках которой идет запись мфо, вида услуг, фио, л/с и т.д. Каким образом через формулу можно вывести л/с состоящий из 11 числовых символов в другие ячейки? Л/С в ячейке находится в разных местах. Необходимо чтобы все растягивалось через формулу.
0
Вложения
Тип файла: xlsx 1.xlsx (8.9 Кб, 3 просмотров)
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
06.07.2017, 08:30
Ответы с готовыми решениями:

Перенести часть текста из ссылки из одной ячейки в другую
как сделать нифига не понимаю чтобы во вторую ячейка можно было переместить только 406098522

Как перенести часть данных из одной ячейки в другую
Необходимо перенести два числа в другую ячейку из ячейки, в которой данные состоят из цифр и букв

Перенести весь текст из одной ячейки DataGridView в другую
Подскажите, пожалуйста, как перенести весь текст из одной ячейки в другую в dataGridView?

Перенести данные из одной ячейки матрицы в другую Delphi+Assembler
Здравствуйте. Скажите пожалуйста, могу перенести из одной ячейки матрицы в другую, если да, то...

Перенести данные из одной ячейки в другую по шаблону и очистить пустые строки
Всем привет! Помогите, пожалуйста, начинающему. Считаю задача не трудная, но мне пока не под силу....

1
AlexM
2039 / 1472 / 599
Регистрация: 04.09.2015
Сообщений: 2,961
06.07.2017, 12:06 2
Лучший ответ Сообщение было отмечено Aslan27 как решение

Решение

Код
=ТЕКСТ(1/ПРОСМОТР(2;1/ПСТР(ЛЕВБ(ПОДСТАВИТЬ(A1;" ";"|");ПОИСК("$";A1&"$"));СТРОКА($1:$99);11));"00000000000")
1
Вложения
Тип файла: xlsx 1_01.xlsx (8.8 Кб, 5 просмотров)
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
06.07.2017, 12:06

Выбор значений из одной ячейки и вставка в другую
Доброго времени суток! В ячейке (44, 3) находится адрес ячейки, в которую необходимо скопировать...

Подстановка значений из одной ячейки в другую, при определенном значении в третьей ячейке
Всем добрый день! Прошу о помощи грамотно составить макрос. Требуется грубо говоря следующее: ...

StringGrid! Как перенести данные с одной ячейки таблицы или (мемо, едит) в другую яче , и как задействавовать
StringGrid!Есть 3 таблицы, таблица1 имеет 5 колонок в 5той колонке данные,вводятся со 2ой строки ,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru