Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
anorex15
0 / 0 / 0
Регистрация: 24.02.2015
Сообщений: 15
1

Ошибка #ЗНАЧ!

02.10.2017, 14:02. Просмотров 513. Ответов 2

=ЕСЛИ(И(C6>=0;C6<=1);SIN(C6)*EXP(C6));ЕСЛИ(C6>1;2*COS(C6)*COS(C6);C6+КОРЕНЬ(1+C6*C6))
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
02.10.2017, 14:02
Ответы с готовыми решениями:

Ошибка Знач в функции
=ЕСЛИ(И(ИНДЕКС('1738'!$F$8:$AS$371;(ПОИСКПОЗ(C2;'1738'!$F:$F;0));'1738'!P$1)&lt;&gt;0;ИНДЕКС('Sheet1'!$C:$...

Выдается ошибка Знач
Не могу понять где ошибка.... На листе &quot;командное&quot; почему - не хочет считать ячейку С16

Умножение матриц - ошибка #ЗНАЧ
Происходит ошибка умножения матриц. Не пойму в чем проблема. Все поля заполняются #ЗНАЧ. Кто-то...

Ошибка в *ЗНАЧ причина не могу найти
Господа, помогите решить проблему. При импорте данных из интернета вставляются цифры и текст...

Ошибка #ЗНАЧ при подсчете значения
Приветствую всех. В ячейке A2 есть формула: =ЕСЛИ(A1=1;100;&quot;&quot;). В ячейке A3 другая формула =A2+100....

2
OLEGOFF
990 / 453 / 114
Регистрация: 27.02.2013
Сообщений: 1,301
02.10.2017, 14:22 2
anorex15, скобки не там
Код
=ЕСЛИ(И(C6>=0;C6<=1);SIN(C6)*EXP(C6);ЕСЛИ(C6>1;2*COS(C6)*COS(C6);C6+КОРЕНЬ(1+C6*C6)))
0
Vlad999
3023 / 1847 / 575
Регистрация: 02.11.2012
Сообщений: 4,678
02.10.2017, 17:15 3
Код
=ЕСЛИ(C6<=0;C6+КОРЕНЬ(1+C6*C6);ЕСЛИ(C6<=1;SIN(C6)*EXP(C6);2*COS(C6)*COS(C6)))
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
02.10.2017, 17:15

Ошибка ЗНАЧ при вычислении формулы
Добрый день! Возникает ошибка ЗНАЧ при использовании формулы ПОИСКПОЗ Прилагаю пример, в чем...

Ошибка #ЗНАЧ! подскажите можно ли исправить в моей работе
Откуда и почему берется - происходит данная ошибка - читала, но как ее исправить, чтоб у меня...

Как убрать #ЗНАЧ!
Доброе время суток) Подскажите пожалуйста как убрать в строках #ЗНАЧ!


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru