Форум программистов, компьютерный форум, киберфорум
Наши страницы

MS Office Excel

Войти
Регистрация
Восстановить пароль
 
yamatasuper
0 / 0 / 0
Регистрация: 25.10.2015
Сообщений: 17
#1

Excel рассчет зарплаты с процентами - MS Excel

12.10.2017, 19:52. Просмотров 157. Ответов 2
Метки нет (Все метки)

Помогите с записью формулы.
ввести фамилию сотрудника, его зарплату, дату начала болезни, дату окончания болезни. Начислить пособие по болезни сотрудникам. Проболевшим более 10 дней из расчета 3% от зарплаты за каждый день болезни после 10-го дня.
ввести фамилию сотрудника, его зарплату, дату рождения. Начислить премию в размере 50% от зарплаты сотрудникам, родившимся в текущем месяце.
ввести фамилию сотрудника, его зарплату, дату рождения. Начислить премию в размере 75% от зарплаты сотрудникам, отмечающим в текущем году юбилей.
ввести фамилию сотрудника, его зарплату за день, время прихода на работу. Начало рабочего дня. Начислить штраф за опоздание в размере 10% от зарплаты за опоздание более чем на 30 мин., и 5% от зарплаты за опоздание не менее 15 мин. и не более 30 мин.

то что сам сделал.но это все не правильно.=ЕСЛИ(D2-C2!=10;[B2];[B2+3%])
=ЕСЛИ(МЕСЯЦ($F2)=МЕСЯЦ(20171009));[B2*0,5];[B2])
0
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
12.10.2017, 19:52
Здравствуйте! Я подобрал для вас темы с ответами на вопрос Excel рассчет зарплаты с процентами (MS Excel):

задача с процентами для Excel - MS Excel
Правила читали? Особенно пп 3.4. Последнее китайское предупреждение. Потом бан всем привет! вот такую задачку необходимо...

Вычислить сумму с процентами - MS Excel
"Решить финансовую задачу" Вкладчик открывает счет и планирует ложить на счет 2000 грн в начале каждого месяца и расчитывает на среднюю...

Расчет вклада со сложными процентами - MS Excel
7.18 Определить срок, на который вкладчик должен внести сумму 2011 д.е., чтобы в конце срока вклад возрос на 14,2 %. Три седьмых срока...

Задача с процентами( с использованием финансовой функции) - MS Excel
Имеется следующая задача: Фонд в сумме 750 000 $ должен быть создан за 6 лет. Для этого в банк в конце каждого года вносили по 100 000...

Рассчет стипендии - MS Excel
Предположим, студенческая стипендия может включать в себя две составляющие: 1) академическую стипендию, которая начисляется в размере...

Рассчет ЗП по нарядам. Макрос - MS Excel
Помогите, пожалуйста, доработать макрос! Задача следующая: нужно посчитать начисление ЗП для каждого человека по нарядам. Написала макрос,...

2
yamatasuper
0 / 0 / 0
Регистрация: 25.10.2015
Сообщений: 17
12.10.2017, 20:50  [ТС] #2
моя таблица
0
Вложения
Тип файла: xlsx List_Microsoft_Excel.xlsx (9.0 Кб, 5 просмотров)
Linoge
Эксперт Hardware
2081 / 1457 / 238
Регистрация: 25.10.2011
Сообщений: 4,358
13.10.2017, 09:17 #3
Лучший ответ Сообщение было отмечено автором темы, экспертом или модератором как ответ
Цитата Сообщение от yamatasuper Посмотреть сообщение
=ЕСЛИ(D2-C2!=10;[B2];[B2+3%])
=ЕСЛИ(МЕСЯЦ($F2)=МЕСЯЦ(20171009));[B2*0,5];[B2])
Код
=ЕСЛИ(D2-C2>10;B2*(1+(D2-C2)*3%);B2)
=ЕСЛИ(МЕСЯЦ(F2)=МЕСЯЦ(G2);B2*ЕСЛИ(ОСТАТ(ГОД(G2)-ГОД(F2);5)=0;75%;50%);0)
=ЕСЛИ(J2-I2>=ВРЕМЯ(4;0;0);"Уволить за прогул, статья 81 ТК РФ";ЕСЛИ(J2-I2>ВРЕМЯ(0;30;0);B2/ДЕНЬ(КОНМЕСЯЦА(F2;0))*0.1;ЕСЛИ(J2-I2>=ВРЕМЯ(0;15;0);B2/ДЕНЬ(КОНМЕСЯЦА(F2;0))*0.05;0)))
1
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
13.10.2017, 09:17
Привет! Вот еще темы с ответами:

Расчет зарплаты - MS Excel
Всем здравствуйте! Не занимался ни когда таким помогите пожалуйста! Нужно сделать 2 таблицы. Не было бы печали сам бы возможно сделал но...

Составить расчет зарплаты - MS Excel
делаю расчет зарплаты. имеем ячейки ,начало работы, конец работы, обед и проработанные часы, это всё в формате время. проблема вот в...

Подсчитать начисления зарплаты - MS Excel
Подсчитать начисления зарплаты с помощью ВПР, сделано через если, нужно через впр

Расчёт зарплаты на нескольких листах - MS Excel
Всем добрый день. В файле три листа. На первом листе указаны зп трёх сотрудников. На втором листе как эти сотрудники работали в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru