Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Z-z-z-Z
0 / 0 / 0
Регистрация: 08.11.2017
Сообщений: 1
1

МАКС знач ячейки 9999 и пересчет с 1 при превышении значения

08.11.2017, 18:12. Просмотров 282. Ответов 2
Метки нет (Все метки)

Здравствуйте помогите разобраться. Нужно сделать так чтобы ячейке не превышала значение 9999 а если превышала то начинала заново с 1. Пример А1=2113 A2=3161 A3=4513 Б1=А1+А2+А3 = 9787. Добавим А4=250 Б1=А1+А2+А3+А4 = 37
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
08.11.2017, 18:12
Ответы с готовыми решениями:

Ошибка #ЗНАЧ при подсчете значения
Приветствую всех. В ячейке A2 есть формула: =ЕСЛИ(A1=1;100;""). В ячейке A3 другая формула =A2+100....

При вызове функции из ячейки ошибка #ЗНАЧ
Здравствуйте! Помогите, пожалуйста, понять, почему не работает функция при вызове из ячейки ...

Остановить вывод данных при превышении определенного значения
нужно чтобы после if a>60 остановилась програма и не выводило - значений

Как правильно записать выражение при превышении допустимого значения
Добрый день. Буду признателен за помощь. Требуется правильно записать следующее классическое...

Определить макс знач элементов массива
Определить макс знач элементов массива и ср арифметическое массива А(5) 2 5 7 9 0

2
OLEGOFF
990 / 453 / 114
Регистрация: 27.02.2013
Сообщений: 1,302
08.11.2017, 18:41 2
Z-z-z-Z, в ячейку Б1 вставьте формулу
Код
=ЕСЛИ(СУММ(A1:A4)>9999;СУММ(A1:A4)-10000;СУММ(A1:A4))
0
Казанский
14881 / 6290 / 1713
Регистрация: 24.09.2011
Сообщений: 9,969
08.11.2017, 18:48 3
Z-z-z-Z,
Код
=ОСТАТ(СУММ(A1:A4);10000)
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
08.11.2017, 18:48

Дана матрица размером n на m. Определите число равное ср. арифм. знач. макс. и мин. элемента каждого столбца
Здравствуйте! Помогите исправить данную программу: Дана вещественная матрица размером NхM....

Как задать зависимость значения ячейки от даты при заданном значении ячейки функцией (сегодня)
Профессионалы, помогите новичку пожалуйста! Как задать зависимость значения ячейки при изменении...

Отчет СКД. Пересчет значения поля табличного документа при изменении другого поля
Народ, есть отчет без СКД, нужно разрешить ввод пользователем 5 графы отчета, и на основе...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru