Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
YO_rek
0 / 0 / 0
Регистрация: 17.07.2017
Сообщений: 10
1

Формула расчёта с определёнными условиями

15.02.2018, 01:19. Просмотров 154. Ответов 4
Метки нет (Все метки)

Всем привет! Как в таблице подсчитать Итого? Необходимо разбить число 200 на 150 и 50 умножив 150*0,54, а 50*0,72 далее их нужно просуммировать и всё это проделать в одной ячейке ИТОГО. Заранее спасибо!
0
Вложения
Тип файла: xlsx ф1.xlsx (8.0 Кб, 6 просмотров)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.02.2018, 01:19
Ответы с готовыми решениями:

Формула ЕСЛИ с 6 условиями
Доброго времени суток. Не как не могу решить проблему с формулой нужно что бы было 6 условий ...

Логическая формула с условиями
Привет ребята! Слушайте, кто шарит в формулах Excel? я ваще дерево полное, но так получилось, что в...

Формула с условиями ЕСЛИ
Помогите, пожалуйста, с моими скудными познаниями в Excel, никак не получается создать формулу....

Формула с несколькими условиями
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( которая может...

Формула расчёта при достижении порогового значения
Здравствуйте. Прошу помочь в решении задачи: 1. По заявлению считаются календарные дни, включая...

4
AlexM
1883 / 1376 / 558
Регистрация: 04.09.2015
Сообщений: 2,715
15.02.2018, 01:26 2
Код
=A2/4*(3*0,54+0,72)
0
YO_rek
0 / 0 / 0
Регистрация: 17.07.2017
Сообщений: 10
15.02.2018, 23:31  [ТС] 3
А если понадобиться разбить число 283 на 150 и остаток 133, потом умножить 150*0,54 получив 81, затем, 133*0,72 получив 95,76 и всё это сложить в одной ячейке
0
AlexM
1883 / 1376 / 558
Регистрация: 04.09.2015
Сообщений: 2,715
16.02.2018, 00:48 4
Это последнее А ЕСЛИ??
Код
=МИН(150;A2)*0,54+МАКС(A2-150;)*0,72
0
YO_rek
0 / 0 / 0
Регистрация: 17.07.2017
Сообщений: 10
16.02.2018, 01:20  [ТС] 5
Спасибо огромное
0
16.02.2018, 01:20
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
16.02.2018, 01:20

Нужна формула суммирования с условиями
Здравствуйте.Нужна формула суммирования с условиями,макрос не подходит.Есть в строке диапазон из 19...

Формула ЕСЛИ с двумя условиями
Мне нужно сделать двойную формулу ЕСЛИ, но у меня не получается, т.е. двойное условие. Если число...

Формула подсчёта ячеек с условиями
Здравствуйте! Подскажите пожалуйста формулу,описание задачи в файле.


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru