Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
alisher3033
0 / 0 / 0
Регистрация: 10.11.2018
Сообщений: 6
1

Настройка формулы

14.01.2020, 18:57. Просмотров 840. Ответов 4

Помогите, пожалуйста, настроить формулу на Excel.
Заранее благодарю!!!
0
Вложения
Тип файла: xlsx Задача.xlsx (9.3 Кб, 1 просмотров)
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.01.2020, 18:57
Ответы с готовыми решениями:

При изменении формулы в ячейке скопировать формулы в ячейки ниже
можно ли как-то сделать через макрос чтобы он сам тянул другую функцию до самого низа? то есть я...

Проверить истинность формулы логики предикатов. Формулы логики предикатов. Область истинности формулы
Помогите решить задания.Объясните как делать хотя бы первые 2.Или хотя бы укажите...

Как подставить значение в формулу, из решенной формулы после предыдущей формулы.
У меня есть формула, после которой есть значения которые нужно туда подставить после слова " где " ...

задачи на множество. вид формулы алгебры логики и упрощение формулы
не получается решить никак может знает кто?

Задача на использование Формулы полной вероятности и формулы Байеса
Помогите пожалуйста решить... Известно, что 95% выпускаемой продукции является стандартной....

4
pashulka
3385 / 1828 / 765
Регистрация: 01.12.2010
Сообщений: 3,627
14.01.2020, 19:21 2
Код
=СЧЁТЕСЛИ(B2:K2;">0")
Если в реальности не кв.м, и стало быть могут быть отрицательные значения, то имеет смысл использовать "<>0"
1
alisher3033
0 / 0 / 0
Регистрация: 10.11.2018
Сообщений: 6
14.01.2020, 20:40  [ТС] 3
Всё работает! А если между столбцами Кв.м. будет еще какое нибудь значение, как указать именно ячейки Кв.м.?
Файл во вложении
0
Вложения
Тип файла: xlsx Задача 2.xlsx (9.5 Кб, 3 просмотров)
pashulka
3385 / 1828 / 765
Регистрация: 01.12.2010
Сообщений: 3,627
14.01.2020, 20:46 4
Лучший ответ Сообщение было отмечено alisher3033 как решение

Решение

Код
=СУММПРОИЗВ(($B$1:$T$1="Кв.м")*(B2:T2>0))
1
alisher3033
0 / 0 / 0
Регистрация: 10.11.2018
Сообщений: 6
14.01.2020, 21:02  [ТС] 5
Благодарю за помощь!!!
0
14.01.2020, 21:02
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.01.2020, 21:02

Гипотезы для формулы полной вероятности и формулы Байеса
Ребята, подскажите как найти P(A/H1) для формулы полной вероятности и формулы Байеса? Добавлено...

написание формулы формулы в "условном форматировании"
Здравствуйте! подскажите как применить формулу которая находится в ячейке &quot;H1&quot; для диапазона...

Формулы
в состав клиента LDN входит возможность создавать Smart Icon - некие макросы для обработки...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.