Форум программистов, компьютерный форум CyberForum.ru Форум программистов | Компьютерный форум | Форум web-программистов | Форум по электронике и бытовой технике | Форум о софте | Научный форум | Карьера и бизнес
CyberForum.ru - форум программистов и сисадминов > Форум Форум о софте > Форум Microsoft Office > Форум MS Office Excel
Восстановить пароль Регистрация

Ответ Создать новую тему
 
10.02.2012, 21:17   #1
Кетлин
Новичок
Регистрация: 12.10.2011
Сообщений: 13
Репутация: 0 (0)
Формулы в экселе / MS Office Excel

Помогите пожалуйста!
Мне по информатики задали задание, но я не могу написать формулы для вычисления:
протабулируюте формулу у = У =√/sin⁡ х+cos⁡ х/
/ - это модуль
Пожалуйста напишите формулу для вычисления, заранее спасибо!
10.02.2012, 21:17
AdAgent
Объявления
10.02.2012, 22:50   #2
Казанский
Форумчанин
Регистрация: 24.09.2011
Сообщений: 4,590
Репутация: 9335 (3198)
Лучшие ответы: 355
Формулы в экселе

Код Code
1
=КОРЕНЬ(ABS(SIN(A1)+COS(A1)))
Другие темы раздела
Как создать такой эффект? MS Excel
Добрый день. Недавно нашел файл Excel, где увидел интересный эффект: первые 3 строчки фиксированы и при прокрутке вниз не перемещаются вместе с остальной частью листа. Как сделать такой эффект? П.с. Пример ниже.
построить в разных системах координат график следующих функций: MS Excel
ПОЖАЛУЙСТА!!!!! особенно 2-ой и 3-ий ФОТО
13.02.2012, 18:08   #3
Abrams
Форумчанин
Регистрация: 04.12.2011
Сообщений: 99
Репутация: 10 (10)
Формулы в экселе

Казанский, а не могли бы вы помочь вот по току вопросу вот картинка надо по данной таблице выполнить задание( второе первое я сам сделал) я все сделал но не могу в последнем задании форму прописать если делаю через =если и ищу больше чем 20 на промежутке Е2:Е13 то когда пишу в значении истина суммесли то выдает ошибку в значении истина что сделать чтоб он (ноутбук) прошерстил таблицу нашел отделтно по каждой фигуре сумму площадей если в каждом виде причем тех фигур площадь которых больше 20 короче самое последнее задание(а точнее круглишек в задании №2)
Миниатюры
Формулы в экселе  
29.02.2012, 14:49  [ТС]   #4
Кетлин
Новичок
Регистрация: 12.10.2011
Сообщений: 13
Репутация: 0 (0)
Формулы в экселе

Помогите пожалуйста с формулой Если!
Налог = 0, если начислено меньше 1000, 12%,если начислено больше 1000, но меньше 3000, и 20%,если начислено больше или равно 3000.
Заранее спасибо))
29.02.2012, 14:49
AdAgent
Объявления
29.02.2012, 17:55   #5
Pelena
Форумчанин
Регистрация: 25.10.2010
Сообщений: 1,352
Репутация: 1614 (842)
Лучшие ответы: 15
Формулы в экселе

Предположим начислено введено в ячейку А1, тогда формула для налога будет такая:
=ЕСЛИ(A1<1000;0;ЕСЛИ(A1<3000;12%;20%)*A1

Правда, из условия не ясно, куда отнести 1000
30.06.2014, 15:30   #6
АКТ
Новичок
Регистрация: 30.06.2014
Сообщений: 2
Репутация: 0 (0)
Формулы в экселе

Добрый день,

Нужна помощь в написании формулы, необходимо п0лучить следующие:

ПланФакт%%
1158070%75%

нужно сравнить если столбец с 75%>=75% и столбец с 70%>=75% тогда план*2,5%
30.06.2014, 16:03   #7
Fairuza
Модератор
Регистрация: 23.11.2010
Сообщений: 3,515
Репутация: 2931 (1200)
Лучшие ответы: 104
Формулы в экселе

В противном случае что?
30.06.2014, 18:29   #8
АКТ
Новичок
Регистрация: 30.06.2014
Сообщений: 2
Репутация: 0 (0)
Формулы в экселе

в отрицательном ответ должен быть 0
30.06.2014, 23:41   #9
Fairuza
Модератор
Регистрация: 23.11.2010
Сообщений: 3,515
Репутация: 2931 (1200)
Лучшие ответы: 104
Формулы в экселе / MS Office Excel

Как поняла)))
Код Code
1
=ЕСЛИ(И(C2>=0,75;D2>=0,75);A2*102,5%;0)
30.06.2014, 23:41
Yandex
Объявления
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать новую тему

Похожие темы
Тема Раздел Автор Дата
Алгоритм для задания: Возведением формулы к ДНФ и КНФ определить тип формулы - Мат. логика и множества
Вот например мне дана формула: a^(¬(b→a)) Получается нужно найти ДНФ этой ф-лы,а потом через таблицу перебора (присваивать разные значение a и b) получить значения ф-лы и определить есть ли эта ф-ла тафтологией ,противоречием или нейтральным? Потом так же через КНФ? Или может есть способ...
Мат. логика и множества triadec_96 16.05.2014 23:39
Задача на использование Формулы полной вероятности и формулы Байеса - Статистика, теория вероятностей
Помогите пожалуйста решить... Известно, что 95% выпускаемой продукции является стандартной. Контроль признаёт стандартную продукцию пригодной с вероятностью 0.96 и нестандартную – с вероятностью 0.05. Известно, что изделие прошло контроль. Найдите вероятность того, что оно было нестандартным.
Статистика, теория вероятностей Ma-Lina 20.11.2013 22:25
задачи на множество. вид формулы алгебры логики и упрощение формулы - Дискретная математика
не получается решить никак может знает кто?
Дискретная математика Lena1808 23.11.2012 20:22
VBA: В тексте написаны формулы в виде EQ полей. Преобразовать эти формулы в обычную формулу
В тексте написаны формулы в виде EQ полей, надо преобразовать эти формулы в обычную формулу с помощью VBA Word. Это моя курсовая работа. Помогите пожалуйста!
VBA Firik 18.05.2012 20:38
MathCAD: маткад. как подставить значение в формулу, из решенной формулы после предыдущей формулы.
У меня есть формула, после которой есть значения которые нужно туда подставить после слова " где " . как это осуществить в маткаде. решение этой проблемы, я гдето встречал в интернете, но не могу найти сейчас. например У=А+Л/М где М=щ+Р*2 А=3
MathCAD wollidol 03.03.2011 23:34
Опции темы

Текущее время: 17:39. Часовой пояс GMT +4.

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.7 PL3
Copyright ©2000 - 2014, vBulletin Solutions, Inc.