Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.78/104: Рейтинг темы: голосов - 104, средняя оценка - 4.78
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
1

Формула ЕСЛИ с двумя условиями

04.03.2013, 12:06. Просмотров 18981. Ответов 7
Метки нет (Все метки)

Мне нужно сделать двойную формулу ЕСЛИ, но у меня не получается, т.е. двойное условие.
Если число k>20000, то k*0.9.
Если число p>5, то k*0.9.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
04.03.2013, 12:06
Ответы с готовыми решениями:

Формула с условиями ЕСЛИ
Помогите, пожалуйста, с моими скудными познаниями в Excel, никак не получается...

Формула ЕСЛИ с 6 условиями
Доброго времени суток. Не как не могу решить проблему с формулой нужно что бы...

Функция ЕСЛИ с двумя условиями
Добрый день, наверно задача стара как мир, но не смог найти в поиске. Есть...

Формула в excel с двумя ЕСЛИ
Господа, вот такая вот задача: Рещить надо с двумя если, а я могу только с...

Построить график функции от одной переменной с двумя условиями,условный оператор "если"
Построить график функции от одной переменной с двумя условиями,условный...

7
Vlad999
2811 / 1727 / 515
Регистрация: 02.11.2012
Сообщений: 4,308
04.03.2013, 12:23 2
возможно так но с примером можно сказать точнее.
Код
=ЕСЛИ(ИЛИ(A1>20000;B1>5);A1*0.9)
0
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 12:30  [ТС] 3
Вот задача. Покупатели пользуются скидками, если их кол-во товаров превышает 5 штук или сумма всех товаров превышает число k. Найти кол-во денег, которое отдаст покупатель, если выполняются условия.

Добавлено через 14 секунд
Скидка 10%.
0
Vlad999
2811 / 1727 / 515
Регистрация: 02.11.2012
Сообщений: 4,308
04.03.2013, 12:36 4
ну как то так и будет. Тут еще зависит от данных, они у вас в таблице или в одну строчку. Если в одну строчку то формула подойдет, если таблицей то нужно видеть таблицу.
1
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 12:37  [ТС] 5
Можно я Вам скину таблицу, а вы мне поможете?)
0
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 12:38  [ТС] 6
Вот, если не трудно.
0
Вложения
Тип файла: xlsx Индивидуальная работа №3, Вариант 13.xlsx (11.6 Кб, 479 просмотров)
Vlad999
2811 / 1727 / 515
Регистрация: 02.11.2012
Сообщений: 4,308
04.03.2013, 13:18 7
с обеда приду посмотрю если никто раньше не сделает.

Добавлено через 35 минут
вставляем в D12
Код
=ЕСЛИ(ИЛИ(B12>5;C12>20000);C12*0,9;C12)
и растягиваем.
1
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 13:50  [ТС] 8
Спасибо, очень Вам благодарен .
0
04.03.2013, 13:50
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.03.2013, 13:50

Логическая формула с условиями
Привет ребята! Слушайте, кто шарит в формулах Excel? я ваще дерево полное, но...

Формула с несколькими условиями
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( ...

Формула расчёта с определёнными условиями
Всем привет! Как в таблице подсчитать Итого? Необходимо разбить число 200 на...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru