Форум программистов, компьютерный форум, киберфорум
Наши страницы

MS Office Excel

Войти
Регистрация
Восстановить пароль
 
Рейтинг: Рейтинг темы: голосов - 123, средняя оценка - 4.74
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
#1

Формула ЕСЛИ с двумя условиями - MS Excel

04.03.2013, 12:06. Просмотров 18599. Ответов 7
Метки нет (Все метки)

Мне нужно сделать двойную формулу ЕСЛИ, но у меня не получается, т.е. двойное условие.
Если число k>20000, то k*0.9.
Если число p>5, то k*0.9.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
04.03.2013, 12:06
Я подобрал для вас темы с готовыми решениями и ответами на вопрос Формула ЕСЛИ с двумя условиями (MS Excel):

Формула ЕСЛИ с 6 условиями - MS Excel
Доброго времени суток. Не как не могу решить проблему с формулой нужно что бы было 6 условий если 40<G6<35 то 3500 если нет то...

Формула с условиями ЕСЛИ - MS Excel
Помогите, пожалуйста, с моими скудными познаниями в Excel, никак не получается создать формулу. Уже два дня бьюсь, и никак. Нужна простая...

Функция ЕСЛИ с двумя условиями - MS Excel
Добрый день, наверно задача стара как мир, но не смог найти в поиске. Есть список товаров (5000 шт) от 50+ производителям. у двоих...

Формула в excel с двумя ЕСЛИ - MS Excel
Господа, вот такая вот задача: Рещить надо с двумя если, а я могу только с тремя: ...

Построить график функции от одной переменной с двумя условиями,условный оператор "если" - MS Excel
Построить график функции от одной переменной с двумя условиями,условный оператор "если" , интервал от 1,3 до 1,3 : y = (2+x)^1/3;x<0 y =...

Логическая формула с условиями - MS Excel
Привет ребята! Слушайте, кто шарит в формулах Excel? я ваще дерево полное, но так получилось, что в итоге на меня упал груз до завтра...

7
Vlad999
2748 / 1680 / 495
Регистрация: 02.11.2012
Сообщений: 4,185
04.03.2013, 12:23 #2
возможно так но с примером можно сказать точнее.
Код
=ЕСЛИ(ИЛИ(A1>20000;B1>5);A1*0.9)
0
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 12:30  [ТС] #3
Вот задача. Покупатели пользуются скидками, если их кол-во товаров превышает 5 штук или сумма всех товаров превышает число k. Найти кол-во денег, которое отдаст покупатель, если выполняются условия.

Добавлено через 14 секунд
Скидка 10%.
0
Vlad999
2748 / 1680 / 495
Регистрация: 02.11.2012
Сообщений: 4,185
04.03.2013, 12:36 #4
ну как то так и будет. Тут еще зависит от данных, они у вас в таблице или в одну строчку. Если в одну строчку то формула подойдет, если таблицей то нужно видеть таблицу.
1
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 12:37  [ТС] #5
Можно я Вам скину таблицу, а вы мне поможете?)
0
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 12:38  [ТС] #6
Вот, если не трудно.
0
Вложения
Тип файла: xlsx Индивидуальная работа №3, Вариант 13.xlsx (11.6 Кб, 477 просмотров)
Vlad999
2748 / 1680 / 495
Регистрация: 02.11.2012
Сообщений: 4,185
04.03.2013, 13:18 #7
с обеда приду посмотрю если никто раньше не сделает.

Добавлено через 35 минут
вставляем в D12
Код
=ЕСЛИ(ИЛИ(B12>5;C12>20000);C12*0,9;C12)
и растягиваем.
1
lJusTl
0 / 0 / 0
Регистрация: 29.11.2012
Сообщений: 33
04.03.2013, 13:50  [ТС] #8
Спасибо, очень Вам благодарен .
0
04.03.2013, 13:50
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.03.2013, 13:50
Привет! Вот еще темы с ответами:

Формула с несколькими условиями - MS Excel
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( которая может выполнить сравнение с несколькими условиями,что...

Нужна формула суммирования с условиями - MS Excel
Здравствуйте.Нужна формула суммирования с условиями,макрос не подходит.Есть в строке диапазон из 19 ячеек,например A1-S1.Ячейки могут...

Выборка с двумя условиями - MS Excel
Доброго времени суток. Существует задача (не из жизни, но всё-равно нужно решить), на которой я подвис, а именно: Существует 2...

Поиск в диапазоне с двумя условиями - MS Excel
Добрый вечер! Помогите поправить формулу или написать заново. Файл во вложении. Что требуется - определить КОД для каждой строки на...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru