Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.72/74: Рейтинг темы: голосов - 74, средняя оценка - 4.72
Andrey17
5 / 4 / 3
Регистрация: 02.12.2012
Сообщений: 80
1

Построить график кусочно-заданной функции

05.03.2013, 23:45. Просмотров 14420. Ответов 4
Метки нет (Все метки)

Построить график функции согласно своего варианта:
0
Миниатюры
Построить график кусочно-заданной функции  
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
05.03.2013, 23:45
Ответы с готовыми решениями:

Построить график кусочно-заданной функции
Построить график функции согласно своего...

График кусочно-заданной ф.-ии в Excel и WolframAlpha
Добрый день/вечер/утро. Помогите разобраться, где правильное решение. График в Excel и Wolframalpha...

Как построить график заданной функции на интервале?
кАК построить график заданной функции y(x)на интервале от x1 до x2 с шагом dx В Excel ...

Вычислить значение заданной функции и построить её график
Средствами табличного процессора EXсEL вычислить значение заданной функции и построить её...

Построение графика кусочно заданной функции
Помогите разобраться, почему в точке -4 программа выдает ошибку. Вроде все необходимые условия...

4
Казанский
14909 / 6311 / 1720
Регистрация: 24.09.2011
Сообщений: 9,977
05.03.2013, 23:57 2
http://www.cyberforum.ru/cgi-bin/latex.cgi?\sqrt{x} при x<0? Оригинально!
0
Andrey17
5 / 4 / 3
Регистрация: 02.12.2012
Сообщений: 80
06.03.2013, 00:41  [ТС] 3
Согласен, но училка.....
0
Скрипт
5452 / 1133 / 49
Регистрация: 15.09.2012
Сообщений: 3,431
06.03.2013, 07:46 4
Andrey17, в ячейке "A1" находится "x", в ячейке "B1" вот эта формула:
Код
=ЕСЛИ(A1>=2,12;КОРЕНЬ(SIN(A1^2));ЕСЛИ(И(A1>=0;A1<2,12);LN(ABS(A1+0,1));-A1-КОРЕНЬ(A1)))
Чтобы распространить формулу на другие ячейки, используйте маркер заполнения (чёрный квадратик в правом нижнем углу ячейки).

Если не получится построить график, то пишите, может кто-нибудь поможет.
1
Andrey17
5 / 4 / 3
Регистрация: 02.12.2012
Сообщений: 80
06.03.2013, 21:20  [ТС] 5
Спасибо.
0
06.03.2013, 21:20
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
06.03.2013, 21:20

Построить график функции, заданной параметрически, при разных значениях а, b,  Шаг для аргумента t равен 0,1 и
Ребят помогите никак не получается решить данное задание

Построить таблицу значений x и y, а потом построить график функции
нужно построить таблицу значений x и y а потом построить график функции...вот данные: функция:...

Используя логическую функцию ЕСЛИ и встроенные математические функции, построить таблицу и график значений функции на от
=ЕСЛИ((A2&lt;0,5;SIN(A2)*COS(A2);ЕСЛИ(A2&gt;=0,8;A2-(LN(A2+1)/2)));exp(A2^2)+ABS(TAN(A2))) Говорит что...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.