Форум программистов, компьютерный форум, киберфорум
Наши страницы

MS Office Excel

Войти
Регистрация
Восстановить пароль
 
Рейтинг: Рейтинг темы: голосов - 42, средняя оценка - 4.71
ELESSAR
0 / 0 / 0
Регистрация: 23.10.2015
#1

Выборка с двумя условиями - MS Excel

28.01.2010, 18:00. Просмотров 5406. Ответов 2
Метки нет (Все метки)

Доброго времени суток.

Существует задача (не из жизни, но всё-равно нужно решить), на которой я подвис, а именно:

Существует 2 таблицы.
1-я - список людей, входящих в определённую организацию. Состоит из одного столбца.
2-я - общий список людей, в который входят люди из таблицы 1. Таблица состоит из 2-х столбцов. Первый столбец - имена, 2-й - цифры (1 или 0). Одни и те же имена могут повторяться любое количество раз.

Требуется задать условие, при котором имя каждого человека в таблице 1 будет сверятся с таблицей 2 и, в случае обнаружения, в требуемую ячейку будет прибавляться число, располагаемое в одной строке с требуемым именем (т.е. 1 или 0).

Вот такая вот задачка. Буду благодарен, если поможете её решить.
0
Миниатюры
Выборка с двумя условиями  
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
28.01.2010, 18:00
Здравствуйте! Я подобрал для вас темы с ответами на вопрос Выборка с двумя условиями (MS Excel):

Функция ЕСЛИ с двумя условиями - MS Excel
Добрый день, наверно задача стара как мир, но не смог найти в поиске. Есть список товаров (5000 шт) от 50+ производителям. у двоих...

Поиск в диапазоне с двумя условиями - MS Excel
Добрый вечер! Помогите поправить формулу или написать заново. Файл во вложении. Что требуется - определить КОД для каждой строки на...

Формула ЕСЛИ с двумя условиями - MS Excel
Мне нужно сделать двойную формулу ЕСЛИ, но у меня не получается, т.е. двойное условие. Если число k>20000, то k*0.9. Если число p>5, то...

Выборка уникальных значений с несколькими условиями - MS Excel
Доброго времени суток. Подскажите, как можно выбрать уникальные значения с учетом нескольких задаваемых условий? (см. вложение)

Построить график функции от одной переменной с двумя условиями,условный оператор "если" - MS Excel
Построить график функции от одной переменной с двумя условиями,условный оператор "если" , интервал от 1,3 до 1,3 : y = (2+x)^1/3;x<0 y =...

умножение с 2-мя условиями - MS Excel
Здравствуйте, вопрос вот в чем: в ячейке может быть написано "один" или "два", если в ячейке написано "один", то в итоге, число 3...

2
Все имена заняты
1245 / 404 / 46
Регистрация: 14.06.2009
Сообщений: 628
29.01.2010, 00:16 #2
Сделал с помощью СУММЕСЛИ и ВПР
1
Вложения
Тип файла: xls имена.xls (13.5 Кб, 483 просмотров)
ELESSAR
0 / 0 / 0
Регистрация: 23.10.2015
29.01.2010, 07:56 #3
Цитата Сообщение от Все имена заняты Посмотреть сообщение
Сделал с помощью СУММЕСЛИ и ВПР
Спасибо, буду пробовать.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
29.01.2010, 07:56
Привет! Вот еще темы с ответами:

Формула с несколькими условиями - MS Excel
Уважаемые форумчане,подскажите с формулой,нужно в ячейке D1 функцию =ЕСЛИ(И( которая может выполнить сравнение с несколькими условиями,что...

Функция с несколькими условиями - MS Excel
=ЕСЛИ(A1<(-1);(-2*x*sin(A1));.... Как мне правильно записать данную зависимость ?

Формула с условиями ЕСЛИ - MS Excel
Помогите, пожалуйста, с моими скудными познаниями в Excel, никак не получается создать формулу. Уже два дня бьюсь, и никак. Нужна простая...

Формула ЕСЛИ с 6 условиями - MS Excel
Доброго времени суток. Не как не могу решить проблему с формулой нужно что бы было 6 условий если 40<G6<35 то 3500 если нет то...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.