Форум программистов, компьютерный форум, киберфорум
Наши страницы
Сетевое оборудование
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.86/7: Рейтинг темы: голосов - 7, средняя оценка - 4.86
Влад2507
3 / 3 / 3
Регистрация: 23.05.2017
Сообщений: 18
1

DHCP по VLAN (HP MSR 2003 Comware)

12.06.2017, 10:28. Просмотров 1451. Ответов 2
Метки dhcp, hp, vlan (Все метки)

Здравствуйте. Возникла проблема с конфигурацией DHCP сервера по VLAN на маршрутизаторе HP MSR 2003(Comware).
Прошу помощи в решении проблемы, в чем буду очень благодарен.

Вот конфигурация:

#
version 7.1.059, Release 0306P11-US
#
sysname HPE
#
dialer-group 1 rule ip permit
#
dhcp enable
dhcp server forbidden-ip 192.168.10.1
dhcp server forbidden-ip 192.168.20.1
#
password-recovery enable
#
vlan 1
#
vlan 10
#
vlan 20
#
dhcp server ip-pool vl10
gateway-list 192.168.10.1
network 192.168.10.0 mask 255.255.255.0
expired day 7 hour 23 minute 33 second 10
#
dhcp server ip-pool vl20
gateway-list 192.168.20.1
network 192.168.20.0 mask 255.255.255.0
expired day 7 hour 23 minute 33 second 10
#
controller Cellular0/0
#
interface Aux0
#
interface Dialer1
ppp pap local-user KFRM password cipher $c$3$gT8m5vS41DdLpvuptUvG29viYCLQ0/cMIEHZdlk=
dialer bundle enable
dialer-group 1
dialer timer idle 0
ip address ppp-negotiate
#
interface NULL0
#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0
dhcp server apply ip-pool vl10
#
interface Vlan-interface20
ip address 192.168.20.1 255.255.255.0
dhcp server apply ip-pool vl20
#
interface GigabitEthernet0/1
port link-mode route
#
interface GigabitEthernet0/0
port link-mode bridge
port link-type trunk
port trunk permit vlan 1 10 20
#
0
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
12.06.2017, 10:28
Ответы с готовыми решениями:

Edge-Core и HP MSR 2003
Здравствуйте. Прошу помощи с исправлениям ошибок в конфигурации. На HP стоит PAT - не работает, с...

VLAN + DHCP
Ребят никак не могу понять - где косяк. В VLAN_56 (на схеме видно - он выделен) никак не хочет...

DHCP+Vlan
Добрый вечер! Все сделал по заданию, но PC не получают адреса :(

DHCP сервер + VLAN
Добрый день. Делая лабораторною работу, возникла проблема. Для ее решения сделал простую сеть для...

DHCP на несколько VLAN
Всем доброго времени суток. Не подскажете как решить эту задачку?

2
Korax
Эксперт по компьютерным сетям
602 / 323 / 77
Регистрация: 20.04.2014
Сообщений: 877
15.06.2017, 12:21 2
С виду все нормальненько...
В чем проблема-то?
Адреса не раздаются?
Шарком трафик смотрели?
Дебаг-сообщения там можно включить какие-нибудь?
1
Влад2507
3 / 3 / 3
Регистрация: 23.05.2017
Сообщений: 18
19.06.2017, 16:10  [ТС] 3
Лучший ответ Сообщение было отмечено insect_87 как решение

Решение

Проблема решилась использованием sub интерфейсов.

<HP>disp cur
#
version 7.1.049, Release 0106P33
#
sysname HP
#
dialer-group 1 rule ip permit
#
dhcp enable
#
password-recovery enable
#
vlan 1
#
vlan 10
#
vlan 20
#
vlan 30
#
vlan 40
#
vlan 50
#
dhcp server ip-pool vl10
network 192.168.1.0 mask 255.255.255.0
dns-list 194.44.214.214 8.8.8.8
expired day 30
gateway-list 192.168.1.1
#
dhcp server ip-pool vl20
network 192.168.2.0 mask 255.255.255.0
dns-list 194.44.214.214 8.8.8.8
expired day 30
gateway-list 192.168.2.1
#
dhcp server ip-pool vl30
network 192.168.3.0 mask 255.255.255.0
dns-list 194.44.214.214 8.8.8.8
expired day 30
gateway-list 192.168.3.1
#
dhcp server ip-pool vl40
network 192.168.4.0 mask 255.255.255.0
dns-list 194.44.214.214 8.8.8.8
expired day 30
gateway-list 192.168.4.1
#
dhcp server ip-pool vl50
network 192.168.5.0 mask 255.255.255.0
dns-list 194.44.214.214 8.8.8.8
gateway-list 192.168.5.1
#
controller Cellular0/0
#
interface Aux0
#
interface Dialer1
bandwidth 1000000
ppp chap password cipher $c$3$QYdYeaXwgnsiw46v8HEpMTvArGXPbVP5DICeFzI=
ppp chap user kfrm
dialer bundle enable
dialer-group 1
dialer timer idle 4000
ip address ppp-negotiate
nat outbound address-group 1
nat outbound 2000
#
interface NULL0
#
interface Vlan-interface20
#
interface GigabitEthernet0/0
port link-mode route
nat outbound 2000 address-group 1
pppoe-client dial-bundle-number 1
#
interface GigabitEthernet0/1
port link-mode route
#
interface GigabitEthernet0/1.10
ip address 192.168.1.1 255.255.255.0
vlan-type dot1q vid 10
#
interface GigabitEthernet0/1.20
ip address 192.168.2.1 255.255.255.0
vlan-type dot1q vid 20
#
interface GigabitEthernet0/1.30
ip address 192.168.3.1 255.255.255.0
vlan-type dot1q vid 30
#
interface GigabitEthernet0/1.40
ip address 192.168.4.1 255.255.255.0
vlan-type dot1q vid 40
#
interface GigabitEthernet0/1.50
ip address 192.168.5.1 255.255.255.0
vlan-type dot1q vid 50
#
scheduler logfile size 16
#
line class aux
user-role network-admin
#
line class tty
user-role network-operator
#
line class vty
user-role network-operator
#
line aux 0
user-role network-admin
#
line vty 0 63
user-role network-operator
#
ip route-static 0.0.0.0 0 Dialer1
#
acl number 2000 name FOR-NAT
rule 0 permit source 192.168.1.0 0.0.0.255
rule 5 permit source 192.168.2.0 0.0.0.225
#
domain system
#
aaa session-limit ftp 32
aaa session-limit telnet 32
aaa session-limit http 32
aaa session-limit ssh 32
aaa session-limit https 32
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
nat mapping-behavior endpoint-independent acl 2000
#
nat address-group 1
address 194.44.16.68 194.44.16.68
#
1
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
19.06.2017, 16:10

VLAN, раздать адреса по DHCP
Здравствуйте. Учусь работать в Packet Tracer. Нужно раздать ip адреса для каждого компютера в...

Помоготе чайнику по DHCP на VLAN интерфейсе
Добрый день. Разъясните пожалуйста. Есть 2960, в обычные порты которого подключен сервер с...

Voice vlan+vtp+dhcp cisco packet tracer
Компьютеры не получают dhcp автоматический не смотря на создание dhcp poola также постоянно выдает...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru