Форум программистов, компьютерный форум, киберфорум
Наши страницы
Objective-C
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.80/5: Рейтинг темы: голосов - 5, средняя оценка - 4.80
Melany
21 / 4 / 2
Регистрация: 05.07.2015
Сообщений: 126
1

Empty projects in Version 6.1.1

21.11.2015, 16:01. Просмотров 891. Ответов 2
Метки нет (Все метки)

Здравствуйте

Подскажите пожалуйста, во всех ли версиях Хcode есть апликация Empty Project? Или это зависит от выбраного симулятора? Я только начинаю разбираться с этим, поэтому вопрос глуповатый,,,
спасибо заранее

Добавлено через 7 минут
И сразу еще дополню свой вопрос,как посмотреть вывод на консоли, а то я пробую, все вроде билдиться, но я не вижу результат,
0
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
21.11.2015, 16:01
Ответы с готовыми решениями:

Почему при создании проекта в Хкоде(6) пропала возможность выбора Empty Application?
Почему при создании проекта в Хкоде(6) пропала возможность выбора Empty...

Как определить Empty или не Empty массив?
Добрый вечер! Встрял в ситуацию... Заполняю массив в цикле значениями из базы...

В чем разница между !empty и empty?
И парочку примеров для лучшего понимания, если не сложно

Ошибка cannot be opened because it is version 782. This server supports version 706 and earlier
Есть проект для которого база данных (далее-БД) создается с использованием Code...

ORA-00201: control file version 11.2.0.2.0 incompatible with ORACLE version 11.2.0.0.0
Пожалуйста отзовитесь монстры оракла))) помогите кто чем может, я взял базу с...

2
residentkms
21 / 21 / 8
Регистрация: 20.10.2013
Сообщений: 138
Завершенные тесты: 1
21.11.2015, 17:33 2
Лучший ответ Сообщение было отмечено Melany как решение

Решение

в последних версиях xcode empty project, вроде, нет.
вывод функцией nslog().
1
Melany
21 / 4 / 2
Регистрация: 05.07.2015
Сообщений: 126
21.11.2015, 17:39  [ТС] 3
да, спасибо,
сложно учиться на пустом месте,,,
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
21.11.2015, 17:39

Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3
ребят почему так пишет Bootstrap's JavaScript requires jQuery version 1.9.1 or...

Какая разница в живом спецификации Multipage Version от Developer Version ?
Какая разница в живом спецификации Multipage Version от Developer Version ? ...

"Error: This version of PyQt5 and the commercial version of Qt have incompatible licenses" при установке Pyqt
Никак не могу установить pyqt, вылезает такая ошибка Error: This version of...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru