Форум программистов, компьютерный форум CyberForum.ru

Objective-C

Войти
Регистрация
Восстановить пароль
 
Рейтинг: Рейтинг темы: голосов - 9, средняя оценка - 4.56
Shoooric
Сообщений: n/a
#1

Можно ли разрабатывать приложения для iOS на старом Mac? - Objective-C

16.02.2013, 06:49. Просмотров 1095. Ответов 1
Метки нет (Все метки)

Здравствуйте! Хотелось бы заняться разработкой приложений для iOS 6...и т.д., а для начала, конечно, научиться этому. У меня есть старый MacBook 2007 года, который НЕ поддерживает установку Mountain Lion. Есть ли возможность на этом ноуте в дальнейшем разрабатывать и тестировать приложения для iOS 6.1 и последующих?
На сайте Apple я понял, что нужен именно Mountain Lion. Можно ли это как-то обойти, используя Snow Leopard?
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
16.02.2013, 06:49     Можно ли разрабатывать приложения для iOS на старом Mac?
Посмотрите здесь:

Написание калькулятора для iOS Objective-C
Objective-C Админ-клиент для приложения
Программирование на Mac OS X Objective-C
Objective-C релизная сборка приложения под MAC
Objective-C Создание БД для приложения
Можно ли получить исходный код приложения Objective-C
Objective-C IOS date
Objective-C Разработка на Objective C без Mac OS X
Objective-C Как писать приложение для двух версий iOS?
Готовые решения для безопасного хранения файлов для приложения Objective-C
Objective-C Посоветуйте книги для программирования на ios
Objective-C [iOS] Использование terminal'a для выполнения команды

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
mobidevelop
182 / 182 / 3
Регистрация: 10.01.2013
Сообщений: 596
16.02.2013, 18:32     Можно ли разрабатывать приложения для iOS на старом Mac? #2
Можно. Я не помню какая последняя версия XCode ставится на Барса, но не очень древняя. iOS 5 она должна поддерживать. Все равно большинство приложений сейчас пишется с поддержкой 5.0, чтобы на первых iPad'ах работали. А что запускается на 5.0, то должно и на 6.1 работать.
Yandex
Объявления
16.02.2013, 18:32     Можно ли разрабатывать приложения для iOS на старом Mac?
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru