Форум программистов, компьютерный форум, киберфорум
Наши страницы
1С: Собственные программы
Войти
Регистрация
Восстановить пароль
Другие темы раздела
1С Создать документ, заполнить и открыть без записи http://www.cyberforum.ru/1c-custom/thread2042535.html
Начинаю программировать на 8.3 после 7.7. Установили 1С 8.3 пока без сервера, файловая база используется. С 7.7 документ Заказ покупателя сохранён в mxl, в 8.3 нужно прочитать это и создать документ...
1С Открыть общую форму из общего модуля День добрый! Подскажите как можно открыть общую форму из общего модуля? ФормаНапоминания = ПолучитьФорму("ОбщаяФорма.уп_ФормаНапоминания"); Получаю ошибку: Ошибка инициализации модуля:... http://www.cyberforum.ru/1c-custom/thread2042500.html
Обработка КомпоновкиРезультата 1С
Добрый день. Вот если нужно обработать ПриКомпоновкеРезультата, то где это делать, это обработчик МодуляОбъекта, и если обрабатывать в модуле объекта, то с него же не увидишь элементы формы. Что...
1С Мобильное приложение. Реализация синхронизации данных.
Добрый день Пытаюсь сделать свою конфигурацию мобильную на андройд , Возник вопрос как сделать обмен планшета с ПК через интернет ? конфигурация понятно сама обновилась через веб сервер ,а вот...
1С Разница между двумя вариантами написания запроса http://www.cyberforum.ru/1c-custom/thread2042096.html
Добрый день. Интересует разница между двумя вариантами написания запроса. По замерам производительности время выполнения одинаковое. Может есть еще какие-то тонкости, о которых я не в курсе? ...
1С Передача значение констант в строку табличной части документа Добрый день!Только начинаю программировать в 1с поэтому прошу помощи более опытных людей. Управляемые формы. Имеется табличная часть в документе, хочется чтобы при выборе Грузополучателя (не входит в... подробнее
Владислаучык
1 / 1 / 7
Регистрация: 21.03.2013
Сообщений: 503
0

Переполнение стека встроенного языка на сервере

21.09.2017, 17:00. Просмотров 1488. Ответов 6
Метки (Все метки)

Добрый день, вот такая ошибка
Переполнение стека встроенного языка на сервере


1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Процедура ПриКомпоновкеРезультата(ДокументРезультат, ДанныеРасшифровки, СтандартнаяОбработка)
    ЗначениеПараметраПодразделение = ЭтотОбъект.КомпоновщикНастроек.Настройки.ПараметрыДанных.НайтиЗначениеПараметра(Новый ПараметрКомпоновкиДанных("Подразделение"));
    Если ЗначениеПараметраПодразделение <> Неопределено Тогда
        ЗначениеПараметраПодразделение.Значение = Подразделение;
        ЗначениеПараметраПодразделение.Использование = Истина;
    КонецЕсли;
    
    //ТиповыеОтчеты.ОбновитьПараметрыПериодаПоФорме(КомпоновщикНастроек, ЭтаФорма);
    табДокумент = Новый ТабличныйДокумент;
    ЭтотОбъект.СкомпоноватьРезультат(табДокумент);
    
    МакетЗаголовокПодвал = ПолучитьМакет("Макет");
    ОбластьЗаголовок = МакетЗаголовокПодвал.ПолучитьОбласть("Заголовок");
    ОбластьЗаголовок.Параметры.Организация = Справочники.Организации.НайтиПоКоду("000000001");
    ОбластьЗаголовок.Параметры.Период = ПредставлениеПериода(НачалоПериода, КонецДня(КонецПериода));
    
    ОбластьПодразделение = МакетЗаголовокПодвал.ПолучитьОбласть("Подразделение");
    ОбластьПодразделение.Параметры.Подразделение = Подразделение;
    
        
    
    ДокументРезультат.Очистить();
    ДокументРезультат.АвтоМасштаб = Истина;
    ДокументРезультат.Вывести(ОбластьЗаголовок);
      Если ЗначениеЗаполнено(Подразделение) Тогда       
        ДокументРезультат.Вывести(ОбластьПодразделение);
    КонецЕсли;          
    
    ДокументРезультат.Вывести(табДокумент);
КонецПроцедуры
Подскажите плз, в чем проблема может быть?

Вернуться к обсуждению:
Переполнение стека встроенного языка на сервере
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
21.09.2017, 17:00
Готовые ответы и решения:

Созданеи элементов справочника средствами встроенного языка. 1с 8.1
Как средствами языка создать элемент справочника и заполнить его? нагуглил вот это...

Как Заполнить Таб. Часть В 1с 8 При Помощи Встроенного Языка
Здравствуйте. Очень надеюсь на вашу помощь. В общем задача состоит в следующем: 1 вот примерно...

Переполнение стека
У меня после запуска программы появляется ошибка о переполнении стека, в этом обработчике, где она...

Переполнение стека
#include &lt;iostream&gt; using namespace std; int main() { const int n=10; const int m=10; int...

Переполнение стека
Всем привет. Помогите, пожалуйста с решением одной проблемы. Мне нужно в программе обрабатывать...

6
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru