Форум программистов, компьютерный форум, киберфорум
Наши страницы
MS Office Excel
Войти
Регистрация
Восстановить пароль
Другие темы раздела
MS Excel Как вытащить определенный текст в ячейку http://www.cyberforum.ru/ms-excel/thread2357778.html
Есть таблица с ячейкой где перечислены характеристики товара. Первой характеристикой идет "Вендор: бренд", далее перенос строки. Слово "Вендор: " постоянно, бренд меняется. Вопрос, как вытащить...
ВПР не точное совпадние искомого столбца MS Excel
Добрый день! Подскажите как решить проблему, получаю #N/A. Название товара в столбцах немного отличается, поэтому не всегда получаю корректные данные. Пример: Первый столбец:
MS Excel Оптимизация прайсов
Есть N кол-во книг exel(прайсы), которые заполняются как вздумается. Задача - находить результат во всех книгах, при условии что текст расположен хаотично. Решение: Создание новой книги. ...
MS Excel Разыскивается книга Билла Джелена "Сводные таблицы в Microsoft Excel 2016" Добрый день. Ищу книгу Билла Джелена "Сводные таблицы в Microsoft Excel 2016". Буду признателен, если кто поделится) http://www.cyberforum.ru/ms-excel/thread2356952.html
MS Excel Копирование ячеек после заполненных http://www.cyberforum.ru/ms-excel/thread2356827.html
Добрый день. Подскажите, пожалуйста, как реализовать данный макрос: Имеется документ в котором каждый день меняются данные (строк и столбцов примерно 50х35). Необходимо выбирать некоторые из...
MS Excel Невозможность ввести значение при его остатке менее 0
Ведующие подскажите за неделю так и не сообразил. Вопрос в следующем: В листе "Заявки на подарки" практически всё из сплывающего списка, но есть графа количество в которую хотелось бы при вводе...
MS Excel Лёгкий файл с тяжёлыми формулами: возможно ли оптимизировать?
Добрый день! Обращаюсь за помощью к знатокам. Мозгов составить такую таблицу мне хватило, а вот сделать так, чтобы она более-менее шустро работала — уже нет. Данные частично оставила, чтобы было...
MS Excel Применение впр и двссыл Коллеги, доброго дня, Необходимо выполнить ВПР с возможностью изменения диапазона, по которому это ВПР осуществляет поиск. Алгоритм следующий: 1. Ищу в упорядоченном массиве значение строки, от... http://www.cyberforum.ru/ms-excel/thread2356330.html
MS Excel Направляющие линии http://www.cyberforum.ru/ms-excel/thread2356203.html
Можно ли на листе excel создать направляющие. Это две пересекаюшиеся линии, которые "бегают за мышкой" ? такое возможно без использования макросов? устроит оба варианта
MS Excel Анализ столбца и перенос нужных строк в зависимости от даты Добрый день. Возникла такая необходимость: есть табл. лист 1 на которой выставляется "Дата согласования", далее "Дата готовности" считается автоматом. Необходимо проанализировать столбец "Дата... http://www.cyberforum.ru/ms-excel/thread2356163.html
d7d1cd
211 / 142 / 51
Регистрация: 30.06.2011
Сообщений: 1,353
Завершенные тесты: 1
0

Ошибка #ЗНАЧ при подсчете значения

24.11.2018, 22:15. Просмотров 1361. Ответов 2
Метки (Все метки)

Приветствую всех. В ячейке A2 есть формула: =ЕСЛИ(A1=1;100;""). В ячейке A3 другая формула =A2+100. Если в ячейку A1 ввести 1, то все хорошо. Если же там будет что-то кроме 1, то формула в ячейке A3 не работает (ошибка #ЗНАЧ). Можно это как-то обойти, ведь если формула ссылается на пустую ячейку, то расчет проходит (считается, что там 0)?

Вернуться к обсуждению:
Ошибка #ЗНАЧ при подсчете значения
0
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
24.11.2018, 22:15
Готовые ответы и решения:

МАКС знач ячейки 9999 и пересчет с 1 при превышении значения
Здравствуйте помогите разобраться. Нужно сделать так чтобы ячейке не превышала значение 9999 а если...

Ошибка ЗНАЧ при вычислении формулы
Добрый день! Возникает ошибка ЗНАЧ при использовании формулы ПОИСКПОЗ Прилагаю пример, в чем...

Ошибка #ЗНАЧ!
=ЕСЛИ(И(C6>=0;C6<=1);SIN(C6)*EXP(C6));ЕСЛИ(C6>1;2*COS(C6)*COS(C6);C6+КОРЕНЬ(1+C6*C6))

Ошибка Знач в функции
=ЕСЛИ(И(ИНДЕКС('1738'!$F$8:$AS$371;(ПОИСКПОЗ(C2;'1738'!$F:$F;0));'1738'!P$1)<>0;ИНДЕКС('Sheet1'!$C:$...

Выдается ошибка Знач
Не могу понять где ошибка.... На листе "командное" почему - не хочет считать ячейку С16

2
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru