Форум программистов, компьютерный форум, киберфорум
Наши страницы
Mikrotik
Войти
Регистрация
Восстановить пароль
romsan
Эксперт по компьютерным сетям
2681 / 1430 / 305
Регистрация: 17.10.2015
Сообщений: 6,273
08.11.2019, 21:17 0

Планировщик в микроте

08.11.2019, 21:17. Просмотров 1046. Ответов 12
Метки (Все метки)

Лучший ответ Сообщение было отмечено insect_87 как решение

Решение

Цитата Сообщение от insect_87 Посмотреть сообщение
в шедулере запускает скрипт с каким-то интервалом проверки состояния чего-то. Интервал указывается в шедулере. При смене состояния в телегу отправляется уведомление.
да, всё верно.
Цитата Сообщение от insect_87 Посмотреть сообщение
Задача - не присылать уведомление с 21-00 до 8-00.
предположим рабочее правило в шедулере за №2:
тогда создаем правило 3 со start time=21-00 interval=24-00
Код
/system scheduler set 2 disabled=yes
и правило 4 со start time=8-00 interval=24-00
Код
/system scheduler set 2 enable=yes


Вернуться к обсуждению:
Планировщик в микроте
2
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
08.11.2019, 21:17
Готовые ответы и решения:

Еще один пользователь на микроте
Ребят, ситуация следующая, есть микрот rb3011uias и на нем почему то 2 учетные записи, одна моя...

Планировщик
Добрый день! Создала форму Планировщика на основе документа, но элементы планировщика почему то не...

Планировщик C#
Нужно сделать планировщик на C#. То есть такую программу, позволяющую запланировать включение той...

Планировщик
Доброго времени суток. Не могу написать программу которая через квант времени сначала выполняла 1...

Планировщик в AD
Доброго времени суток, уважаемые участники форума. Руководство поставило задачу "бэкапить" рабочие...

12
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.