Форум программистов, компьютерный форум CyberForum.ru
Наши страницы

Массив - C++

Войти
Регистрация
Восстановить пароль
Другие темы раздела
C++ Добрый вечер, прошу помощи по строкам и лексемам (strtok) http://www.cyberforum.ru/cpp-beginners/thread394194.html
суть в чем... Строка будет скопирована из формул в экселе. По типу "=ЕСЛИ(A1>=12; 3;..." ит.п. Пытаюсь игнорировать пробелы, деля строку на лексемы пробелами, а потом уже в каждой лексеме выделять...
C++ Найти наименьший элемент 3-его столбца матрицы Доброго времени суток всем.. Помогите решить задачку. Дана матрица А(5,3) 1) Создать новый одномерный массив, каждый элемент которого равен среднему арифметическому элементов соответствующей... http://www.cyberforum.ru/cpp-beginners/thread394193.html
C++ Задачи массивы( объяснение)
Здравствуйте,не могли бы помочь в написании кода и обьяснить некоторые подробности есть несколько типов задач, по массивам которые хотелось бы разобрать первая это сортировка,но я ее сделал и вышло...
Кратчайший путь в графе. C++
Такая задача: Дан ориентированный взвешенный ациклический граф. Требуется найти в нем кратчайший путь из вершины s в вершину t. Первая строка входного файла содержит четыре целых числа n, m, s и t...
C++ Вывести слова, заканчивающиеся буквой "а" http://www.cyberforum.ru/cpp-beginners/thread394175.html
Дана строка символов. Признак конца строки "\n" (перевод строки). Строка состоит из слов, разделенных пробелами. Вывести слова, заканчивающиеся буквой "а", с порядковыми номерами этих слов в данной...
C++ двумерная матрица А произвольной размерности Пусть есть двумерная матрица А произвольной размерности. Сформировать на ее основе вектор В элементами которого является сумма элементов строк подробнее

Показать сообщение отдельно
Pain'ka
1 / 1 / 0
Регистрация: 23.11.2011
Сообщений: 54
28.11.2011, 22:14
а не проще сразу проверять i = k, и выводить его, если все норм,
else ошибочка
0
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru