Форум программистов, компьютерный форум CyberForum.ru
Наши страницы

Проблема установки ADT - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android Проблема установки ADT http://www.cyberforum.ru/android-dev/thread398532.html
Доброго дня форумчане, как не пытаюсь никак не могу установить плагин ADT под Eclipse IDE. Т.к. сейчас у меня отвратный инет я устанавливал его с архива при установке вылетает ошибка Cannot...
Программирование Android Обращение к другому элементам другой формы? Здравствуйте. Подскажите: есть несколько activity, как обратиться из одной, к элементам другой? например, во второй форме есть кнопка, как с первой активити сделать эту кнопку, скажем, невидимой?... http://www.cyberforum.ru/android-dev/thread397455.html
Программирование Android Массив кнопок
Привет, решил сделать сапера на андроиде и столкнулся с проблемой создания массива кнопок. Я только начал изучать кодинг под андроид. помогите пожалуйста дайте код создания массива кнопок или...
Программирование Android Следование объекта за пальцем
Здравствуйте. Возникла потребность сделать программу, в которой будет несколько объектов (Картинок) и которые необходимо перетаскивать по рабочему пространству. Я уже третий день курю гугл, но никак...
Программирование Android Socket http://www.cyberforum.ru/android-dev/thread394508.html
Как работать с сокетами на Android? Есть литература на эту тему?
Программирование Android Помогите передвинуть ImageView В main.xml есть ImageView. Вот он: <ImageView android:id="@+id/image" android:layout_width="wrap_content" android:layout_height="wrap_content" /> Возникла задача программно его двигать.... подробнее

Показать сообщение отдельно
anonidroid
Сообщений: n/a

Проблема установки ADT - Программирование Android

04.12.2011, 15:04. Просмотров 1367. Ответов 1
Метки (Все метки)

Доброго дня форумчане,

как не пытаюсь никак не могу установить плагин ADT под Eclipse IDE. Т.к. сейчас у меня отвратный инет я устанавливал его с архива при установке вылетает ошибка

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Development Tools 15.0.0.v201110251216-213216 (com.android.ide.eclipse.adt.feature.group 15.0.0.v201110251216-213216)
Missing requirement: Android Development Tools 15.0.0.v201110251216-213216 (com.android.ide.eclipse.adt.feature.group 15.0.0.v201110251216-213216) requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found


Поиск в Google особо ничем не помог, кто знает как решить проблему.


P.S. Версии:
Android SDK стоит последняя версия со всеми пакетами;
Eclipse SDK Version: 3.7.0
ADT-15.0.0
JDK 7
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru