Форум программистов, компьютерный форум, киберфорум
Наши страницы
Войти
Регистрация
Восстановить пароль
Другие темы раздела
1С Как реализовать перетаскивание между формами? http://www.cyberforum.ru/1c/thread635641.html
При перетаскивании между элементами одной формы события работают..можно ли перетащить элемент из одной формы в другую?
1С Выгрузка запроса
Запрос.Текст ="ВЫБРАТЬ ПЕРВЫЕ 1 | ЗаказНаПроизводство.Номер, | ЗаказНаПроизводство.Ссылка, | ЗаказНаПроизводство.Дата, ...
1С Ошибка в обработке проведения
В модуль документа "ЧекККМ" в процедуру "Обработка проведения" Я добавил следующий код: Регистр.ПродажиПродавцов.Продавец = Продавец; Регистр.ПродажиПродавцов.Номенклатура =...
1С 1c 8.2 Выгруз в DBF Help!!! Есть код: // Обработчик выгрузки в DBF-файл // Процедура ВыгрузитьНоменВДБФ(Команда) Путь = "D:\dBase.dbf"; ФайлНоменклатура = Новый XBase; ФайлНоменклатура.Кодировка =... http://www.cyberforum.ru/1c/thread635600.html
1С Разработка dll для 1С 8 http://www.cyberforum.ru/1c/thread635506.html
Здравствуйте! Подскажите с чего начать писать dll для 1С8, чтобы ее можно подключить. Может литература есть какая... Если можно пример. Очень жду ответа!!!
Как расчитать суммарное время по колонке 1С
Здравствуйте. прошу у вас помощи как расчитать суммарное время по колонке "Длительность" тип:ДатаВремя(Состав:время)??? Перевела время в секунды, а Итог по колонкам не работает
1С Перехват внешнего события в 1с
Есть COM компонента написанная на C#, в которой происходить некое событие, в котором вызывается метод Print(); Гугл сказал, чтобы передать это событие в 1С, нужно воспользоваться событием...
1С Создание префикса в справочнике Могу ли я какнить так Процедура ПриЗаписи() Код="seller-"+Код; КонецПроцедуры создавать префикс для новых элементов? Если нет, то как? http://www.cyberforum.ru/1c/thread635144.html
1С Как выбрать ТекущейСтрокой списка первую строку? http://www.cyberforum.ru/1c/thread635106.html
Добрый день. 1с Предприятие 7.7 на SQL Взята стандартная обработка "Выгрузка данных для 1С:Управление торговлей 8" и слегка модифицирована для удобства клиента. На форме имеется Список...
1С Списки в табличной части Столкнулась с проблемой. Нужно в Ячейке ТабличнойЧасти сделать список. В ТЧ есть колонки ЮрЛицо и Объект, при выборе ЮрЛица из справочника в Объект должен попадать список его объектов из карточки... http://www.cyberforum.ru/1c/thread635099.html
lw0v0wl
0 / 0 / 0
Регистрация: 07.08.2012
Сообщений: 2
0

Внешний отчет 1С 8.1

10.08.2012, 15:57. Просмотров 1848. Ответов 3
Метки (Все метки)

Народ, помогите!!!! работаю в 1С 8.1 "Управление торговлей", в программировании совершенно не шарю. но смысл в следующем, есть внешний отчет, необходимо что бы он забивал в определенную ячейку таблицы количество товара, которое переместилось с одного склада на другой с определенным качеством. Заренее спасибо.

Добавлено через 7 минут
Люди, дело срочное. Уволят нафиг))))

Добавлено через 31 минуту
в общем смысл такой...
1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
ХарПСО = Справочники.ХарактеристикиНоменклатуры.Выбрать(,Номенклатура);
            
            
            Пока ХарПСО.Следующий() Цикл
                Если ХарПСО.Наименование = "xxx" Тогда
                    ХарXXX = ХарПСО.Ссылка;
                ИначеЕсли ХарПСО.Наименование = "yyy" Тогда
                    ХарYYY = ХарПСО.Ссылка;
                ИначеЕсли ХарПСО.Наименование = "zzz" Тогда
                    ХарZZZ = ХарПСО.Ссылка;
                ИначеЕсли ХарПСО.Наименование = "xyz" Тогда
                    ХарXYZ = ХарПСО.Ссылка;
                КонецЕсли;
            КонецЦикла;
Необходимо провести подобную операцию но с качеством.

Вернуться к обсуждению:
Внешний отчет 1С 8.1
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
10.08.2012, 15:57
Готовые ответы и решения:

Нужен внешний отчет
Срочно понадобился отчет (внешний) задача которого состоит в том, чтобы показать пользователю форму...

Не работает внешний отчет
1С:Бухгалтерия 8.2 Создаю внешний отчет для выгрузки документов Списание с расчетного счета в...

Внешний регламентированный отчет
Всем привет! Написал свой регламентированный отчет, формируется и записывается в документ...

Внешний отчет по справочнику
Вопрос вот в чем: есть справочник контрагенты,ему подчинен справочник договора,и в свою очередь...

Составить внешний отчет 1с-8.2
Ребята, подскажите последовательность действий для создания внешнего отчета. Реализация по...

3
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru