Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
Другие темы раздела
Cisco VPN IPsec канал между LAN и пользователем который находится дома (в дороге) http://www.cyberforum.ru/cisco/thread637139.html
Вопрос в заголовке. Подключение через VPN Clent 5 идет на ура. А сеть завода не видна. Где я что не так делаю? Сразу предупреждаю - я не крутой сетевик. Но понять и сделать смогу. Выкладываю...
Cisco 2801 Cisco
Здраствуйте, форумчане! просьба набросать или скинуть ссылку поподробней как настроить этот девайс. задача выделить из 20м/б клиенту 2м/б
Cisco Надо научитса создавать сети в програме Packet tracer
Надо научитса создавать сети в програме Packet tracer , киньте ссилку на книжку или тему где описано как настраивать , что лутше и когда использовать и т.д ( оч надо ваша помощь. ).
Cisco Зоны OSPF подскажите в роутерах cisco команды: network x.x.x.x x.x.x.x area 0.0.0.0 и network x.x.x.x x.x.x.x area 0 объявляют одну область или разные? http://www.cyberforum.ru/cisco/thread635078.html
Cisco Не работает DHCP! А может и еще что! http://www.cyberforum.ru/cisco/thread634415.html
Всем привет!!!! Срочно нужна помощь!!!! После настройки маршрутизатора в качестве сервера DHCP не раздаются автоматически IP адреса на компьютеры, я уже несколько раз перепрограмировала CR1, а толку...
Не могу поменять внешний IP Cisco
Было настроенно вот так: R1#show startup-config Using 3444 out of 262136 bytes ! ! Last configuration change at 16:12:14 russia Thu Mar 15 2012 by Login ! NVRAM config last updated at 17:45:24...
CISCO 2811 нужно ли сертифицировать? Cisco
Здравствуйте, Имеется маршрутизатор CISCO 2811 SEC/К9, на нем настроен VPN канал с другими фильалами предприятия (у них тоже CISCO 2811 SEC/К9) для видео-конференции. Маршрутизатрор был куплен в...
Cisco Телефонные линии ГТС на Cisco 2811 Здравствуйте. Помогите советом. Имеется железка Cisco 2811 - выполняет роль маршрутизатора. Помимо этого в нее воткнуты несколько VIC2-4FXO, в которые приходят внешние телефонные линии. Вопрос -... http://www.cyberforum.ru/cisco/thread634140.html
Cisco Постоянные варнинги Native vlan mismatch http://www.cyberforum.ru/cisco/thread633908.html
После конфигурации ME3400- 24TS регулярно получаю варнинг: 3w1d: %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on FastEthernet0/3 (8), with sw209-2.phz.dn.ua FastEthernet0/2 (7)....
Cisco Cisco 881: маршрутизация между Vlan Всем доброго времени суток! есть cisco 881. провайдер подключен к порту Fa4, настроен nat есть несколько Vlan-ов: 101 - офисная сеть 5, 6 - 2 старые офисные сети 1 - сеть телефонной станции... http://www.cyberforum.ru/cisco/thread633572.html
vovss007
0 / 0 / 0
Регистрация: 11.08.2012
Сообщений: 1
0

ASA 5510 / 8.4 доступ к dmz c несколькими внешними ip

14.08.2012, 14:38. Просмотров 1462. Ответов 0
Метки (Все метки)

Здравствуйте. Провайдер выделил 3 внешних IP. Необходим доступ по этим внешним ip к серверам, которые находятся в dmz. Наверно дело в уровнях безопасности интерфейсов. Каким образом их обойти? Буду благодарен за помощь!

ASA 5510 / 8.4 доступ к dmz c несколькими внешними ip


Код
ASA Version 8.4(3)
!
hostname ciscoasa
enable password bU2rawwfH37THXDK encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address x.x.x.88 255.255.255.0
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 10.0.0.1 255.255.255.0
!
interface Ethernet0/2
 nameif dmz
 security-level 50
 ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.0.1 255.255.255.0
 management-only
!
ftp mode passive
dns domain-lookup outside
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 8.8.8.8
object network inside-nat
 subnet 10.0.0.0 255.255.255.0
object network dmz-nat
 subnet 192.168.1.0 255.255.255.0
object network inside-dmz
 subnet 10.0.0.0 255.255.255.0
object network dmz-webserver
 host 192.168.1.180
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu dmz 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
!
object network inside-nat
 nat (inside,outside) dynamic interface
object network dmz-nat
 nat (dmz,outside) dynamic interface
object network inside-dmz
 nat (inside,dmz) dynamic interface
object network dmz-webserver
 nat (dmz,any) static x.x.x.253
route outside 0.0.0.0 0.0.0.0 x.x.x.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh 10.0.0.0 255.255.255.0 inside
ssh timeout 20
console timeout 0
dhcpd dns 192.168.1.234
dhcpd domain domain.ru
!
dhcpd address 10.0.0.20-10.0.0.254 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username administrator password exMm.LVAB8y1yJGd encrypted
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:37430507dcf93a6598273472b86ad4d5
: end


Вернуться к обсуждению:
ASA 5510 / 8.4 доступ к dmz c несколькими внешними ip
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.08.2012, 14:38
Готовые ответы и решения:

Доступ в DMZ на ASA 5505 (в Cisco Packet Tracer)
Всем доброго времени суток! Всё вроде правильно настроено, но почему то из Remote PC в SharePoint...

Cisco ASA 5510
Добрый день всем. Не имею достаточного опыта в настройках Cisco ASA, поэтому хотел бы спросить у...

3750=>ASA=>DMZ=>INTERNET
Добрый день. Помогите разобраться. Необходимо предоставить пользователям прямой доступ в интернет....

Настройка Cisco ASA 5510
Всех категоричски приветствую. Подскажите, пожалуйста, как можно настроить хождение пакетов между...

Нет коннекта с ASA 5510
Используем Cisco ASA 5510. Для управления ей используем ASDM Launcher версии 6 - работал нормально....

0
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru