Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
Другие темы раздела
Cisco Remote SPAN на Cisco 2960! http://www.cyberforum.ru/cisco/thread894259.html
Добрый день Всем! Пытался настроить Remote SPAN на каталисте Cisco 2960, передавать трафик буду тоже на Cisco 2960. Когда захожу в конфигурирование Vlan'а, допустим Vlan 10, прописываю ему...
Cisco Cisco AnyConnect Доброго времени суток, хотел спросить в умельцев: кто настраивал Cisco AnyConnect серверную часть, на каких моделях, какую литературу помимо доки с офф сайта использовал, какие трудности, возможно... http://www.cyberforum.ru/cisco/thread893530.html
Перенаправление пакетов в Packet Tracer Cisco
Здравствуйте. Помогите пожалуйста решить проблему. Есть 2 сети. Слева OSPF. Справа EIGRP. Все настроено хорошо, все пингуется, из одной сети в другую и наоборот. Нужно сделать так, что бы при...
Cisco Стандартные и расширенные листы доступа
Извини а в какую тему эту можно кидануть? И как ее можно сделать? Просто вместо экзамена их дали((
Cisco Cisco WRP400-G2 http://www.cyberforum.ru/cisco/thread892463.html
Доброго времени суток уважаемые форумчане, подскажите как настроить этого зверя что он подцепился к уже существующей WIFI сети?
Cisco Непонятное поведение порта в логах сообщение: %SYS-4-P2_WARN: 1/Traffic from permanent host 6c:f0:49:15:96:26 but seen on incorrect port 2/50 что это может быть? пишу следщее: #sh mac | incl 9626 6cf0.4915.9626 ... подробнее
nafisakoff
2 / 2 / 2
Регистрация: 03.08.2012
Сообщений: 83
0

Нет доступа до Cisco ASA через ASDM

07.06.2013, 11:44. Просмотров 8058. Ответов 10
Метки (Все метки)

Есть две CISCO ASA 5505, отличаются только версией ПО (ASA Version 7.2(4) и ASA Version 8.3(1)) ну и версией ASDM .
к ASA Version 7.2(4) подключаюсь по https://ip/ - всё замечательно! Как только ввожу ip другой циски (ASA Version 8.3(1)) ничего не выходит!!!! И конфигурации сравнивал и т.д., но всё безуспешно.
Есть у кого мыслишки, почему?
Подскажите кточемможет!
в спойлере результат команды SH RUN:
Кликните здесь для просмотра всего текста
asuTPlvs# sh run
: Saved
:
ASA Version 8.3(1)
!
hostname asuTPlvs
domain-name fk.ru
enable password *********** encrypted
passwd *********** encrypted
names
!
interface Vlan1
nameif OUTside
security-level 50
ip address 192.168.204.200 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif INside
security-level 100
ip address 192.168.245.100 255.255.255.0
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
switchport access vlan 2
!
interface Ethernet0/3
switchport access vlan 2
!
interface Ethernet0/4
switchport access vlan 2
!
interface Ethernet0/5
!
interface Ethernet0/6
switchport access vlan 2
!
interface Ethernet0/7
switchport access vlan 2
!
ftp mode passive
clock timezone MAWT 6
dns domain-lookup OUTside
dns domain-lookup INside
dns server-group DNS1
name-server ***********
domain-name fk.ru
dns server-group DNS2
name-server ***********
domain-name fk.ru
dns server-group DefaultDNS
domain-name fk.ru
same-security-traffic permit inter-interface
object network obj_any
subnet 0.0.0.0 0.0.0.0
object-group protocol DM_INLINE_PROTOCOL_3
protocol-object ip
protocol-object icmp
protocol-object udp
protocol-object tcp
object-group icmp-type DM_INLINE_ICMP_2
icmp-object echo
icmp-object echo-reply
object-group network DM_INLINE_NETWORK_1

object-group network DM_INLINE_NETWORK_2

object-group service DM_INLINE_TCP_1 tcp
port-object eq 2404
port-object eq www
port-object eq ssh
object-group service DM_INLINE_TCP_2 tcp
port-object eq 8188
port-object eq ftp

object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
object-group icmp-type DM_INLINE_ICMP_1
icmp-object echo
icmp-object echo-reply
object-group network DM_INLINE_NETWORK_4


logging enable
logging asdm informational
mtu OUTside 1500
mtu INside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-631.bin
asdm history enable
arp timeout 14400
!
object network obj_any
nat (OUTside,INside) dynamic interface
access-group OUTside_access_in in interface OUTside
access-group INside_access_in in interface INside
route OUTside 0.0.0.0 0.0.0.0 tec3 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
aaa authentication http console LOCAL
aaa authentication enable console LOCAL
aaa authentication telnet console LOCAL
aaa authentication secure-http-client
http server enable
http 192.168.204.0 255.255.255.0 OUTside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh 192.168.204.0 255.255.255.0 OUTside
ssh 192.168.204.0 255.255.255.0 INside
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ntp server TimeMachine1 source INside prefer
ntp server *********** source INside
webvpn
username admin password *********** encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:***********
: end


и ещё, вдруг это имеет значение:
при подключении через PUTTY появляется окно:

Вернуться к обсуждению:
Нет доступа до Cisco ASA через ASDM
0
Миниатюры
Нет доступа до Cisco ASA через ASDM  
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
07.06.2013, 11:44
Готовые ответы и решения:

Нет доступа к CISCO ASA 5505
Прошу прощения за ламерский вопрос, но времени в обрез. Боюсь своими силами в...

Cisco ASA: логирование списков доступа
здравствуйте. устройство ASA 5520, ASDM 6.2 допустим есть такое...

Запрет на доступ к ASDM (ASA)
Здравствуйте. CISCO ASA. Как запретить конкретному локальному пользователю...

ASDM - java runtime environment is not installed (ASA 5510)
Всем привет. Кто нибудь не сталкивался с такой проблемой? При входе по https...

Cisco ASA 5505 подключение через IE
Есть проблема с настройкой Cisco ASA 5505. Ping на адрес 192.168.1.1 с...

10
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru