Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
Другие темы раздела
Cisco Производительность cisco http://www.cyberforum.ru/cisco/thread852864.html
Здравствуйте. У меня есть cisco 881, на ней настроен ZBF с белым списком сайтов. Конфигурация следующая: Building configuration... Current configuration : 29276 bytes ! ! Last...
Блокирование определенного IP на CISCO 1801 Cisco
Добрый день!Подскажите пожалуйста как можно заблокировать определенный IP-адрес в сети на CISCO 1801?Например что бы 192.168.1.34 не мог зайти в контакт,а остальные все могли.
g.703 и E1 в Boson Netsim Cisco
а можно ли добавить интерфейсы g.703 и E1 в boson
Cisco Router CISCO1921/K9 - начальная конфигурация, прошивка, скорость Всем привет! В первый раз в своей жизни настраивал сей роутер. После изучения пары тем на этом форуме мне удалось его запустить и раздать инет. Если не сложно - пробегитесь по конфигу, может я там... http://www.cyberforum.ru/cisco/thread850536.html
Cisco Настройка g.703 и E1 http://www.cyberforum.ru/cisco/thread850144.html
расскажите пожалуйста как их правильно настроить
Cisco EX-90 - какие порты пробрасывать на роутере? Cisco
Здравствуйте. Имеется терминал видеоконференцсвязии Cisco Tandberg EX-90. Устройство нормально подключается к удаленному терминалу, есть звук и изображение, только при непосредственном подключении к...
Cisco Cisco ASA и Router. Удаленное администрирование
Привет всем! А подскажите пожалуйста, как правильно настроить удаленный доступ к устройству? Обычно ограничиваюсь генерацией ключей для работы SSHv2 и списком доступа. Можно ли как нибудь отойти...
Cisco Удаленный доступ к серверу Здравствуйте.Подскажите пожалуйсто. На работе есть Сервер пол Виндой и Cisco.В Cisco настроен тунель для удаленного доступа RDP также есть филиалы которые могут подключаться по удаленке к серверу но... http://www.cyberforum.ru/cisco/thread849600.html
Cisco Удалённый доступ по RDP через Cisco ASA http://www.cyberforum.ru/cisco/thread848146.html
Здравствуйте! Помогите, пожалуйста, с брандмауэром. Человек, который им занимался, в отпуске, начальство дало задание, а коллега не выходит на связь. Нужно дать доступ одному внешнему ip до...
Cisco C2610XM Flash - 16Mb или 32Mb? Здравствуйте Достался в наследство C2610XM с 64 озу НО без flash реально ли его запустить имея 16 мб flash или все-таки брать 32 ? http://www.cyberforum.ru/cisco/thread847415.html
ruslanruslan
0 / 0 / 0
Регистрация: 01.05.2013
Сообщений: 3
26.06.2013, 20:30  [ТС] 0

не могу настроить 851

26.06.2013, 20:30. Просмотров 1416. Ответов 5
Метки (Все метки)

Ответ

спасибо за подсказки!
вот рабочий конфиг, вдруг кому поможет:
Current configuration : 4965 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash:/c850-advsecurityk9-mz.124-15.T17.bin
boot system flash:/c850-advsecurityk9-mz.124-4.T8.bin
boot-end-marker
!
enable secret 5 $1$ajCTSyaaZerglqZdd.
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid ribr
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 qwe
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1 192.168.2.100
!
ip dhcp pool lan
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 8.8.8.8
!
ip dhcp pool lan_serv
host 192.168.2.101 255.255.255.0
client-identifier 0108.606e.cf77.80
!
!
ip cef
ip name-server 195.14.50.21
ip name-server 213.234.192.8
ip multicast-routing
l2tp-class corbina
!
!
!
!
!
!
archive
log config
hidekeys
!
!
pseudowire-class class-1
encapsulation l2tpv2
protocol l2tpv2 corbina
ip local interface FastEthernet4
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description ISP
ip address dhcp
no ip redirects
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
no ip redirects
no ip proxy-arp
ip route-cache flow
!
encryption mode ciphers tkip
!
ssid ribr
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Virtual-PPP1
description WAN; Corbina internet
ip address negotiated
no ip redirects
no ip proxy-arp
ip mtu 1460
ip nat outside
ip virtual-reassembly max-fragments 64 max-reassemblies 1024
ip tcp adjust-mss 1420
no peer neighbor-route
no cdp enable
ppp authentication chap callin
ppp chap hostname qwe
ppp chap password 0 qwe
pseudowire 85.21.0.255 10 pw-class class-1
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip igmp mroute-proxy FastEthernet4
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 10.0.0.0 255.0.0.0 dhcp
ip route 83.102.146.96 255.255.255.224 dhcp
ip route 85.21.29.242 255.255.255.255 dhcp
ip route 85.21.79.0 255.255.255.0 dhcp
ip route 85.21.90.0 255.255.255.0 dhcp
ip route 195.14.50.16 255.255.255.255 dhcp
ip route 85.21.17.253 255.255.255.255 dhcp
ip route 89.179.135.67 255.255.255.255 dhcp
ip route 195.14.50.21 255.255.255.255 dhcp
ip route 195.14.50.1 255.255.255.255 dhcp
ip route 85.21.0.251 255.255.255.255 dhcp
ip route 85.21.0.253 255.255.255.255 dhcp
ip route 172.16.16.0 255.255.255.0 dhcp
ip route 85.21.108.19 255.255.255.255 dhcp
ip route 195.14.50.26 255.255.255.255 dhcp
ip route 85.21.72.83 255.255.255.255 dhcp
ip route 85.21.0.255 255.255.255.255 dhcp
ip route 78.107.23.0 255.255.255.0 dhcp
ip route 78.107.69.98 255.255.255.255 dhcp
ip route 83.102.231.32 255.255.255.240 dhcp
ip route 85.21.90.0 255.255.254.0 dhcp
ip route 85.21.108.16 255.255.255.240 dhcp
ip route 85.21.88.130 255.255.255.255 dhcp
ip route 85.21.138.208 255.255.255.240 dhcp
ip route 85.21.52.254 255.255.255.255 dhcp
ip route 85.21.72.80 255.255.255.240 dhcp
ip route 195.14.50.93 255.255.255.255 dhcp
ip route 213.234.192.8 255.255.255.255 dhcp
ip route 85.21.192.3 255.255.255.255 dhcp
ip route 83.102.254.255 255.255.255.255 dhcp
ip route 78.107.196.0 255.255.255.0 dhcp
!
no ip http server
no ip http secure-server
ip mroute 85.21.91.0 255.255.255.0 10.82.48.1
ip mroute 172.16.16.0 255.255.255.0 10.82.48.1
ip mroute 78.107.196.0 255.255.255.0 10.82.48.1
ip nat inside source static tcp 192.168.2.101 9389 interface Virtual-PPP1 9389
ip nat inside source static tcp 192.168.2.101 21 interface Virtual-PPP1 21
ip nat inside source static tcp 192.168.2.101 8080 interface Virtual-PPP1 8080
ip nat inside source static tcp 192.168.2.101 3389 interface Virtual-PPP1 3389
ip nat inside source static tcp 192.168.2.101 80 interface Virtual-PPP1 80
ip nat inside source route-map LOCAL interface FastEthernet4 overload
ip nat inside source route-map PUBLIC interface Virtual-PPP1 overload
!
access-list 100 deny ip any host 85.21.0.255
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
route-map PUBLIC permit 10
match ip address 100
match interface Virtual-PPP1
!
route-map LOCAL permit 10
match ip address 100
match interface FastEthernet4
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
password iop
login
!
scheduler max-task-time 5000
end
теперь другой вопрос.. не могу разобраться с пробросом портов. по внешнему ip снаружи коннектиться, а из сети нет, нужно локальный ip забивать. как исправить?

Вернуться к обсуждению:
не могу настроить 851
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.06.2013, 20:30
Готовые ответы и решения:

Cisco 851 - настройка интернета
Подскажите, как настроить интренет на cisco 851 провайдер дал ip адрес статический, маску, ip...

Cisco 851 & Beeline
Добрый день. Помогите подружить сабж. Получаю на FE4 IP от DHCP, Virtual-ppp поднимается, но...

Настройка NAT на CISCO 851
Добрый день. Никак не получается настроить NAT Система состоит из 2х роутеров (соответственно 2...

Настройка маршрутизатора cisco 851
Здравствуйте.Помогите пожалуйста.Как настройкой cisco 851.Если можно по подробнее пожалуйста, я не...

password recovery on Cisco 851
Проблема такая: есть cisco 851, на нее забыт пароль, необходимо восстановить. Подключился по...

5
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.