Форум программистов, компьютерный форум CyberForum.ru
Наши страницы

Как запретить установку приложения на более ранние версии android? - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android Eclipse не могу запустить эмулятор Андроида http://www.cyberforum.ru/android-dev/thread1030781.html
Моя первая программа Hello World, все сделал как надо и эмулятор создан и все ... но вот такой лог запуска: extension WGL_ARB_make_current_read was not found could not load func glBindBuffer ...
Программирование Android Использование готовой базы SqLite из ресурсов Здравствуйте. Мне необходимо в приложении использовать готовую базу, но для того чтобы её использовать я копирую её в то место где Android обычно хранит базы и начинаю её использовать. Всё... http://www.cyberforum.ru/android-dev/thread1030200.html
Программирование Android затруднена работа с Эклипсом
есть три файла с разширениями: -.xml -.java -.java как их объединить в один контейнер для запуска? Eclipce Kepler android
Как получить выделенный текст Программирование Android
Как получить выделенный текст в TextView по долгому тапу. В идеале, чтобы не выплывало стандартное меню Copy, Select All. Если использовать свое собственное контекстное меню - текст не выделяется....
Программирование Android Загрузка образа http://www.cyberforum.ru/android-dev/thread1029381.html
Добрый день! Есть вопрос. При запуске образа Android с помощью программы Genymotion появляется ошибка. Поделитесь опытом, если кто-нибудь видел что-нибудь подобное. Заранее большое спасибо!
Программирование Android Какой использовать элемент экрана для вывода текста? Здравствуйте. Во вкладке Pallete в Intellij IDEA доступны различные слои, виджеты, контейнеры и т.д. Что из них можно использовать для вывода текста и как? Т.е. в Паскале на основе введенной... подробнее

Показать сообщение отдельно
GukZiLLA
35 / 35 / 2
Регистрация: 30.11.2013
Сообщений: 102

Как запретить установку приложения на более ранние версии android? - Программирование Android

06.12.2013, 14:27. Просмотров 731. Ответов 8
Метки (Все метки)

Свой apk планирую раздавать не только с play.google.com, поэтому фильтровать версии android никто не будет.
А при установке приложение на более ранние версии выскакивает синтаксическая ошибка.

Минимальная версия android 3.0.
Надо, чтобы выдавало сообщение перед или после установки.

Спасибо.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru