Форум программистов, компьютерный форум CyberForum.ru
Наши страницы

Программа Эклипс. Не активна кнопка - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android Звуковой фильтр с использованием AudioRecord http://www.cyberforum.ru/android-dev/thread1160680.html
Здравствуйте! Очень нужен звуковой фильтр, который бы реагировал только на резкие звуки. Вот что есть: Timer timer1 = new Timer(); timer1.schedule(new TimerTask() { @Override ...
Программирование Android Загрузка желаемой картинки из файловой системы Привет! В общем вопрос таков. Мне необходимо реализовать загрузку изображений, то есть пользователь нажимает на кнопку, открывается проводник, дальше он лезет в нужную ему папку и указывает... http://www.cyberforum.ru/android-dev/thread1160593.html
Программирование Android Как отправить сообщение с андройда на пк используя WIFI
Есть сервер на сокетах на пк. (к ПК подлючен роутер ну или ноут тоже есть) может ли данный сервер принимать данные от андроид устройства или необходимо использовать специальный интерфейс. Не могли...
Программирование Android GetSupportLoaderManager и импорт support библиотек
Помогите разобраться, плз. Что-то с импортом библиотек, но что именно понять не могу. Все библиотеки, которые спрашивает на выбор - выбираю с "support" Хелп, плз. Строка 92 -...
Программирование Android Где ошибка в коде http://www.cyberforum.ru/android-dev/thread1160123.html
package com.example.handltest; import java.util.concurrent.TimeUnit; import android.os.Bundle; import android.support.v4.app.Fragment; import android.support.v7.app.ActionBarActivity; import...
Программирование Android Синхронизация с web-server Дайте почитать на русском пожалуйста, желательно пару советов в реализации подробнее

Показать сообщение отдельно
Polikarpic
46 / 46 / 7
Регистрация: 29.06.2011
Сообщений: 174
29.04.2014, 00:10
This template requires a build target API version at least 14, and the current version is 10

Данный шаблон требует целевую версию API не ниже 14, а текущая версия 10
Пересоздайте проект и в строке c целевой версией прикладного программного интерфейса поменяйте на повыше(минимум 14)
0
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru