Форум программистов, компьютерный форум CyberForum.ru
Наши страницы

Не открывается проект: Project does not support framework MonoAndroid,Version=v4.4 - Xamarin

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Xamarin Пойдёт ли Xamarin под виртуальной машиной или нужен Хакинтош? http://www.cyberforum.ru/xamarin/thread1224401.html
Здравствуйте. Попросили написать небольшую программку (спец калькулятор) для IPhone и выложить её в Аппстор. Под андройд на Xamarin studio я её уже почти дописал. Теперь необходимо портировать её на...
Xamarin Ошибки при компилировании проекта в Xamarin Было несколько, но подскажите сперва по одной из них: Ошибка 1 Файл 'c:\Users\admin\Documents\Visual Studio... http://www.cyberforum.ru/xamarin/thread1224013.html
Xamarin Ошибка System.Reflection.TargetInvocationException
Здравствуйте столкнулся с проблемой, когда пытаюсь получить значения из базы данных сталкиваюсь с данной ошибкой , перенаправление идет на адаптер, в чем может быть проблема? Код адаптера: class...
Xamarin Проблема с кодом набора номера из TextView
Вот код TextView textView2 = FindViewById<TextView> (Resource.Id.textView2); textView2.Click += delegate { Intent intent = new Intent(Intent.ActionCall, Android.Net.Uri.Parse(111));...
Xamarin Как изменить версию Android http://www.cyberforum.ru/xamarin/thread1213950.html
1)Не могу найти как мне изменить версию андроида для которого я разрабатываю приложение ? 2) не могу понять почему не запускаеться эмулятор приложения ?
Xamarin Как корректно закрыть объект AlertDialog.Builder? Здравствуйте. Подскажите как и где необходимо закрывать диалоговое окно ввода, что бы потом можно было отображать его ещё раз. У меня сейчас есть код: private AlertDialog.Builder TextInput_Dialog;... подробнее

Показать сообщение отдельно
VV0lk
11 / 1 / 0
Регистрация: 25.12.2011
Сообщений: 171

Не открывается проект: Project does not support framework MonoAndroid,Version=v4.4 - Xamarin

14.07.2014, 10:56. Просмотров 705. Ответов 1
Метки (Все метки)

Здравствуйте. Писал проект, в Xamarin studio 4.0.8 (build 2), проект компилировался, отлаживался и строился. Потом я удалил версию 4.0.8 и поставил 4.10.0, попробовал в ней открыть этот проект, написала: Error while trying to load the project 'C:\...\XX.csproj': Project does not support framework 'MonoAndroid,Version=v4.4'. Удалил её, поставил обратно всё как было, но это увы не помогло! Пишет то же самое. Что делать?
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru