Форум программистов, компьютерный форум CyberForum.ru

Не открывается проект: Project does not support framework MonoAndroid,Version=v4.4 - Xamarin

Восстановить пароль Регистрация
Другие темы раздела
Mono В чем разница при создании проекта Portable и Shared? http://www.cyberforum.ru/xamarin/thread1225154.html
Подскажите в чем разница при создании проекта Portable и Shared ?
Xamarin Ошибка System.Reflection.TargetInvocationException Здравствуйте столкнулся с проблемой, когда пытаюсь получить значения из базы данных сталкиваюсь с данной ошибкой , перенаправление идет на адаптер, в чем может быть проблема? Код адаптера: class LoanAdapter : BaseAdapter<LoanInfo> { private List<LoanInfo> itemsList; private Activity context; public LoanAdapter(List<LoanInfo> itemList, Activity context ) ... http://www.cyberforum.ru/xamarin/thread1222824.html
Mono TimeSpan.FromHours возвращает 45 секунд, это баг?
Наткнулся на баг: ... int s = 100; var delay = TimeSpan.FromHours(s); // delay=45 секунд :o ... Никто с таким не сталкивался?
Будильник: как создать фоновую службу, которая будет вызывать определенный xaml в определенное время? Mono
Привет! Хочу написать будильник на Xamarin. С xamarinoм не знаком, так что хотелось бы разжеваного ответа. А вопрос такой, как мне создать фоновую службу для будильника которая будет вызывать определенный xaml в определенное время. Спасибо.
Xamarin Проблема с кодом набора номера из TextView http://www.cyberforum.ru/xamarin/thread1214224.html
Вот код TextView textView2 = FindViewById<TextView> (Resource.Id.textView2); textView2.Click += delegate { Intent intent = new Intent(Intent.ActionCall, Android.Net.Uri.Parse(111)); }; Который должен набрать номер телефона а вот ругаеться Xamarin Error CS1502: Наиболее подходящий перегруженный метод для "Android.Net.Uri.Parse(string)" имеет несколько недопустимых аргументов...
Xamarin Как изменить версию Android 1)Не могу найти как мне изменить версию андроида для которого я разрабатываю приложение ? 2) не могу понять почему не запускаеться эмулятор приложения ? подробнее

Показать сообщение отдельно
VV0lk
11 / 1 / 0
Регистрация: 25.12.2011
Сообщений: 169
16.07.2014, 11:49  [ТС]     Не открывается проект: Project does not support framework MonoAndroid,Version=v4.4
В файле .csproj изменил строку <TargetFrameworkVersion>v4.4</TargetFrameworkVersion> на <TargetFrameworkVersion>v4.1</TargetFrameworkVersion> и всё открылось.
 
Текущее время: 04:25. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru