Форум программистов, компьютерный форум CyberForum.ru

Ошибка при первом запуске phonegap - HTML5

Войти
Регистрация
Восстановить пароль
Другие темы раздела
HTML5 Не работают события InAppBrowser http://www.cyberforum.ru/html5-mobile-apps/thread1257684.html
Не выполнятся обработчики событий InAppBrowser. Сам плагин работает, страница открывается. Тестирую на Android 4.1.2, версия Cordova 3.5.0 var ref = window.open(encodeURI(authURL), '_blank', 'location=no'); ref.addEventListener('loadstop', this.auth_event_url); ref.addEventListener('loadstart', function () {alert("!!!");})
HTML5 Phonegap geolocation, error code 2 Добрый день, хочу научиться получать текущие координаты устройства latitude и longitude. Использую navigator getCurrentPosition Запускаю на эмуляторе и получаю error code 2. На google nexus 7 тоже ничего не работает cordova версии 2.9.0 <uses-sdk android:minSdkVersion="8" android:targetSdkVersion="17" /> Все разрешения в манифесте для геолокации прописал, в config вроде тоже всё прописал ... http://www.cyberforum.ru/html5-mobile-apps/thread1251306.html
Работа с сервером HTML5
Добрый день. Пытаюсь создать аппликацию через фон гап. Хочу чтоб была страница логин юзера. не имею большого опыта работы с сервером. хочется чтоб на сервере лежали имейлы пользователей и когда юзер записывается в апликацию чтоб проверялось есть ли его мейл в списке на сервере. Подскажите если кто видел в интернете описание работы с сервером, желательно для новичков. как подключить клиент к...
HTML5 Android - Масштабирование приложения на phonegap в android
делаю приложение на phonegap в androide при больших разрешениях экрана приложение отображается маленьким. Как масштабировать приложение в зависимости от разрешения экрана?
HTML5 Create.bat error при создании апликации через CMD http://www.cyberforum.ru/html5-mobile-apps/thread1244066.html
при вводе команды phonegap run android выдает ошибку. как с ней бороться?
HTML5 Создание нового проекта: есть только 4.2.2, как можно добавить более низкую платформу? при создании нового проекта через плагин фонгап дает выбрать только 4.2.2 платформу. на телефоне у меня 4.1.1 . как можно добавить более низкую платформу. весь сдк установлен. если создаю native проект для андроид то дает начиная с 2.3. Спасибо подробнее

Показать сообщение отдельно
perevezenzev
2 / 2 / 0
Регистрация: 30.01.2013
Сообщений: 129
04.11.2014, 21:56  [ТС]     Ошибка при первом запуске phonegap
да, ANT_HOME C:\PhoneGap\apache-ant-1.9.4
а в PATH C:\PhoneGap\apache-ant-1.9.4\bin
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru