Форум программистов, компьютерный форум CyberForum.ru

Часть кода выполняется только в режиме отладки - Windows Phone

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Windows Phone Как узнать на каком элементе выпал ContextMenu в WrapPanel? http://www.cyberforum.ru/windows-phone-dev/thread1386601.html
Как узнать на каком элементе выпал ContextMenu в WrapPanel? Находил только как узнать элемент в ListBox
Windows Phone Код не видит элементы, находящиеся в hub у меня код не видит названия всех textblock и прочих элементов которые находятся в hub, приложение переношу с wp8 на wp8.1 я давно это делал и решил щас доделать и там все работало, я отдельно создавал textblock и button сначала не в hub все видело а когда перенес textblock в hub то опять ошибка "Элемент "day_v" не существует в текущем контексте" помогите что делать Проект во вложении Int64... http://www.cyberforum.ru/windows-phone-dev/thread1386513.html
Windows Phone При диплое приложения не работает некоторый функционал
Всем привет. Есть приложение, отправляет данные на сервер. При запуске приложения сразу на девайс из студии все ок(основной вопрос передача данных в фоновом режиме). Проблема в том, что когда задиплоил и запустил приложение, в фоне уже ничего ничего не отправляется. что за нафиг? может кто в курсе...
Реклама от AdMob Windows Phone
подскажите что делать чтобы повысить доход на тыс.показов. я смотрел некоторые статьи по этому но там у людей по 0.10$, а у меня 0.01$.
Windows Phone Как переделать под 8.1 код http://www.cyberforum.ru/windows-phone-dev/thread1385774.html
Как можно переделать этот код с приложения 8.0 Silverlight пишу под WP 8.1? Прочитать файл созданный и заполоненный который в проекте, ругается "FileStream". И потом записать в этот же файл? Auto array = new Auto; public MainPage() { InitializeComponent(); ReadTextAuto(); } ReadTextAuto()
Windows Phone Разработка приложения с подключение к BD через службу Здравствуйте! Написал приложение, BD, и службу. Возникла проблема с подключением. т.е. при запуске приложения через эмулятор не могу работать со службой т.к. служба использует адрес localhost, и получается что эмулятор обращается через localhost к самому себе а не к службе. подскажите как это исправить подробнее

Показать сообщение отдельно
liar_84
10 / 10 / 0
Регистрация: 08.11.2010
Сообщений: 80
12.03.2015, 16:33     Часть кода выполняется только в режиме отладки
А что за исключение выпадает?
Какие действия предшествует выпаданию исключения?
А вообще лучше задавать такие вопросы на msdn форуме, потому, что тут не особо отвечают по wp платформе!!!
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru