Форум программистов, компьютерный форум, киберфорум
Наши страницы

Плагин для андроид classpath - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android Кастомизация switch http://www.cyberforum.ru/android-dev/thread1410468.html
Решил взять дизайн свитча у телеграма. Забрал оттуда некоторые ресурсы(2 кнопки и задний фон, все в 9patch). Возникла проблема на версиях дроида < lollipop. Свитч получается очень широким и обрезает...
Программирование Android Tab вкладки и ActionBar одновременно Нужно ,что бы в приложениях на андроид 2.3.3 в активити отображались Action bar и TabActivity. Я пытаюсь сделать что то типа такого: TabHost tbMain; @Override protected void... http://www.cyberforum.ru/android-dev/thread1410369.html
Марио Цехнер программирование игр под андроид Программирование Android
Собсна вопрос по его книге "Программирование игр под андроид". Кто читал её, может помните первую игру - змейку. Подскажите, как изменить размер клетки в мире? Я не могу найти где это определяется
Как "слушать и читать" SMS c определенного номера? Программирование Android
нужно чтоб приложение прослушивало входящие SMS с определенного(заданного) номера и получало его текст вида(напр): 34,5565 | 27,3444444444 подскажите пожалуйста кто сталкивался, как реализовать...
Программирование Android Посоветуйте уроки Android http://www.cyberforum.ru/android-dev/thread1410173.html
Вообще не могу разобраться с XML разметкой, на разных устройствах отображается по разному. Help me!
Программирование Android В ListView не получается нормально вывести текст При выводе текста в ListView получается непонятный текст,а не русский язык Помогите Заранее спасибо) подробнее

Показать сообщение отдельно
yura91
1 / 25 / 2
Регистрация: 23.10.2013
Сообщений: 2,310

Плагин для андроид classpath - Программирование Android

02.04.2015, 11:49. Просмотров 227. Ответов 0
Метки (Все метки)

У меня в проете Android Studio в файле build.gradle выдает ошибку там где атрибут classpath я аписал версию 0.6 (подчеркивает эту строку и пишет "Минимальная версия 1.0 "). Почему такое происходит?? Почему нельзя использовать версию ниже 1.0(Я в гугле много встречал проектов где версия в classpath ниже 1.0)?? Подскажите что сделать, чтобы можно было указывать версии ниже 1.0??
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru