Форум программистов, компьютерный форум CyberForum.ru

Не запускается свое приложение - Android

Восстановить пароль Регистрация
Другие темы раздела
Android Полностью скроллируемая таблица http://www.cyberforum.ru/android-dev/thread1411283.html
На данный момент я пишу приложение для учителей и преподавателей и хотел бы, чтобы таблица с классами была полностью скроллируемой. То есть чтобы мы могли менять просматриваемую область как по горизонтали, так и по вертикали. Вариант с GridView не устроил, поскольку, как я понял, горизонтальный scroll вообще не поддерживается данным контейнером, лепить из огромного количества LinearLayout и...
Android Клиент для сайта если есть JS API и Flash API Возможно ли и какими способами можно сделать клиент для сайта если у сайта есть JS API и Flash API ? http://www.cyberforum.ru/android-dev/thread1411186.html
Как получить ссылку на экземпляр класса активности из ресивера Android
Имеется ресивер, в нем объявлен интерфейс. Его методы определяется в MainActivity. Необходимо произвести обратный возов метода интерфейса. Что ему передавать? При работе с фрагментами есть чудесный метод getActivity которые возращает экземпляр класса активности. Как быть тут? public class downloadReceiver extends BroadcastReceiver { public interface OnFinishDownlodListener { ...
Android Android ЧАТ!
Помогите сделать чат для андроида ! что бы с одного устройства мог отправить , а на другом прочесть и ответить . может есть исходники ? или хорошее описание ????
Android HTTP post android http://www.cyberforum.ru/android-dev/thread1410652.html
Просмотрел множество статей об этом, пытался использовать простейший пример HttpRequest, но все оказалось не так уж легко. Просмотрел как нужно использовать Asynktask но не особо понял. И сделал другой пример но и тут вышла ошибка программа слетает после нажатия кнопки. package ktl.myapplication; import android.app.Activity; import android.app.ProgressDialog; import...
Android Плагин для андроид classpath У меня в проете Android Studio в файле build.gradle выдает ошибку там где атрибут classpath я аписал версию 0.6 (подчеркивает эту строку и пишет "Минимальная версия 1.0 "). Почему такое происходит?? Почему нельзя использовать версию ниже 1.0(Я в гугле много встречал проектов где версия в classpath ниже 1.0)?? Подскажите что сделать, чтобы можно было указывать версии ниже 1.0?? подробнее

Показать сообщение отдельно
Hedd
13 / 13 / 2
Регистрация: 21.01.2015
Сообщений: 129
03.04.2015, 14:39     Не запускается свое приложение
rkcz00, я не знаком со всеми тонкостями работы AIDE, но я уверен, что на компе работает.
 
Текущее время: 18:42. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru