Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
Другие темы раздела
Cisco Cisco Anyconnect 3.1.07021 vs обновления Windows 8.1 http://www.cyberforum.ru/cisco/thread1416763.html
Здравствуйте, не могу подключиться к серверу, есть подозрения большие, что это из-за обновлений Windows. Помогите, пожалуйста, решить проблему. Какие обновления нужно ликвидировать. Добавлено...
Консультация по BRAS Cisco
Добрый день. Помогите и проконсультируйте меня! Спасибо! пожелания по BRAS: 1. Полноценная поддержка CG-Nat (EIM, EIF, Hairpinning и тд). Вообще говоря, нам важно получить максимально прозрачное...
Router WRT300N Cisco
Подскажите почему пакет не доходят до зеленой сетки? везде настроено DHCP, и остальные 3 сети нормально работают. В архиве сама сеть.
Cisco Настройка Cisco ASA 5505 в transparent mode Добрый день, Столкнулся с Cisco в первые, Требуется настроить МЭ в режиме Transparent mode, для того чтобы поставить его между роутером с внутренним IP 192.168.1.1 и ЛВС 192.168.1.0/24. Код... http://www.cyberforum.ru/cisco/thread1414981.html
Cisco Cisco CAD самопроизвольно закрывается http://www.cyberforum.ru/cisco/thread1414077.html
У нас работает контакт центр UCCX version 8.5 На рабочих местах операторов КЦ установлен CAD version 8.5(1). Проблема в том что довольно часто, во время работы CAD самопроизвольно закрывается. При...
Cisco Копирование больших файлов через тунель между Cisco 2921
Есть две Cisco 2921. Между ними поднят тунель. interface Tunnel16 description -=ХХХХХ via Inet=- ip address 10.250.228.1 255.255.255.0 tunnel source GigabitEthernet0/1 tunnel destination...
Настройки в cisco packet tracer Cisco
Привет.Будьте добры помочь с проблемой.с Laptop0 могу пинговать до РС1 .но если отключить роутер0 ,нужно сделать так чтобы ,пакет через роутеры 2,3,1 добрался до рс1.
Cisco Как прокинуть VLAN через роутер 2811 Сейчас занимаюсь изучением cisco начальных азов. Подскажите как прокинуть влан L2 через маршрутизатор. Пол дня сегодня ковыряюсь, а полезной информации в этом вопросе не нашел. Т.е. что бы... http://www.cyberforum.ru/cisco/thread1410813.html
Cisco Cisco настройка VLAN http://www.cyberforum.ru/cisco/thread1410644.html
Router 3900 Switch SW1 - 2960, SW2 - 2950 Не получается настроить VLAN, т.е. вланы то настроены, но пакеты свободно перемещаются между ними (например можно залезть в расшаренную папку), как...
Cisco Настройка роутера (в Cisco Packet Tracer) У меня есть сеть (см. картинку). ip адреса пк слева: 192.168.1.1, 192.168.1.2, 192.168.1.3. switch0 - 192.168.1.5, switch1 - 192.168.1.105, пк справа справа: 192.168.1.101, 192.168.1.102, router -... http://www.cyberforum.ru/cisco/thread1410559.html
Nyrlan
0 / 0 / 0
Регистрация: 28.02.2015
Сообщений: 26
09.04.2015, 21:02  [ТС] 0

Соедниене 2-х CISCO CATALYST 3750

09.04.2015, 21:02. Просмотров 1774. Ответов 29
Метки (Все метки)

Ответ

corlovito,

Первый 3750...
Building configuration...

Current configuration : 9627 bytes
!
! Last configuration change at 13:59:27 UTC Fri Jan 17 2014 by root
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname OPSWCORE
!
boot-start-marker
boot-end-marker
!

!
!
!
aaa session-id common
switch 1 provision ws-c3750-48p
system mtu routing 1500
authentication mac-move permit
ip routing
no ip domain-lookup

ip dhcp excluded-address 172.16.2.1
ip dhcp excluded-address 172.16.2.2
ip dhcp excluded-address 172.16.2.3
ip dhcp excluded-address 172.16.2.4
ip dhcp excluded-address 172.16.2.5
ip dhcp excluded-address 172.16.2.6
ip dhcp excluded-address 172.16.2.7
ip dhcp excluded-address 172.16.2.8
ip dhcp excluded-address 172.16.2.9
ip dhcp excluded-address 172.16.2.10
!
!
!
!

!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
lldp run
!
ip ssh version 2
!
!
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface Port-channel1
description TO_ROUTER
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,344,401,402
switchport mode trunk
!
interface FastEthernet1/0/1
description_to_Provider
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,344
switchport mode trunk
no cdp enable
spanning-tree bpdufilter enable
!
interface FastEthernet1/0/2
switchport access vlan 401
switchport mode access
!
interface FastEthernet1/0/3
switchport access vlan 142
switchport mode access
!
interface FastEthernet1/0/4
switchport access vlan 344
switchport mode access
!
interface FastEthernet1/0/5
switchport access vlan 402
description_tp_222
switchport mode access

!
interface FastEthernet1/0/6
description member_portchannel_1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,344,401,402
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/7
description member_portchannel_1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,344,401,402
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/8
description member_portchannel_1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,344,401,402
switchport mode trunk
channel-group 1 mode on

!
interface FastEthernet1/0/29
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast
!
interface FastEthernet1/0/30
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast
!
interface FastEthernet1/0/31
switchport access vlan 400
switchport mode access
!
interface FastEthernet1/0/32
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast


interface FastEthernet1/0/42
switchport access vlan 500
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 500
spanning-tree portfast


!
interface FastEthernet1/0/47
switchport trunk encapsulation dot1q
switchport trunk native vlan 100
switchport trunk allowed vlan 100,400,500
switchport mode trunk
!
interface FastEthernet1/0/48
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,500
switchport mode trunk
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
description MNG
ip address 10.10.2.1 255.255.255.0
!
interface Vlan400
ip address 192.168.60.225 255.255.255.0
!
interface Vlan401
ip address 192.168.0.10 255.255.255.248
!
interface Vlan500
ip address 172.16.2.1 255.255.255.0
!
router ospf 10
log-adjacency-changes
passive-interface Vlan100
passive-interface Vlan400
passive-interface Vlan500
network 10.10.2.0 0.0.0.255 area 0
network 172.16.2.0 0.0.0.255 area 0
network 192.168.0.8 0.0.0.7 area 0
network 192.168.60.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.9
ip route 10.10.1.0 255.255.255.0 192.168.0.9
ip route 10.10.3.0 255.255.255.128 192.168.100.6
ip route 10.10.3.128 255.255.255.128 192.168.100.6
ip route 172.16.1.0 255.255.255.0 192.168.0.9
ip route 172.16.3.0 255.255.255.128 192.168.100.6
ip route 172.16.3.128 255.255.255.128 192.168.100.6
ip route 192.168.50.0 255.255.255.0 192.168.0.9
ip route 192.168.70.0 255.255.255.128 192.168.100.6
ip route 192.168.70.128 255.255.255.128 192.168.100.6
no ip http server
no ip http secure-server
!
!
ip sla enable reaction-alerts
!
!
!
line con 0
line vty 0 4
exec-timeout 30 0
password 7 123E0D15161F225773
logging synchronous
transport input ssh
line vty 5 15
transport input none
!
ntp clock-period 36029169
ntp server 192.168.50.117
end

_______________________________________________

2-ой 3750

Building configuration...

Current configuration : 5597 bytes
!
! No configuration change since last restart
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname BRSWCORE1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$CzT8$nd1gQI/5R9t2Hjqu1pkK1/
!
username root privilege 15 secret 5 $1$wFrU$q.jomU94Xcjk1Xeu.s6KU.
!
!
aaa new-model
!
!
!
!
!
aaa session-id common
clock timezone Aqtau 5
switch 1 provision ws-c3750v2-24ps
system mtu routing 1500
ip routing

ip dhcp remember
!
ip dhcp pool KMT_LAN
network 192.168.70.0 255.255.255.128
default-router 192.168.70.1

dns-server 192.168.50.117
!
!
!
!

!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142-144,402-404
switchport mode trunk
!
interface FastEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142-144,402-404
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142-144,402-404
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142-144,402-404
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/4
description to_ap_111
switchport access vlan 402
switchport mode access
!
interface FastEthernet1/0/5
description to_ap_333
switchport access vlan 403
switchport mode access

interface FastEthernet1/0/12
description abk
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,500
switchport mode trunk
!
interface FastEthernet1/0/13
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast


!
interface Vlan1
no ip address
!
interface Vlan100
ip address 10.10.3.1 255.255.255.128
!
interface Vlan400
ip address 192.168.70.1 255.255.255.128
!
interface Vlan404
ip address 192.168.0.18 255.255.255.248
!
interface Vlan500
ip address 172.16.3.129 255.255.255.128
!
router ospf 10
log-adjacency-changes
passive-interface default
no passive-interface Vlan404
network 10.10.3.0 0.0.0.127 area 0
network 172.16.3.128 0.0.0.127 area 0
network 192.168.0.16 0.0.0.7 area 0
network 192.168.70.0 0.0.0.127 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.17
ip http server
ip http secure-server
!
!
!
line con 0
line vty 0 4
exec-timeout 30 0
transport input ssh
line vty 5 15
exec-timeout 30 0
transport input ssh
!
ntp clock-period 36029548
ntp server 192.168.50.117
end

__________________________________

Третий 3750

Building configuration...

Current configuration : 5328 bytes
!
! Last configuration change at 16:40:25 Aqtau Tue Aug 20 2013 by root
! NVRAM config last updated at 16:10:24 Aqtau Tue Aug 20 2013 by root
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TLSWCORE1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$7sOh$iOtC0KQiohjSeWgexdZRZ.
!
username root privilege 15 secret 5 $1$gHpd$wqgI50cBtdohN1iKOV8bR0
!
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
aaa session-id common
clock timezone Aqtau 5
switch 1 provision ws-c3750v2-24ps
system mtu routing 1500
ip routing

ip dhcp remember
!
ip dhcp pool KMT_LAN
network 192.168.70.128 255.255.255.128
default-router 192.168.70.129
dns-server 192.168.50.117
!
!
!

!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
lldp run
!
ip ssh version 2
!
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,402,403
switchport mode trunk
!
interface FastEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,402,403
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,402,403
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 142,143,402,403
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet1/0/4
switchport access vlan 403
switchport mode access
description to_222

i
interface FastEthernet1/0/20
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast
!
i
interface FastEthernet1/0/22
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,500
switchport mode trunk
!
interface FastEthernet1/0/23
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,400,500
switchport mode trunk

!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface Vlan1
no ip address
!
interface Vlan100
ip address 10.10.3.129 255.255.255.128
!
interface Vlan400
ip address 192.168.70.129 255.255.255.128
!
interface Vlan402
ip address 192.168.0.26 255.255.255.248
!
interface Vlan500
ip address 172.16.3.1 255.255.255.128
!
router ospf 10
log-adjacency-changes
passive-interface default
no passive-interface Vlan402
network 10.10.3.128 0.0.0.127 area 0
network 172.16.3.0 0.0.0.127 area 0
network 192.168.0.24 0.0.0.7 area 0
network 192.168.70.128 0.0.0.127 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.25
ip http server
ip http secure-server
!
kron policy-list restart
cli reload
!
!
!
line con 0
line vty 0 4
exec-timeout 30 0
logging synchronous
transport input ssh
line vty 5 15
exec-timeout 30 0
logging synchronous
transport input ssh
!
ntp clock-period 36029600
ntp server 192.168.50.117
end

Добавлено через 1 минуту
там где отметил желтыми, если плохо видно - попробуйте просто выделить - вот тогда можно увидеть хорошо..

Вернуться к обсуждению:
Соедниене 2-х CISCO CATALYST 3750
0
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
09.04.2015, 21:02

Есть ли способ анализировать сетевой трафик на Catalyst 3750 с ios 12.2(50)SE3
Имеем устройство c3750-ipservices-mz.122-50.SE3.bin Требуется удаленно смотреть tcpdump-подобным...

Настройка cisco 3750
Есть сеть 10.0.0.0 и есть выход в интернет адрес 22.22.22.22 шлюз 22.22.22.23. нужно сделать выход...

Trunk port между cisco 3750
Добрый день. Кто знает как создать транковый порт между двумя cisco 3750 ? По подробней...

0
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.