Форум программистов, компьютерный форум CyberForum.ru

Не удается подключить NotificationCompat для старых версий - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android Ошибка установки android sdk http://www.cyberforum.ru/android-dev/thread1492745.html
Уважаемые Гуру! Пытаюсь установить xamarin для программирования ios/adnroid. Получаю сообщение , что далее будет загружено и установлено android SDK 22.0.0. И далее сообщение об ошибке. Возможно я нарушил последовательность установки , и лучше все снести и переустанавливать ? Нужно ли устанавливать предварительно mono-android-4.8.02057.msi , нужно ли устанавливать android studio ?
Программирование Android Как можно сделать маштабируемость экрана Есть ли возможность уменьшать, увеличивать представление приложения так же как мы делаем это в браузере http://www.cyberforum.ru/android-dev/thread1492450.html
Как сделать прозрачным фон GLSurfaceView (openGL ES2) Программирование Android
Наставьте на путь истинный, пожалуйста
Программирование Android Какие разрешения нужны для определения местоположения?
Какое разрешение нада прописать в манифест чтобы приложение могло определять местоположение?
Программирование Android Как определить устройство? http://www.cyberforum.ru/android-dev/thread1492334.html
Тяп-ляпаю клиент - сервер, хочу чтоб сервер понимал кому отправляет запрос. Как сделать чтоб определенный клиент определялся сервером и отправлял данные, а не каждому кто постучит без разбора и чтоб это можно было записать куда-нибудь.
Программирование Android Google Maps API v2. Не отображается карта Доброго времени суток. На днях решил поработать с Google API Maps. И столкнулся с такой проблемой. Создал приложение, создал API Key Импортировал всё что нужно,все необходимые Permissions добавил,компилятор никаких ошибок не выдаёт. Создаю APK файл,устанавливаю на свой девайс,открываю проект и вот тут загвоздка,нет, никаких ошибок и закрытия программы,проблема в том что на карте ничего нет,она... подробнее

Показать сообщение отдельно
Mikalai
256 / 232 / 93
Регистрация: 11.01.2015
Сообщений: 651
04.07.2015, 16:19     Не удается подключить NotificationCompat для старых версий
Может это поможет
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru