Форум программистов, компьютерный форум, киберфорум
Наши страницы

Требуемая версия Android - Зависит от устройства - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android Передать данные о местоположении в другой фрагмент http://www.cyberforum.ru/android-dev/thread1781626.html
У меня в активити 2 фрагмента в первом фрагменте определяются текущие координаты пользователя и делается запрос с этими координатами на сервер и эти же координаты нужны и второму фрагменту для его...
Программирование Android Android OpenCV Привет всем форумчанам. У меня есть один проект, написанный для компьютера с использованием библиотеки OpenCV. Пытаюсь портировать его на андроид, с использованием OpenCV для андроида, но столкнулся... http://www.cyberforum.ru/android-dev/thread1781625.html
Программирование Android Можно ли хранить во ViewPager не только элементы (объекты), но и какую-то переменную?
Добрый вечер! Столкнулся с необходимостью использовать ViewPager и PagerAdapter. Подскажите пожалуйста, можно ли хранить во ViewPager не только элементы(объекты), но и какую-то переменную? Не...
Порядок создания компонентов Программирование Android
Есть вертикальный LinearLayout в нем 2 фрагмента(первый выше, второй - ниже) эту разметку я подключаю в активити. Какой из двух фрагментов будет создан раньше первый или второй или они создадутся...
Программирование Android Дождаться ответа от сервера http://www.cyberforum.ru/android-dev/thread1781556.html
public class Network { public static boolean isConnected = false; public static void isConnected(final Context context, String URL){ RequestQueue requestQueue =...
Программирование Android AssistContent не найден ? Написал простую программу изучая среду Android. Всё компилируется, и запускается на реальном смартфоне. Выполняя задание, которое написано в книге, я обнаружил, что если пользователь нажмёт сразу не... подробнее

Показать сообщение отдельно
jenokizm
18 / 34 / 10
Регистрация: 27.03.2014
Сообщений: 751

Требуемая версия Android - Зависит от устройства - Программирование Android

16.07.2016, 21:11. Просмотров 545. Ответов 0
Метки (Все метки)

Сегодня когда пытался посмотреть версию известного приложения Viber увидел на его странице в маркете такую надпись
Требуемая версия Android
Зависит от устройства
интересно
1). как с точки зрения разработка в Google Play Developer Console добиться такого для своих приложений?
2). с точки зрения простого пользователя всетаки как посмотреть миним. версию вайбера при этом не имея смартфона? подбирал папе смарт с ударопрочным корпусом, на моделях которые мне нравятся стоит ведро 4.1 - 4.2
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru