Форум программистов, компьютерный форум, киберфорум
Наши страницы

Настройка сети в VS Android Emulator - Программирование Android

Войти
Регистрация
Восстановить пароль
Другие темы раздела
Программирование Android No such file or directory http://www.cyberforum.ru/android-dev/thread1802609.html
Добрый день. У меня при загрузки фотографии выводится как бы сохранен но в обменнике нету ее. Вот результаты Лога 09-04 12:29:03.028 5898-6266/com.project_down D/loging: params.length =2...
Программирование Android Автоматическая замена символов Есть EditText в котором вводятся цифры и буквы. Необходимо программно найти в нем русские буквы и заменить их на английские http://www.cyberforum.ru/android-dev/thread1802607.html
Программирование Android MockWebServer не работает как надо
Юзаю Square MockWebServer для юнит тестирования Ретрофит клиента. Делаю всё как описано в их примере на гитхабе, но сервер принимает запросы только если перед server.shutdown() добавить задержку...
Не открывает старые проекты Программирование Android
Обновил android studio до 2.1, и наверно зря. Старый проект не получается открыть. Создаю эмулятор, запускаю, но окнo debugged не появляется, и в самом эмуляторе естественно не отображается мое...
Программирование Android Установка среды разработки Eclipse не устанавливаеться http://www.cyberforum.ru/android-dev/thread1802417.html
скачал инсталер Эклайпс и при его запуске выдает the required 64-bit Java 1.7.0 virtual machine could not be found Do you want to browse your system for it? скачал от сюда...
Программирование Android ProGuard сопротивление компилированию( Народ всем привет. Уже три дня бьюсь с ProGuard все время выходит такая ошибка: Warning:okio.DeflaterSink: can't find referenced class org.codehaus.mojo.animal_sniffer.IgnoreJRERequirement... подробнее

Показать сообщение отдельно
ImmortalAlexSan
1 / 1 / 0
Регистрация: 09.08.2016
Сообщений: 13
Завершенные тесты: 2

Настройка сети в VS Android Emulator - Программирование Android

04.09.2016, 15:12. Просмотров 411. Ответов 2
Метки (Все метки)

Здравствуйте. Как настроить подключение к интернету в эмуляторе?
Моя сеть:
1. Коммутатор, раздающий IP-адреса 192.168.1.2 - 192.168.1.255 маской 255.255.255.0
2. Сетевая карта с DHCP.
Эмулятор создал 2 подключения в Hyper-V: одно внешнее, связанное с физическим адаптером, ему присваивается IP при старте эмулятора (IP 169.254.138.177) и одно внутреннее со статическим IP эмулятора (IP 169.254.80.80). у обоих маска 255.255.0.0
Эмулятор не может подключиться к интернету через мой компьютер. Как решить проблему?
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru