Форум программистов, компьютерный форум, киберфорум
Наши страницы
RedHat, Fedora, CentOS, ASP Linux
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
segador
3 / 3 / 1
Регистрация: 20.05.2011
Сообщений: 16
Завершенные тесты: 1
1

CentOS 7 Сеть работает только во время загрузки

15.06.2015, 10:07. Просмотров 589. Ответов 1
Метки нет (Все метки)

Добрый день!

Поставил CentOS 7.
При установке ввел настройки сети, машина сразу запинговалась, все нормально.
После установки перезагружаю и проходит только 3-5 пингов а после сеть "пропадает".
Пробовал настраивать и с NetworkManager и без него - результат один и тот же.

Похоже на то что брендмауер включается или какая то программа похожая. Или с роутами косяк.
Смотрю
service iptables status
service ip6tables status
говорит что все отключено...

Роуты поверил - адекватные вроде.

Прикрепляю к сообщению файл с изображением вывода dmesg (извините что не в тексте).
0
Миниатюры
CentOS 7 Сеть работает только во время загрузки  
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.06.2015, 10:07
Ответы с готовыми решениями:

Не работает сеть на CentOs 7
Что-то я нахимичил, и сеть отвалилась. Конфигурационный файл интерфейса...

Vsftpd сервер в centOS 6 - Всё работает только в домашней папке пользователя
Поставил cent OS и вместе с ним установил vsftpd сервер, всё работает только в...

Отключение загрузки сервиса в centos
Здравствуйте, в папке init.d создал сервис и включил его в автозагрузку при...

CentOS 6 отключить меню загрузки
Как в CentOS 6 отключить меню загрузки? Меню загрузки висит до момента пока...

Ошибка загрузки сервера CentOS 6.5
Добрый день! Недавно утром после прихода на работу, перестал загружаться...

1
segador
3 / 3 / 1
Регистрация: 20.05.2011
Сообщений: 16
Завершенные тесты: 1
15.06.2015, 11:48  [ТС] 2
Забыл написать.
С самой CentOS тоже не доступна сеть - Destantion Host Unreachable.
Все установлено на Hyper-V (сетевой адаптер legacy).

Добавлено через 1 час 19 минут
Удалил legacy адаптер, добавил обычный и все заработало.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
15.06.2015, 11:48

Отвалилась сеть в Centos
День добрый, столкнулся вот с такой проблемой, установил на машину Centos,...

Изменил системное время и все! (CentOS)
Добрый день. На Виртуальной машине стоит CentOS. Сегодня с дуру решил...

CentOS 7, активный только один сетевой интерфейс
Здравствуйте! Пытаюсь поднять прокси сервер, не получается правильно...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru