Форум программистов, компьютерный форум, киберфорум
Наши страницы
Звук и акустические системы
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.95/107: Рейтинг темы: голосов - 107, средняя оценка - 4.95
zman
0 / 0 / 0
Регистрация: 10.04.2010
Сообщений: 6
#1

Система 5.1 не работает

10.04.2010, 11:22. Просмотров 19258. Ответов 18
Метки нет (Все метки)

Значит так начну все по порядку:

Нашел дома систему 5.1 (http://www.hitech-online.ru/articles/mod30537_Xoro_HSS-511.html)
решил подключить к компу (Win 7, Материнка http://www.gigabyte.ru/products/mb/specs/ga-p35-s3g.html т. е. имеются три стандартных аудио выхода под миниджек)
в этой системе все динамики идут к сабу а от него я подключил
передние динамики в зеленый, задние - в синий, саб и центральный динамик - в красный
в настройках диспетчера Realtek HD выбрал:
-конфигурация динамиков 5.1
-объединить входные устройства одного типа
-доп. громкоговорители центральный, сабвуфер, задняя пара
но звука все же не появилось
и вот не могу разобраться в чем проблема

з.ы. уж очень хочется послушать звук 5.1))
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
10.04.2010, 11:22
Ответы с готовыми решениями:

Не работает система 5.1
Не работает колонки 5.1 на на win7 на xp работает.В настройках ставлю5.1 при...

Работает только две колонки, система 5.1
Подключил аудио систему 5.1 к компьютеру, Звуковая карта Realtek, при проверке...

У меня система 5,1. После грозы не работает
У меня Sven BTR5-10 система 5,1. После грози не работает помогите( Не било...

Не корректно работает система 5.1 после смены компа
Добрый день! У меня есть внешняя звуковая карта Sound Blaster X-Fi Surround...

Не работает пассивная колонка с 3D. Система SVEN SPS-678
На главной колонке присутствует кнопка объёмного звучания - 3D. Проблема в...

18
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
10.04.2010, 12:19 #2
Посмотрите, пожалуйста, в мануале на значения этих трех выходов.
Это может быть это -
- Center/Subwoofer Speaker Out Jack (Orange)
Use this audio jack to connect center/subwoofer speakers in a 5.1/7.1-channel audio configuration.
- Rear Speaker Out Jack (Black)
Use this audio jack to connect rear speakers in a 4/5.1/7.1-channel audio configuration.
- Side Speaker Out Jack (Gray)
Use this audio jack to connect side speakers in a 7.1-channel audio configuration.
Либо это.
- Line In Jack (Blue)
The default line in jack. Use this audio jack for line in devices such as an optical drive, walkman, etc.
- Line Out Jack (Green)
The default line out jack. Use this audio jack for a headphone or 2-channel speaker. This jack can be used to connect front speakers in a 4/5.1/7.1-channel audio configuration.
- Mic in Jack (Pink)
The default Mic in jack. Microphones must be connected to this jack.
И попробуйте разобраться, чем эти варианты отличаются друг от друга.
0
КРОН
2 / 2 / 0
Регистрация: 29.01.2009
Сообщений: 77
10.04.2010, 23:57 #3
Цитата Сообщение от zman Посмотреть сообщение
Значит так начну все по порядку:

Нашел дома систему 5.1 (http://www.hitech-online.ru/articles/mod30537_Xoro_HSS-511.html)
решил подключить к компу (Win 7, Материнка http://www.gigabyte.ru/products/mb/specs/ga-p35-s3g.html т. е. имеются три стандартных аудио выхода под миниджек)
в этой системе все динамики идут к сабу а от него я подключил
передние динамики в зеленый, задние - в синий, саб и центральный динамик - в красный
в настройках диспетчера Realtek HD выбрал:
-конфигурация динамиков 5.1
-объединить входные устройства одного типа
-доп. громкоговорители центральный, сабвуфер, задняя пара
но звука все же не появилось
и вот не могу разобраться в чем проблема

з.ы. уж очень хочется послушать звук 5.1))
может я что не понимаю, но разве на тыловые колонки не нужен отдельный выход??? ( у меня 6 выходов на звуковой, один для передних колонок, один для Сабвуфера, и один для тыловых, + для колонок типа 2.1 + 1 выход для микрафона.)
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
11.04.2010, 08:27 #4
Если звуковая как PCI карта, то: Зеленый - Front, Оранжевый - Centre\SW, Черный - Rear(Surround).

Если интегрированная, то: Зеленый - Front, Синий - Rear(Surround), Розовый - Centre\SW.

Надо убедится, что драйвера подходят для W7. И не раз писал в подобных темах, хочется использовать 5.1 на встроенном звуке, нужно готовиться к проблемам. Так как встроенные звуковые не могут нормально назначить 5.1, постоянные глюки, неправильное определение каналов, либо один из каналов не работает, или псевдо Dolby.

Выход дешевый, купить нормальную недорогую звуковую, типа C-Media CMI8738, на кодеке cmi8738-lx. Полноценный Dolby и никаких глюков.
0
qvad
Эксперт HardwareЭксперт Windows
21168 / 11985 / 642
Регистрация: 11.04.2010
Сообщений: 53,469
12.04.2010, 22:25 #5
Стопудово, ElecТроник!!!!! Сам имел мамку Gigabyte GA-8I915ME-GL, звук 5.1 имел меня. Глючил безбожно. Поставил WaveTerminal PCI - Все чики-пуки
0
zman
0 / 0 / 0
Регистрация: 10.04.2010
Сообщений: 6
13.04.2010, 10:28  [ТС] #6
Спасибо за советы
но начал все разбирать и обнаружил что некоторые провода были просто плохо припаяны
сейчас занимаюсь устранением этой проблемы
мб не получалось именно из за этого))
0
qvad
Эксперт HardwareЭксперт Windows
21168 / 11985 / 642
Регистрация: 11.04.2010
Сообщений: 53,469
13.04.2010, 13:46 #7
Ваще любое устранение глюков начинается с проверки монтажа, правильности соединений и т.п., и лишь потом имеет смысл идти на форум и спрашивать совета. Сорри, если обидел!
0
zman
0 / 0 / 0
Регистрация: 10.04.2010
Сообщений: 6
13.04.2010, 17:27  [ТС] #8
Цитата Сообщение от qvad Посмотреть сообщение
Ваще любое устранение глюков начинается с проверки монтажа, правильности соединений и т.п., и лишь потом имеет смысл идти на форум и спрашивать совета. Сорри, если обидел!
нет не обидел)
я провода паял не сам (доверил "мастеру"), и не мог даже подумать что именно в этом дело)
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
13.04.2010, 17:29 #9
Заработало.
0
qvad
Эксперт HardwareЭксперт Windows
21168 / 11985 / 642
Регистрация: 11.04.2010
Сообщений: 53,469
13.04.2010, 22:03 #10
Поздравляю лично я все паяю сам и если чего-то не так, то знаеш, куда сунуться
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
14.04.2010, 12:59 #11
Цитата Сообщение от qvad Посмотреть сообщение
WaveTerminal PCI
Интересная железка, никогда не встречал. Как по-качеству в работе. Сколько стоит?
0
qvad
Эксперт HardwareЭксперт Windows
21168 / 11985 / 642
Регистрация: 11.04.2010
Сообщений: 53,469
14.04.2010, 22:42 #12
По-качеству здраво. студийная, сзади 4 больших джека in, 4 out, все баллансные, аппаратный DSP на каждый канал + link с MIDI-платой. Програмно коммутируется, как хочешь - хочешь, 8 OUT Ballance, хочешь - 16 OUT Unballance, Хочешь - 5 OUT и 3 INPUT. Не шумит совершенно. Стоила такая (года 4 назад ее покупал, правда не я, а организация) порядка 400 американских денег.
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
15.04.2010, 08:41 #13
Цитата Сообщение от qvad Посмотреть сообщение
порядка 400 американских денег.
За такие деньги могли и про геймеров подумать, а то не A3D, не EAX нет.
0
zman
0 / 0 / 0
Регистрация: 10.04.2010
Сообщений: 6
15.04.2010, 20:58  [ТС] #14
мде.)))
все припаял все вроде норм,
попытался опять подключить - не работает:
когда нажимаешь проверку звука на компе звук показал на заднем динамике, а он идет из центрального и очень тихо.
Решил с этим больше не мучиться сходил купил звуковую карту http://www.dns-shop.ru/chita/price_detail.php?i=9495 (поначалу обрадовался - всего то 270 рублей)
но на деле эта карта г..но, ибо даже из наушников звук плохой и через каждые сек 10-20 прерывается на 2 сек ((((

В общем передумал насчет компа и подключил к нему музыкальный центр ( и радуюсь),
а 5.1 оставил для DVD

З. Ы. Всем спасибо все свободны))
0
qvad
Эксперт HardwareЭксперт Windows
21168 / 11985 / 642
Регистрация: 11.04.2010
Сообщений: 53,469
15.04.2010, 21:02 #15
За такие деньги могли и про геймеров подумать, а то не A3D, не EAX нет.
Это плупрофессиональная звучка, в играх она никакая, но студию звукозаписи можно забомбить и очень просто. А сделаеш студию на AC97?
0
zman
0 / 0 / 0
Регистрация: 10.04.2010
Сообщений: 6
15.04.2010, 21:07  [ТС] #16
Цитата Сообщение от qvad Посмотреть сообщение
Это плупрофессиональная звучка, в играх она никакая, но студию звукозаписи можно забомбить и очень просто. А сделаеш студию на AC97?
всю систему пока что так и не опробовал,
но пробовал один саб подключать ----> стены затряслись и пол завибрировал))
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
16.04.2010, 07:53 #17
Цитата Сообщение от zman Посмотреть сообщение
http://www.dns-shop.ru/chita/price_detail.php?i=9495
У меня такая же звуковая на 8738-LX, только наклейка, типа от Genius. Работает отлично, свои 350р. отрабатывает на 100%. Брал вместо Creative Live 5.1 dig., работает намного лучше.
P.S. Только не на родных дровах от Genius, а скачал с сайта C-Media версию Xear3D для CMI 8738.

Добавлено через 54 секунды
Цитата Сообщение от zman Посмотреть сообщение
эта карта г..но
Это из-за дров. Скачай официальные для 8738, с C-Media.
0
zman
0 / 0 / 0
Регистрация: 10.04.2010
Сообщений: 6
17.04.2010, 09:30  [ТС] #18
Цитата Сообщение от ElecТроник Посмотреть сообщение
Это из-за дров. Скачай официальные для 8738, с C-Media.
пробовал = не помогло, уже сходил отдал в магаз))
0
ElecТроник
Эксперт Hardware
4659 / 1889 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
17.04.2010, 10:36 #19
Значит брак, или конфликт с материнкой.
0
17.04.2010, 10:36
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
17.04.2010, 10:36

Система работает всё медленнее и медленнее (Ubuntu 14)
Ноут HP PAVILION dv6-6077er Core i7 2630QM 2000 Mhz 8GB DDR3 500Gb TOSHIBA...

Гладильная система SOLE A 2009 v01 На табло режим "обслуживание", Не работает система ,пока не сброшен режим "обслуживание"
Всем привет!Гладильная система SOLE A v01 поступила в ремонт с симптомами...

Система работает рывками
Добрый день, уважаемые форумчане! Пишу к Вам за помощью, ибо сам понять не...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
19
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru