Форум программистов, компьютерный форум CyberForum.ru
CyberForum.ru - форум программистов и сисадминов > > >
Восстановить пароль Регистрация
 
ирина синенкова
Новичок
0 / 0 / 0
Регистрация: 16.08.2011
Сообщений: 3
16.08.2011, 17:57     сабвуфер работает а колонки нет #1
всегда все работало хорошо и внезапно перестала работать одна колонка,на следующий день другая отказала,я в недоумении,сабвуфер работает,а колонки нет.Что делать?Помогите!!!!!
AdAgent
Объявления
16.08.2011, 17:57     сабвуфер работает а колонки нет
unick12345
Форумчанин
1238 / 929 / 20
Регистрация: 27.03.2009
Сообщений: 3,351
16.08.2011, 17:58     сабвуфер работает а колонки нет #2
заменить усилители частот
ирина синенкова
Новичок
0 / 0 / 0
Регистрация: 16.08.2011
Сообщений: 3
16.08.2011, 18:00  [ТС]     сабвуфер работает а колонки нет #3
а из-за чего и как часто это может произойти?
unick12345
Форумчанин
1238 / 929 / 20
Регистрация: 27.03.2009
Сообщений: 3,351
16.08.2011, 18:06     сабвуфер работает а колонки нет #4
чаще всего время и перегрев
ирина синенкова
Новичок
0 / 0 / 0
Регистрация: 16.08.2011
Сообщений: 3
16.08.2011, 18:08  [ТС]     сабвуфер работает а колонки нет #5
а как заменить эти усилители частот?
AdAgent
Объявления
16.08.2011, 18:08     сабвуфер работает а колонки нет
qvad
Модератор
 Аватар для qvad
17900 / 9951 / 348
Регистрация: 11.04.2010
Сообщений: 42,474
16.08.2011, 19:26     сабвуфер работает а колонки нет #6
unick12345, вы сами понимаете, что глаголите?

ирина синенкова, наушники попробуйте подключить в зеленый разъем
и посмотрите конфигурацию звука в диспетчере звуковых эффектов... там что наблюдается?
да, еще шнуры соединительные проверьте

Добавлено через 58 секунд
хстати, так называемые усилители частот меняются сугубо при помощи паяльника
unick12345
Форумчанин
1238 / 929 / 20
Регистрация: 27.03.2009
Сообщений: 3,351
17.08.2011, 09:23     сабвуфер работает а колонки нет #7
qvad, понимаю. был у меня свапик 2.1 SPS-820. в один прекрасный день перестали работать колонки, а свапик работал, басы давал. в самом свапике глюкнули микросхемы усиления (перегрев из-за долгой нагрузки и слабой термоотдачи, термопаста высохла). заменил, и все заработало.
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
18.08.2011, 19:18     сабвуфер работает а колонки нет
Еще ссылки по теме:

Не работает сабвуфер в системе 2.1
Что лучше приобрести - хорошие колонки (+сабвуфер) или хорошую звуковую карту?
Как подключить колонки и сабвуфер

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
i-m
Форумчанин
26 / 26 / 1
Регистрация: 05.08.2011
Сообщений: 376
18.08.2011, 19:18     сабвуфер работает а колонки нет #8
Возможно динамики перегорели. Проверить легко - подключить батарейку на полтора вольта - если есть челчок, значит хорошие. А усилитель может выйти из строя по причине большой громкости, перегрев тоже может быть причиной. Не исключены помехи в сети 220 - импульсом пробило усилитель.
Но нам не известно что и как, поэтому трудно точно сказать.
Yandex
Объявления
18.08.2011, 19:18     сабвуфер работает а колонки нет
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Задать вопрос
Опции темы

Текущее время: 06:04. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.7 PL3
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Яндекс.Метрика