Форум программистов, компьютерный форум, киберфорум
Наши страницы
Звук и акустические системы
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг: Рейтинг темы: голосов - 786, средняя оценка - 4.78
Aлександер
1 / 1 / 0
Регистрация: 14.06.2012
Сообщений: 10
#1

Музыка в браузере играет только в передних колонках то есть 2.0 - Звук, акустика

04.08.2012, 00:47. Просмотров 124473. Ответов 29
Метки нет (Все метки)

2.0 только в блаузерах что в (Mozilla Firefox)(Google Chrome)(Internet Explorer) если слушаешь через Windows Media Player,AIMP3,KMPlayer то всё нормально играют все 6 колонок
раньше играла во всех колонках(5,1) в друг теперь (2.0)
все драйвера обновлены при установки(Windows) до последние версии
нечего не трогал вдруг место 5.1 начало играть (2.0)
драйвера уже перестанавливать пробовал и старые версии ставил и новые все пробовал все ровно (2.0) играет
ПОМОГИТЕ РАЗОБРАТЬСЯ ПОЖАЛУЙСТА может кто сталкивался с такой проблемой
(материнская плат---ASUS P5Q-E)
(звуковая карта---SoundMax Integrated Digital HD Audio---8-канальный HDA кодек Analog Devices AD2000B)

http://www.cyberforum.ru/sound/thread230470.html

0
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
04.08.2012, 00:47
Я подобрал для вас темы с готовыми решениями и ответами на вопрос Музыка в браузере играет только в передних колонках то есть 2.0 (Звук, акустика):

Не играет звук в колонках вообще
Ситуация следующая:есть буфер и 2 колонки,которые подключаются к компу.Летом...

mp3 играет не на всех колонках 5.1
Как заставить двухканальную музыку (mp3) играть на всех колонках в 5.1?

в колонках треск и где-то в далеке слышна музыка
Подскажите пожалуйста в колонках треск и где-то в далеке слышна музыка как...

5.1 колоночки, звук только из передних колонок
Добрый день. Проблема такова, что у меня аудио система 5.1 подключена к моему...

Музыка играет, но песня "подтормаживает"
Всем привет!) Включаю музыку играет вроде, но песня "подтормаживает"! тоесть...

29
Dmitrij49
0 / 0 / 0
Регистрация: 04.08.2012
Сообщений: 4
04.08.2012, 22:22 #2
Читаю и плачу... Точно такая же проблема произошла сегодня Windows 7 64x звуковая встроенная SoundMAX. Всегда воспроизводился звук 5.1, что на плеерах WMP, AIMP3, TotalMedia Theatre, что в контакте, или на сайте онлайн фильмов, через браузер Chrome. Как, вдруг, через браузер начал воспроизводиться звук 2.0 (два передних динамика). Переустанавливал драйвера, обшарил все настройки связанные со звуком, снёс браузер, установил по новой, ничего не помогает Помогите в решение проблемы, пожалуйста.
0
machito
boot.wim
984 / 152 / 5
Регистрация: 23.01.2012
Сообщений: 3,170
Записей в блоге: 1
04.08.2012, 22:43 #3
В свойствах драйвера звука необходимо расшарить звуковой поток на 5.1, прежде всего, во-вторых, нужно убедиться, в каком формате записана аудиодорожка, т.к. большинство из них есть для стереосистем 2.0 и 2.1 ИМХО
0
Aлександер
1 / 1 / 0
Регистрация: 14.06.2012
Сообщений: 10
05.08.2012, 13:40  [ТС] #4
Цитата Сообщение от Dmitrij49 Посмотреть сообщение
Читаю и плачу... Точно такая же проблема произошла сегодня Windows 7 64x звуковая встроенная SoundMAX. Всегда воспроизводился звук 5.1, что на плеерах WMP, AIMP3, TotalMedia Theatre, что в контакте, или на сайте онлайн фильмов, через браузер Chrome. Как, вдруг, через браузер начал воспроизводиться звук 2.0 (два передних динамика). Переустанавливал драйвера, обшарил все настройки связанные со звуком, снёс браузер, установил по новой, ничего не помогает Помогите в решение проблемы, пожалуйста.
разобрался в чём проблема
нажимаешь правой кнопкой мыши на значке звука выберешь устройства воспроизведения :динамики:свойства:дополнительно: выбираешь частоту 24 бит,44100 Гц и появится звук 5.1
1
machito
boot.wim
984 / 152 / 5
Регистрация: 23.01.2012
Сообщений: 3,170
Записей в блоге: 1
05.08.2012, 13:49 #5
Цитата Сообщение от Aлександер Посмотреть сообщение
нажимаешь правой кнопкой мыши на значке звука
Я про это и писал... В свойствах драйвера звука необходимо расшарить звуковой поток на 5.1
0
Aлександер
1 / 1 / 0
Регистрация: 14.06.2012
Сообщений: 10
05.08.2012, 15:07  [ТС] #6
Цитата Сообщение от machito Посмотреть сообщение
Я про это и писал... В свойствах драйвера звука необходимо расшарить звуковой поток на 5.1
в свойстве динамиков на добыло это ставить, а не в свойстве драйвера и даже в свойстве драйвера расширить поток на 5.1 не как получится так как там нет такой функции расширить можно только в системе через панель управление или через свойство динамиков, и я же написал что 5.1 работает в системе но не работает в блайзере при подслушивания через флеш да и как это можно назвать расширить звук 2.0 в 5.1 сменой частоты,я догадываясь что звуковуха просто не умеет разделять звук на таких частотах с флеша поэтому и играет 2.0 всё таки карта интегрированная слабенькая
0
Миниатюры
Музыка в браузере играет только в передних колонках то есть 2.0   Музыка в браузере играет только в передних колонках то есть 2.0   Музыка в браузере играет только в передних колонках то есть 2.0  

Dmitrij49
0 / 0 / 0
Регистрация: 04.08.2012
Сообщений: 4
06.08.2012, 22:47 #7
К сожалению,
Цитата Сообщение от Aлександер Посмотреть сообщение
выбираешь частоту 24 бит,44100 Гц и появится звук 5.1
не помогло Кстати, заметил вот ещё что, в звуковых настройках SoundMAX =>> Воспроизведение =>> включение Sonic Focus, ставя галочку - никаких изменений, хотя раньше в звук добавлялись "эфекты" Музыка в браузере играет только в передних колонках то есть 2.0 Проклятье, ну не сносить же Windows7?
0
Aлександер
1 / 1 / 0
Регистрация: 14.06.2012
Сообщений: 10
07.08.2012, 03:46  [ТС] #8
Цитата Сообщение от Dmitrij49 Посмотреть сообщение
К сожалению, не помогло Кстати, заметил вот ещё что, в звуковых настройках SoundMAX =>> Воспроизведение =>> включение Sonic Focus, ставя галочку - никаких изменений, хотя раньше в звук добавлялись "эфекты" Вложение 174414 Проклятье, ну не сносить же Windows7?
а у меня отключает звук на задних и Сабвуфер 2.0 опять если отключить Sonic Focus
24бит 48000 Гц тоже работает звук 5.1 и тоже если включен Sonic Focus если нет то 2.0
переустанови драйвер на звук и установи всё по новой если не поможет сомневаюсь что переустановка Windows что то даст но если не сложно попробуй хотя бы узнаешь будет ли вообще работать через блаузеры 5.1
у меня работает звук 5.1 везде если включен Sonic Focus и чистота 24бит 48000 Гц
0
Миниатюры
Музыка в браузере играет только в передних колонках то есть 2.0   Музыка в браузере играет только в передних колонках то есть 2.0  
Dmitrij49
0 / 0 / 0
Регистрация: 04.08.2012
Сообщений: 4
07.08.2012, 18:27 #9
Чертовщина какая-то, переустановил драйвера, с диска пробовал и с оф. сайта, браузер ещё раз переустановил (Chrome), эфект - 0. Через пару дней, если не докопаюсь до истины, снесу Windows. Потом обязательно отпишусь!!! Спасибо ребят, что откликнулись!
0
Dmitrij49
0 / 0 / 0
Регистрация: 04.08.2012
Сообщений: 4
11.08.2012, 09:22 #10
Всем привет! Вчера установил лицензионную ОС Windows7 Домашняя Базовая, драйвера на звук с диска. Всё работает прекрасно, при прослушивании MP3 вконтакте c включенным Sonic Focus в настройках SoundMAX, звук воспроизводится 5.1, если Sonic Focus выключить, то 2.0 и саб на 50%. При прослушивании музыки 5.1 DVD-Audio или просмотре фильма с 5.1 канальным звуком с выключенным Sonic Focus звук раскидывается как положено на все 6 колонок, с включенным добавляются эфекты Динамика, Прозрачность и т.д. Кстати, в свойствах динамиков всё по умолчанию, т.е. 16 бит, 48000 Гц (Диск DVD) Всем Спасибо и Удачи!!!
0
slapp
0 / 0 / 0
Регистрация: 22.05.2015
05.09.2013, 00:12 #11
Ребята помогите пожалуйста,я купил себе сабвуфер,музыка в Media player играет свободно с отличным звуком,басы все есть,но когда хочу в контактах или ещё где-то музыку послушать или посмотреть видео то звука вообще нету.Я залез в программу RealTek Sound Manager и в настройках " Окружающая обстановка " я выбрал "Общая" и звук появился но такой левый получается.Что мне делать??? подскажите пожалуйста вот моя ссылка "В Контакты и в Одноклассники" http://vk.com/id72245026 http://www.odnoklassniki.ru/slapp

Добавлено через 3 минуты
Жду ответа,помогите пожалуйста кто сможет
0
axinfernis
1118 / 587 / 38
Регистрация: 10.05.2010
Сообщений: 3,324
Записей в блоге: 2
05.09.2013, 08:38 #12
Цитата Сообщение от Aлександер Посмотреть сообщение
и появится звук 5.1
если дорожка 2х канальная то 5.1 не когда из нее не сделаешь ... долби пролоджик на крайний случай.
0
BoBaH
0 / 0 / 0
Регистрация: 01.06.2016
Сообщений: 1
11.07.2014, 01:54 #13
Не работает звук 5.1 в google chrome
5.1 звук работает во всех приложениях и браузерах, кроме хрома.
Решение проблемы:
1. Установить последнюю версию флеш-плеера.
2. Зайти в chrome://plugins/ , выбрать справа от Adobe Flash Player "Подробнее"
Там будет два пути, отключить тот, что ведет в хром, оставить, тот, что ведет в папку с флешем в system32.
Звук заработает как 5.1
0
Hirurg_666
0 / 0 / 0
Регистрация: 04.01.2010
Сообщений: 19
30.08.2015, 16:17 #14
всем привет! У меня не действует ни один из перечисленных методов. Проблема таже, проигрыватели разделяют 5.1 а браузеры нет... (звуковая внешняя, creative) подскажите пожалуйста еще варианты решения проблем?
0
axinfernis
1118 / 587 / 38
Регистрация: 10.05.2010
Сообщений: 3,324
Записей в блоге: 2
30.08.2015, 17:27 #15
Hirurg_666, В настройках creative где-то есть настройка виртуальный 5.1 типа этого.
0
Hirurg_666
0 / 0 / 0
Регистрация: 04.01.2010
Сообщений: 19
30.08.2015, 19:24 #16
Цитата Сообщение от axinfernis Посмотреть сообщение
В настройках creative
непомогает....
помогло вот это:
Кликните здесь для просмотра всего текста
Как временно включить плагины NPAPI
Если вам необходимо использовать плагины NPAPI, выполните перечисленные ниже действия. Этот способ будет доступен до выхода Chrome 45 в 2015 году.

Откройте браузер Chrome.
В адресной строке наверху экрана введите chrome://flags/#enable-npapi.
В открывшемся окне выберите ссылку Включить под флагом Включить NPAPI.
В левом нижнем углу страницы нажмите кнопку Перезапустить.

теперь пишет вот так как на картинке снизу


зато теперь музыка играет везде и осталось писать в хром чтобы они сделали нормальный встраиваемый плагин адобе
0
Миниатюры
Музыка в браузере играет только в передних колонках то есть 2.0  
Hirurg_666
0 / 0 / 0
Регистрация: 04.01.2010
Сообщений: 19
04.09.2015, 17:00 #17
очередная проблема, после обновления до очередной версии хрома, удалили npapi и теперь не один из способов не действует... может кто уже нашел решение проблмы?
0
Toxa969
0 / 0 / 0
Регистрация: 30.10.2014
Сообщений: 2
08.09.2015, 21:20 #18
Мне помогло включение галочки "расширенное стерео"/"speaker fill" в настройках драйверов самой звуковухи.
0
AlexJordan
1 / 1 / 1
Регистрация: 29.03.2016
Сообщений: 3
29.03.2016, 09:49 #19
Лучший ответ Сообщение было отмечено vavun как решение

Решение

1 Метод
Не знаю на сколько старая тема вообщем, чтобы заработала система 5.1 в google chrome после обновления 45-го, нужно прописать в ярлыке дополнительное свойство --try-supported-channel-layouts. Смотрите фотографию или текстовый пример.
ПРИМЕР
"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --try-supported-channel-layouts.
Обратите внимание! Между exe" и -- стоит пробел! Он обязателен.


2 метод, хотя 1 должен 99.9% сработать.

Если браузер Google Chrome, то Adobe Flash Palyer предустанвлен вместе с браузером. Такой не подходит для прослушивания многоканалки.
1. Открыть браузер Google Chrome.
2. Открыть «Подключаемые модули«, набрав в адресной строке chrome://plugins/ . Нажать на «+» Подробнее (расположена сверху справа). Видим, что Adobe Flash Palyer установлен (находится в папке браузера), о чем говорит строка C:\Program Files (x86)\Google\Chrome\Application\41.0.2272.89\PepperFlash\pepflashplayer.dll

3. Скачать с офф сайта Adobe Flash Palyer https://get.adobe.com/ru/flashplayer/ и установить.
4. Снова открыть «Подключаемые модули» , набрав в адресной строке chrome://plugins/ и видим только что установленный плагин, о чем говорит строка C:\WINDOWS\SysWOW64\Macromed\Flash\NPSWF32_16_0_0_305.dll

5. Отключить Adobe Flash Palyer, который предустановлен браузером.
6. Перезапустить браузер и наслаждаться звучанием музыки.

Внимание!!! Настройки необходимо делать после каждого обновления Google Chrome.

Спасибо за внимание.
Alex Jordan
0
Миниатюры
Музыка в браузере играет только в передних колонках то есть 2.0   Музыка в браузере играет только в передних колонках то есть 2.0  
shurik089
0 / 0 / 0
Регистрация: 05.06.2016
Сообщений: 1
05.06.2016, 19:32 #20
чувак ты просто гений, данный способ возвращает звук 5.1 не только в chrome но и в Opera доволен до безумия....))))
0
05.06.2016, 19:32
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
05.06.2016, 19:32
Привет! Вот еще темы с решениями:

Не могу вывести полноценный 5.1, играет только 2.1
Проблема вот в чём заключается: При тесте в "Панель управления/Звук" работают...

Нет звука на колонках, только hdmi
Добрый день, купил недавно msi b85-e45 материнскую плату и r9 380 видеокарту,...

Звук в наушниках ЕСТЬ, а в колонках НЕТ!
Здравствуйте! Буквально вчера всё работало как часы. Сегодня утром на ПК...

На колонках нету звука в браузерах, а в наушниках есть
Помогите мне !!! на колонках не работает звук в браузерах а в наушниках есть...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru