Форум программистов, компьютерный форум, киберфорум
Наши страницы
Microsoft SQL Server
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.74/23: Рейтинг темы: голосов - 23, средняя оценка - 4.74
PrAvalon
152 / 31 / 10
Регистрация: 27.10.2010
Сообщений: 87
1

Ошибка cannot be opened because it is version 782. This server supports version 706 and earlier

28.12.2014, 11:57. Просмотров 4308. Ответов 1
Метки нет (Все метки)

Есть проект для которого база данных (далее-БД) создается с использованием Code First
При сборке и построении решения ошибок нет. При запуске решения БД создается без проблем.
НО при попытке подключить БД через обозреватель серверов или двойным кликом в обозревателе решений возникает исключение
cannot be opened because it is version 782. This server supports version 706 and earlier. A downgrade path is not supported.
Тем не менее проект взаимодействует с БД.
Для разработки используется Microsoft Visual Studio Community 2013
В системе установлены SQL Express 2012 localdb и SQL Express 2014 localdb
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
28.12.2014, 11:57
Ответы с готовыми решениями:

Cannot be opened because it is version 856
Здравствуйте возникала проблема. Написал программу на 2015 студии в которой используется (localdb...

Какая разница в живом спецификации Multipage Version от Developer Version ?
Какая разница в живом спецификации Multipage Version от Developer Version ? ...

ORA-00201: control file version 11.2.0.2.0 incompatible with ORACLE version 11.2.0.0.0
Пожалуйста отзовитесь монстры оракла))) помогите кто чем может, я взял базу с сервера и собираюсь...

Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3
ребят почему так пишет Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower...

Ошибка: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version
Здравствуйте, php, mysql начала изучать совсем недавно, сегодня столкнулась с такой ошибкой: "You...

1
jenokizm
21 / 37 / 14
Регистрация: 27.03.2014
Сообщений: 754
21.01.2015, 15:19 2
Присоединяюсь к теме.
cannot be opened because it is version 782. This server supports version 706 and earlier. A downgrade path is not supported.
Дело в том, что mdf сервера необходимо присоединить напрямую как файл, чтобы использовать на компах без сервера. Видимо для этого нужно экспортировать бд в этот же формат, но со совсместимостью со студией...
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
21.01.2015, 15:19

Ошибка You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the righ
Ошибка "You have an error in your SQL syntax; check the manual that corresponds to your MySQL...

"Error: This version of PyQt5 and the commercial version of Qt have incompatible licenses" при установке Pyqt
Никак не могу установить pyqt, вылезает такая ошибка Error: This version of PyQt5 and the...

Ошибка VS.Net has detected that the specified Web server is not running ASP.NET version 1.1.
Всем привет! в VS.Net создаю новый проект ASP.NET Web Application При создании выдает ошибку -...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru