Форум программистов, компьютерный форум, киберфорум
Наши страницы
Ubuntu, Mint Linux
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.53/17: Рейтинг темы: голосов - 17, средняя оценка - 4.53
romanzi
12 / 12 / 1
Регистрация: 14.12.2010
Сообщений: 316
1

The system is running in low-graphics mode

11.08.2012, 17:52. Просмотров 2979. Ответов 1
Метки нет (Все метки)

Установил Винду 7 и Линукс Убунту в качестве 2 ОС на ноуте.
Сначала всё идёт хорошо. Подключил кабель и скачал: языковой пакет, 350 с чем-то обновлений, тот пакет (не помню название) с кодеками для mp3, flash, видео и т.д. + установил браузер Chromium и среду разработки Eclipse.
Перезагружаю: "The system is running in low-graphics mode" ошибка в не большом окне.

Потом я через консоль настроил pppoe-соединение. И устанавливал пакеты:

sudo apt-get install --reinstall ubuntu-desktop (сделано)
sudo apt-get install python (последняя версия - установка не нужна)
sudo apt-get install gnome-session-fallback (по рекомендации знакомого)


Не помогло. Что делать?

P.S. Не знаю,может дело в этом: до того как я устанавливал Убунту,я выделил ей диск в 12 гигов,но во время установки Убунту "оторвала" себе где-то 5 гигабайт,что мол,ей хватит,а остальное осталось у Винды.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.08.2012, 17:52
Ответы с готовыми решениями:

The system is running in low-graphics mode
Здравствуйте. Решил посмотреть, что такое Ubuntu, записал образ на диск,...

The system is running in low-graphics mode
Доброброго времени суток Увожаемые форумчане, прошу помоши в решении моей...

Ошибка the system is running in low-graphics mode
Обновил убуету 14.04 , и при загрузке вылезает окно the system is running in...

Ubuntu Is Running In Low Graphics Mode
Установил Убунту на ноутбук. На следующий день подключил к нему кабельный...

Get System Info - How to know which of system ver. is running?
I created some prog. in WinXP but it didn't run in Win9x. How to know or get...

1
alex925
2671 / 2278 / 630
Регистрация: 19.03.2012
Сообщений: 8,830
11.08.2012, 18:04 2
Самый простой спобос и который скорее всего все решит - это удалить все скрытые файлы в дирректории /home/user. Удаляться все настройки, закладки браузера...
Это метот если влом разбираться в чём проблема, почитайте форумы, много где такая проблема обсуждалась.
1
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
11.08.2012, 18:04

ATMega8: Виснет "Free Running Mode" (решено, просто туплю)
Настраиваю АЦП: опорное AVCC, выровнить по левому краю, канал ADC5 OUTI ADMUX,...

DEV-C++, graphics.h, видео-буфер, Low-level
Здравствуйте. В среде DEV-C++ есть библиотека graphics.h. Там куча примитивных...

Graphics.SetClip Method (GraphicsPath) и Graphics.Clear Method vs Graphics.FillPath Method (System.Drawing)
У нас два способа залить форму: 1. Graphics.SetClip Method (GraphicsPath)...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru