Форум программистов и сисадминов CyberForum.ru
Вернуться   Форум программистов и сисадминов CyberForum.ru > Форум Компьютерный форум > Форум Компьютерное железо > Форум Видеокарты
Восстановить пароль Регистрация

Ответ Создать новую тему
 
Старый 20.09.2009, 13:36   #1
metamarfoz
Форумчанин
 
Аватар для metamarfoz
 
Регистрация: 27.08.2009
Сообщений: 106
Репутация: 2 (2)
Ошибка при запуске Lineage 2 / Видеокарты

У меня ноутбук с видеокартой Mobile Intel(R) 4 Series Express Chipset Family (1540)

При запуске происходит ошибка

The game may not be consistant because AGP is deactivated, Please activate AGP for consistancy

Ну а потом сама ошибка

2009.9.20 13:35:22
OS : Windows Vista 6.0 (Build: 6001)
CPU : GenuineIntel Core2 Processor @ 1829 MHz with 2007MB RAM
Video : Mobile Intel(R) 4 Series Express Chipset Family (1540)
PosCode : LS1:0:0:0 2/0

General protection fault!

History: UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine


В чем проблема?
Старый 20.09.2009, 13:40   #2
Мохаммед
Новичок
 
Аватар для Мохаммед
 
Регистрация: 05.09.2009
Сообщений: 23
Репутация: 2 (2)
Ошибка при запуске Lineage 2

У тебя какой антивирус стоит, я думаю это глюк системы, да еще наверное виста стоит, она сама по себе клюканутая, перебей все драва может и поможет, еще можно пересохранить файлы с РС и МД из _С_, и сделать востановление системы от заднего числа.
Другие темы раздела Форум о видеокартах. Обсуждение видеокарт, драйверов для видеокарт. Тестирование и разгон видеокарт в погоне за заветными FPS. Помощь в выборе видеокарты.
Стоит ли мне менят Nvidia 9800gt?
Я хочу обновить компьютер. Первым делом хочу начать с видеокарты. Она у меня 9800gt 512мб. Однако на сайте магазина вывешены две таких 9800gt. Одна на 512 другая на 1гб. Gigabyte 9800GT OC Gigabyte N9800GT 512MB OC, PCI-E, 1800/700MHz, DDR3 2x DVI(HDCP), TV-Out, Retail - моя Gigabyte...
Искажены цвета на новой sparkle 9800gt 1 gb.
Купил я видеокарту новую sparkle 9800gt 1 gb.наслаждался месяц и вот вдруг включил игру и появились какие то странные цвета. Перезагрузил и увидел что при надписи о видеокарте появляются какие то прямоугольники и комп не загружается.ЭТО ПРОИСХОДИТ ЛИШЬ ТОГДА КОГДА Я УСТАНАВЛИВАЮ ДРАЙВЕРА.ПРОБОВАЛ...
Старый 11.11.2009, 15:19   #3
hcroft
Новичок
 
Регистрация: 11.11.2009
Сообщений: 3
Репутация: 0 (0)
Ошибка при запуске Lineage 2

а мне что делать еси у мя вылетает это
The game may not be consistant because AGP is deactivated, Please activate AGP for consistancy
а потом ещё вторая ошибка
2009.11.11 15:16:01
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel PentiumPro-class processor @ 1597 MHz with 1527MB RAM
Video : Intel(R) 82945G Express Chipset Family (4926)

General protection fault!

History: WM_DESTROY <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- WM_UNKNOWN <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 0005069A 16 <- MessagePump <- MainLoop
и потом ещё
l2(running):l2.exe-ошибка приложения
инструкция по адресу "0х007572а0" обратилась к памяти по дресу "0х7ау20000". память не может быть "read"
ПОМОГИТИ ПЛИЗИК! буду очень благодарен
Старый 11.11.2009, 17:35   #4
cTaJIKep
Нарушитель
 
Регистрация: 07.11.2009
Сообщений: 309
Репутация: 114 (47)
Лучшие ответы: 1
Ошибка при запуске Lineage 2

Цитата Сообщение от hcroft Посмотреть сообщение
1597 MHz
мало для лінейки2

Добавлено через 42 секунды
Цитата Сообщение от metamarfoz Посмотреть сообщение
: Windows Vista 6.0 (Build: 6001)
лінейка е підтримує вісту))
Старый 11.11.2009, 17:35
Google
Объявления
Старый 11.11.2009, 17:41   #5
hcroft
Новичок
 
Регистрация: 11.11.2009
Сообщений: 3
Репутация: 0 (0)
Ошибка при запуске Lineage 2

нормально для линейки я играл месяца 2 а терь какаета ошибка
Старый 11.11.2009, 22:01   #6
Мохаммед
Новичок
 
Аватар для Мохаммед
 
Регистрация: 05.09.2009
Сообщений: 23
Репутация: 2 (2)
Ошибка при запуске Lineage 2

Цитата Сообщение от metamarfoz Посмотреть сообщение
У меня ноутбук с видеокартой Mobile Intel(R) 4 Series Express Chipset Family (1540)

При запуске происходит ошибка

The game may not be consistant because AGP is deactivated, Please activate AGP for consistancy

Ну а потом сама ошибка

2009.9.20 13:35:22
OS : Windows Vista 6.0 (Build: 6001)
CPU : GenuineIntel Core2 Processor @ 1829 MHz with 2007MB RAM
Video : Mobile Intel(R) 4 Series Express Chipset Family (1540)
PosCode : LS1:0:0:0 2/0

General protection fault!

History: UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine


В чем проблема?
Поставь винду WinXPSP3, Скачай с инета драва, обезательно установи DerectX, виста это гроб, задалбаешься ошибки исправлять. Есть такой вариант, твоя видюха глючит, она не меняется.
Старый 10.12.2009, 15:39   #7
korffkoz
Гость
 
Сообщений: n/a
Ошибка при запуске Lineage 2 / Видеокарты

y menya pohozhaya problema((((
vot sto pishet pri zapyske
2009.12.10 15:39:07
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown Processor @ 2674 MHz with 2047MB RAM
Video : NVIDIA GeForce 8800 GT (8120)
PosCode : LS1:0:0:0 2/0

Insufficient Memory.
Please check the Virtual Memory Option and avilable hard drive space.
You can check them by going to : Control Panel->System->Advanced->Performance->Settings->Advanced->Virtual memory.

History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 00000000 -520 FArray <- FArray::Realloc <- -13*40 <- SerializeMips <- UTexture::Serialize <- LoadObject <- (Texture LineageAccessoryTex.academy.academy_m001_a_t00 15868628==15868628/17523095 15842730 44106) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageAccessoryTex.academy.academy_m001_a_t00 NULL) <- UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine
Старый 10.12.2009, 15:39
Yandex
Объявления
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать новую тему

Похожие темы
Тема Автор
Windows Vista При запуске Виндовс вылетает Ошибка и в обновлениях Vista обнаружена ошибка 80072F8F
Вообщем проблема такая пару дней назад, я заметил что когда я включаю компьютер при запуске вылетает ошибка на чёрном экране (когда показывает оборудование компа ДО загрузки виндовс) CMOS CHECKSUM ERROR - DEFAULTS LOADED нажимаю F1 и винда грузится, после чего у меня сбиты часы и дата на 31...
l1lsan
Хостинг Ошибка при запуске клиента,ошибка сетевого доступа
когда начинаю загружать саму базу в 1с-ке, выдается ошибка: Ошибка при выполнении операции с информационной базой server_addr=tcp://MINJKH-BUH:1541 descr=Ошибка сетевого доступа к серверу (Windows Sockets – 11001(0x0002AF9). Этот хост неизвестен. ) line=568...
kurpyaev1
Программирование 1С Ошибка при запуске клиента,ошибка сетевого доступа
когда начинаю загружать саму базу в 1с-ке, выдается ошибка: Ошибка при выполнении операции с информационной базой server_addr=tcp://MINJKH-BUH:1541 descr=Ошибка сетевого доступа к серверу (Windows Sockets – 11001(0x0002AF9). Этот хост неизвестен. ) line=568...
kurpyaev1
Delphi для начинающих Ошибка при запуске
Помогите пожалуйста! Программа компилируется нормально. В начале программы открывается форма заставки, и через 3 секунды она закрывается и открывается главная программа. Но через пару секунд вылазит вот такая ошибка: Вот код программы: project1: program Project1; uses Forms, Main in...
IGOR199304
Windows XP ошибка при запуске
после загрузки учетной записи пользователя появляется ошибка в инете решения не нашел, в автозапуске все что нужно стоит, надоело каждый раз закрывать это окно.
aleeex
Опции темы

Текущее время: 20:09. Часовой пояс GMT +4.

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.7 PL3
Copyright ©2000 - 2014, vBulletin Solutions, Inc.