Форум программистов, компьютерный форум, киберфорум
Наши страницы
Ремонт стиральных машин
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.88/58: Рейтинг темы: голосов - 58, средняя оценка - 4.88
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
1

СМА Атлант 60С106, ошибка F10

10.01.2016, 11:57. Просмотров 10779. Ответов 15
Метки нет (Все метки)

Здравствуйте!
История такова:
Принесли модуль с битым симистором по замку. Заменили симистор. При нажатиии на старт блокирует замок, иногда даже начинает процесс слива на программах слив или отжим, но через пару секунд появляется F10. После некоторых манипуляций перестала включаться. Умер проц какого-то хрена. Заказал проц, поменяли, но проблема с F10 осталась.
Фото модуля в
Мануала по данной модели у меня нет. В интернете по F10- цепи замка. Так ли это? Цепи контроля симистора замка отслеживал, вроде все ок. Может я не в той степи ковыряю? Что есть F10 в этой модели? Можно расшифровку ошибок, если у кого есть.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
10.01.2016, 11:57
Ответы с готовыми решениями:

сма АТЛАНТ 50У82, ошибки F9 и F10
Всем доброй ночи,попался вот такой зверь,очень редкий в нашем городе,происходит...

сма Атлант 45У82-001 №1915492549, Как формируется F10 ?
Здравствуйте! Модуль "наполовину мёртв", но хочется детально вникнуть. В...

СМА Атлант 45У102 и СМА Атлант 35М102, Есть ли разница в длительности программ ?
Здравствуйте. Подскажите ,пожалуйста, если сравнивать СМА Атлант 45У102 и СМА...

СМА Siemens F10-26 E-nr WS10F260 OE/13, ошибка
СМА Siemens F10-26 E-nr WS10F260 OE/13 Пробило якорь двигателя. Заменил...

СМА Ariston AVTL 109, ошибка F10
Достался в ремонт модуль с проблемой при включении тена закономерно сразу...

15
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
10.01.2016, 12:10 2
В этой моделе F-10 может выдавать и замок, не только симистор и его цепи. Замок менялся? Жгут от замка до модуля на предмет целостности изоляции в районе касания корпуса проверялся? Дюрочки на манжете нет? На фишке замка подтеков нет?
0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
10.01.2016, 12:26 3
Цитата Сообщение от kolos
В этой моделе F-10 может выдавать и замок, не только симистор и его цепи. Замок менялся? Жгут от замка до модуля на предмет целостности изоляции в районе касания корпуса проверялся? Дюрочки на манжете нет? На фишке замка подтеков нет?
Проводка снята с машины и разложена на столе. Изначально были пережаты провода замка (из-за чего, видимо и сдох сим). Сейчас еще раз просмотрел, по проводам визуально замечаний нет. Замок заменил на новый.
Ошибку F10 выдает даже если замок не блокируется (типа дверь не закрыта)
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
10.01.2016, 13:05 4
Смотри цепь контроля СИМа замка. Переходы, резисторы в обвязке.
Над симистором два резистора 821 и 103. Тыкни в них Тестером, что показывают?
0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
10.01.2016, 14:02 5
Цитата Сообщение от kolos
Смотри цепь контроля СИМа замка. Переходы, резисторы в обвязке.
Над симистором два резистора 821 и 103. Тыкни в них Тестером, что показывают?
Резюки в норме. Выпаивал, проверял. Сейчас взял осциллограф, смотрю симистор управляется импульсами. Сигнал контроля симистора доходит до проца. Осциллограмма красивая. Не пойму только, зачем импульсное управление симистором замка? И зачем они реле впихнули между симистором и замком?
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
10.01.2016, 15:34 6
С какой частотой импульсы?
Вечером подключу ослик к модулю, посмотрю, что должно быть.
0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
10.01.2016, 15:42 7
Попробовал подкинуть быстрый замок от Индезита - не помогло. Попробую выяснить под что был прошит проц.

По не закрытой двери тоже F10 должно быть или там другая ошибка?

Цитата Сообщение от kolos
С какой частотой импульсы?
Вечером подключу ослик к модулю, посмотрю, что должно быть.
Планка замка не отведена (типа дверца открыта). Нажимаю старт. Пошли импульсы.
Период порядка 400мс (2,5Гц получается) длительность высокого уровня примерно 100-120мс (колеблется немного). Измеряю относительно -5V
Через 2-3сек вываливается F10. Для получения отклика о состоянии замка проходит слишком мало времени до появления ошибки.
Импульсы продолжают идти на симистор в течении 12-15сек, потом появляется низкий уровень на управлении симиком замка.
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
10.01.2016, 23:19 8
Дома нашел модуль только под быстрый замок. На нем, сразу после подачи напряжения, на управлении симистора стабильные 5 вольт. Не меняются,ни при включении СМА ,ни при нажатии на кнопку "Пуск". Замком управляет релюха с 21 ноги проца (точнее не управляет, а подает напругу на соленойд внутри замка ,только на открытие дверцы) Но это модуль под быстрый замок.
На модуле под обычный замок, замком управляет сим. Релюха отсутствует,вместо нее перемычка.

К сожалению,на работе нет ни одной 6-ки, а на складе ни одного модуля, чтобы проверить (дожились).
Выкидывай релюху,ставь перемычку.

0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
11.01.2016, 17:00 9
В моем модуле реле стоит между выходом симистора и замком. Реле срабатывает вроде адекватно. В родном модуле реле установлено и замок обычный. В принципе, я понял так, что у меня не та прошивка проца. А lex.ck, у которого я брал проц, не может сказать с какой точно модели взята прошивка.
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
11.01.2016, 18:10 10
Под эту модель релюха нужна.
Прошил модуль под 60С106.
При подаче напряжения на модуль, на управлении СИМа замка сразу появляется 5 вольт. (не важно включен модуль или нет) 5 вольт висит всегда.
При нажатии на кнопку "пуск", срабатывает реле и сигнал на СИМе с четких 5 вольт, меняется на такой.

Если у тебя так-же,то прошивка правильная. Остается только цепь контроля.


0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
12.01.2016, 10:50 11
Цитата Сообщение от kolos
При подаче напряжения на модуль, на управлении СИМа замка сразу появляется 5 вольт. (не важно включен модуль или нет) 5 вольт висит всегда.
При нажатии на кнопку "пуск", срабатывает реле и сигнал на СИМе с четких 5 вольт, меняется на такой.
Что значит "на управлении появляется 5V и висит всегда. Относительно минуса 5-ти вольт оно там и будет висеть всегда, поскольку при таком раскладе сим закрыт (его вход ведь подключен к +5V, резистор 10кОм стоит между входом и управляющим, а у тебя на схеме его верхний вывод стрелочкой вверх смотрит).
Осциллограмма такая же как и у меня, только я снимал ее перед резистором 820ом, а ты, я так понял непосредственно на управляющем электроде симистора. Но импульсы подаются примерно секунд 15, а потом поступает просто низкий уровень, т е симистор постоянно открыт, соответственно на замок постоянно подается управляющее напряжение, пока не сбросишь ошибку.
Теперь смотри. Осциллограмма на 38 ноге проца соответствует управляющим импульсам (не по виду, а по сути, позже смогу выложить, если успею)
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
12.01.2016, 13:48 12
Резистор 10 кОм уходит на центральную фишку питающего разъема. Туда же уходит и вход симистора(на 220) . Подай на модуль 220. (центральный и нижний контакты)
Замерь напряжение на входе симистора и на выходе. Увидишь, что он открыт. А вот если на СИМ не приходит 220, то вот и готовая F10.
Не могу понять откуда на этом модуле - 5 взялось. Замеры делаю относительно 2 контакта на 4х пиновом разъёме возле проца.
Сверху вниз - +5, 0, reset, Mode.
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
12.01.2016, 22:21 13
Цитата Сообщение от Андрей77
Что значит "на управлении появляется 5V и висит всегда. Относительно минуса 5-ти вольт оно там и будет висеть всегда, поскольку при таком раскладе сим закрыт (его вход ведь подключен к +5V, резистор 10кОм стоит между входом и управляющим, а у тебя на схеме его верхний вывод стрелочкой вверх смотрит).
Осциллограмма такая же как и у меня, только я снимал ее перед резистором 820ом, а ты, я так понял непосредственно на управляющем электроде симистора. Но импульсы подаются примерно секунд 15, а потом поступает просто низкий уровень, т е симистор постоянно открыт, соответственно на замок постоянно подается управляющее напряжение, пока не сбросишь ошибку.
Теперь смотри. Осциллограмма на 38 ноге проца соответствует управляющим импульсам (не по виду, а по сути, позже смогу выложить, если успею)
38 нога - цепь контроля.

Ну теперь все понятно. Вот твоя болячка.

0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
13.01.2016, 17:10 14
Я тебя запутал своими -5V. Да, наверное правильнее будет 0V. С общим проводам разобрались . И я и ты измерения делаем относительно одного и того же провода.
А вот +5V соединен с одним из сетевых проводов (ноль или фаза, в зависимости от того как вставлена вилка в розетку)
Ты вроде правильно все описывашь, только вот я никак не могу понять, почему ты говоришь что при включении в сеть симистор сразу открыт. +5V на управляющем относительно тех же +5V на входе никак не могут открыть симистор. Он закрыт. Но реле разомкнуто и выход симистора ни к какой цепи, кроме измерительной не подключен. А с измерительной цепи на его выход приходит 2,5V.
Когда нажал старт, срабатывает реле (подключив выход симистора к нагрузке - таблетке замка) и одновременно начинают идти импульсы на симистор. Вот тогда-то он и открывается на время примерно 300мс с периодом 400мс. Во время того когда симистор открыт на его выходе +5V, когда закрыт - синусоида с сетевым размахом.
Такая же осциллограмма и на выводе 38 проца (вход контроля состояния симистора замка). С той лишь разницей что во время того как симистор открыт 3,1V, а когда закрыт - синусоида размахом 5V.
Длится это у меня 15сек, после чего импульсы идти перестают, а с проца (выв 6 на твоей схеме) вместо импульсов идет уже просто 0V, симистор остается открытым, пока я не сброшу ошибку F10 кнопкой R на морде.
Единственное, что меня смущает - не очень большая разница напряжений на 38 ноге контроля. В сокойном состоянии 2,5V (при отключенном реле и закрытом симисторе), а когда сим открыт (реле подключено) 3,1V. Но если глянуть на схему, наверное оно так и получается.

Цитата Сообщение от kolos
Ну теперь все понятно. Вот твоя болячка.
Переход целый.
0
gatac
0 / 0 / 0
Регистрация: 03.10.2011
Сообщений: 605
13.01.2016, 20:40 15
Цитата Сообщение от Андрей77
Я тебя запутал своими -5V. Да, наверное правильнее будет 0V. С общим проводам разобрались . И я и ты измерения делаем относительно одного и того же провода.
А вот +5V соединен с одним из сетевых проводов (ноль или фаза, в зависимости от того как вставлена вилка в розетку)
Ты вроде правильно все описывашь, только вот я никак не могу понять, почему ты говоришь что при включении в сеть симистор сразу открыт. +5V на управляющем относительно тех же +5V на входе никак не могут открыть симистор. Он закрыт. Но реле разомкнуто и выход симистора ни к какой цепи, кроме измерительной не подключен. А с измерительной цепи на его выход приходит 2,5V.
Когда нажал старт, срабатывает реле (подключив выход симистора к нагрузке - таблетке замка) и одновременно начинают идти импульсы на симистор. Вот тогда-то он и открывается на время примерно 300мс с периодом 400мс. Во время того когда симистор открыт на его выходе +5V, когда закрыт - синусоида с сетевым размахом.
Такая же осциллограмма и на выводе 38 проца (вход контроля состояния симистора замка). С той лишь разницей что во время того как симистор открыт 3,1V, а когда закрыт - синусоида размахом 5V.
Длится это у меня 15сек, после чего импульсы идти перестают, а с проца (выв 6 на твоей схеме) вместо импульсов идет уже просто 0V, симистор остается открытым, пока я не сброшу ошибку F10 кнопкой R на морде.
Единственное, что меня смущает - не очень большая разница напряжений на 38 ноге контроля. В сокойном состоянии 2,5V (при отключенном реле и закрытом симисторе), а когда сим открыт (реле подключено) 3,1V. Но если глянуть на схему, наверное оно так и получается.

Переход целый.
Нашел свой косяк. Я все измерения делал без подключенного замка. Подключил замок и показания в корне изменились. Сейчас буду разбираться. Дико извиняюсь.

Андрей,все сигналы на СИМ, как ты и описывал.
Вот сигнал на 38 ноге.

первые 15 секунд

и далее

Такой-же сигнал (50 герц) появляется на 19 ноге проца после блокировки замка.


0
Онтрий77
0 / 0 / 0
Регистрация: 12.09.2012
Сообщений: 260
17.01.2016, 13:37 16
Илья kolos, благодарю за помощь. Скорее всего не стыковка с прошивкой. Может и что другое не досмотрел, но клиент устал ждать, модуль забрал без ремотна.
0
17.01.2016, 13:37
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
17.01.2016, 13:37

СМА Ariston LBE129ALL ошибка f10, 0803255690905
при включении программы набирает воду с первого клапана, затем включается...

СМА INDESIT WIE147 (DE) (TE) 412016724 46331790000, Ошибка F10
Данная машина привезена из Германии,истории не знаю. При проверке ставлю на...

СМА Indesit avl и WISL 83 csi, ошибка f10
После включения, набирает воду,проворачивает барабан,туды сюды и выдаёт ошибку...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
16
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru