Форум программистов, компьютерный форум, киберфорум
Наши страницы
Windows XP
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.82/233: Рейтинг темы: голосов - 233, средняя оценка - 4.82
gODHEAD
8 / 8 / 0
Регистрация: 28.04.2009
Сообщений: 71
1

Соединение с инетом есть но браузер не работает

11.05.2009, 22:11. Просмотров 42234. Ответов 12
Метки нет (Все метки)

На компе стоит XP SP3 с обновлениями по февраль 2009. Антивирь - ESET Smart Security v4.0.417.0
Инет проработал практически месяц после переустановки винды.
Картина вот какая: стационарный комп с модемом ADSL, к модему присобачили точку доступа вифи, чтобы одновременно можно было пользоваться инетом и с ноута. Так вот, сразу после переустановки винды все было отлично, а спустя месяц браузер на стационарном компе при активном соединении пишет на любой введенный адрес "Невозможно отобразить страницу", в то время как инет на ноуте отлично пашет и браузеры нормально отображают страницы... Логически даже не могу предположить что тут может быть и в чем тут прикол. На ноуте стоит Vista x64 ... но не думаю что трабл в этом...
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.05.2009, 22:11
Ответы с готовыми решениями:

Рвется соединение с инетом
Всем привет! Ребят такая проблема, раз 6 в день рвется соединение с инетом..... подключаюсь опять...

Пропало соединение с инетом!!!
Ситуация такая! Стоит антивирус Авира. Однажды стал определять один файлик как вирус. Стал его...

Соединение с инетом
Я прошу прощения если эта тема была!!! я больше не могу никуда зайти. Купил ноут samsung rf511 с...

Про соединение с Инетом, серый заголовок меню
Что надо сделать, чтобы заголовок меню был серым при отсутсвии соединения с инетом и активным при...

Браузер не работает пинг есть
имеется роутер с yota который раздает по wi-fi и витой паре. имеется ПК подключенный к нему по...

12
only
21 / 21 / 0
Регистрация: 19.03.2009
Сообщений: 158
11.05.2009, 22:20 2
На ноуте тоже ESET Smart Security v4.0.417.0 ?
Пропингуй с компа какой не будь сайт, через консоль.
0
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
11.05.2009, 22:24 3
Да, уж. Можно еще прозвонить сеть. Пуск - Выполнить - cmd - tracert rambler.ru. Посмотрим, где зависнет связь.
0
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
11.05.2009, 22:27 4
Цитата Сообщение от gODHEAD Посмотреть сообщение
На компе стоит XP SP3 с обновлениями по февраль 2009. Антивирь - ESET Smart Security v4.0.417.0
Инет проработал практически месяц после переустановки винды.
Картина вот какая: стационарный комп с модемом ADSL, к модему присобачили точку доступа вифи, чтобы одновременно можно было пользоваться инетом и с ноута. Так вот, сразу после переустановки винды все было отлично, а спустя месяц браузер на стационарном компе при активном соединении пишет на любой введенный адрес "Невозможно отобразить страницу", в то время как инет на ноуте отлично пашет и браузеры нормально отображают страницы... Логически даже не могу предположить что тут может быть и в чем тут прикол. На ноуте стоит Vista x64 ... но не думаю что трабл в этом...
Попробуйте вбить DNS провайдера вручную в свойства соединения.
0
gODHEAD
8 / 8 / 0
Регистрация: 28.04.2009
Сообщений: 71
11.05.2009, 22:31  [ТС] 5
Цитата Сообщение от only Посмотреть сообщение
На ноуте тоже ESET Smart Security v4.0.417.0 ?
Пропингуй с компа какой не будь сайт, через консоль.
да тоже такой же антивирь

Добавлено через 1 минуту 29 секунд
Цитата Сообщение от inter Посмотреть сообщение
Попробуйте вбить DNS провайдера вручную в свойства соединения.
таки DNS присваивается автоматически... неужто это и есть причина? на ноуте ведь все пашет
0
only
21 / 21 / 0
Регистрация: 19.03.2009
Сообщений: 158
11.05.2009, 22:34 6
Если помогло значит и есть причина
0
gODHEAD
8 / 8 / 0
Регистрация: 28.04.2009
Сообщений: 71
11.05.2009, 23:03  [ТС] 7
буду пробовать... сообщу результаты, спасибо.
0
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
11.05.2009, 23:44 8
а вы попробуйте в броузере набрать - 194.67.57.126, если увидите страницу сайта то проблема DNS
0
gODHEAD
8 / 8 / 0
Регистрация: 28.04.2009
Сообщений: 71
17.05.2009, 00:39  [ТС] 9
кароче ситуация понятна: на компе сидели вирусы... причем стоял Eset Smart Security с последними обновлениями - лишний раз убеждаюсь, что НОД - антивирус пофигист. После проходов утилитами AVZ и CureIt! система вылечена и инет снова стал работать. Возникла только другая проблема... решил сменить антивирус и поставить Symantec Antivirus Corporate Edition 10.1.7.7000, и ничего не предвещало беды, но он не захотел ставиться и в процессе установки спросил уверен ли я в том что имею доступ к файлу C:\Windows\System32\drivers\symndis.sys
Вот что из себя представляет он http://www.file.net/process/symndis.sys.html
НОД теперь тоже не ставится... единственный вариант - переустановка системы приходит на ум, но AVG антивирус шикарно стал.. но это такой шлак...
0
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
17.05.2009, 00:45 10
установите Нод, удалите корректно из панели управления, выполните перезагрузку,
пройдитесь по системе еще раз AVZ, после всех проверок перезагрузитесь, удалите в реестре записи о Symantec Antivirus.Перезагрузитесь. И попробуйте установить Symantec Antivirus.
Да вот еще, если включен виндовый фаервол отключите его и остановите его службу.
1
gODHEAD
8 / 8 / 0
Регистрация: 28.04.2009
Сообщений: 71
18.05.2009, 19:35  [ТС] 11
НОД не ставится... тоже ругается на файлик по адресу C:\Program Files\ESET\Drivers вот только имени не помню - пишет что невозможно получить доступ. А папки этой нету на компе...
Виндовый фаервол? Хм, а это идея - буду пробовать...
0
FilipFray
2667 / 655 / 45
Регистрация: 13.01.2009
Сообщений: 2,159
18.05.2009, 19:44 12
В реестре этот путь поищите.
1
salgal
2 / 2 / 0
Регистрация: 12.12.2011
Сообщений: 40
15.08.2012, 10:16 13
Тоже по теме аналогичная проблема вылезла у знакомого некоторые программы работают на обновление а интернета через браузеры нет , все это вышло после заражения и разблокировки системы . Копался сначала вручную потом с помощью программки WinsockxpFix ,маневры с файлом Winsock ни к чему не привели ,параметры восстанавливать после атаки оказалось нудное дело,да и просто времени нет,поэтому (старый проверенный способ)создал еще одну учетную запись с правами администратора (это обязательно -именно с правами администратора) на компьютере,зашел через новую учетную запись а там с интернетом через любой браузер все нормально работает.В этой новой учетной записи идем ;Стандартные-служебные-Мастер переноса файлов и параметров -выбираем нижнее - Old computer -исходный компьютер -далее выбираем другое съемный или сетевой диск - выбираем обзор ( указываем папку в которой сохраним нормальные параметры для своей учетной записи-это будет папка общие документы ,(это условие обязательно для вин XP иначе не найдете эти сохраненные параметры зайдя в свою учетную запись ) -жмем далее и выбираем Settings only( т.е.только параметры без папок ).Далее сохраняем и выходим из этой учетной записи.Захо дим в свою и вновь идем стандартные-служебн-мастер пер.файлов и параметров,но выбираем New computer далее нижнее в выборе l don t need The Wizard disk далее выбираем другое например съемный диск и нажимая обзор находим папку Общие документы в которой и сохранили параметры ранее ,указываем ее и далее применяем эти скажем так первозданные параметры для своей учетной записи.Далее выходим из системы и удаляем созданную новую учетную запись .Написано много но на самом деле минут на 5 не более,конечно это для виндовс XP,но может кому-нибудь пригодиться,лично мне это проблема у знакомых встречается не так и редко. .Интернет на компе знакомого работает .Ну а сначала надо лечить систему однозначно, иначе все это зря,уж следующим этапом при возникновении проблем и если уже ничего не помогает можно попробовать данный способ.Я применял это не один раз-и это помогало на 100%.
1
15.08.2012, 10:16
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
15.08.2012, 10:16

Есть интернет работает skype, но не один браузер не открывает страницы
Доброго времени суток! Проблема таковаб есть интернет, но браузеры не грузят никакие страницы,...

Apache работает только при установленном соединении с инетом
Привет скажите пожалуйста почему апач работает только тогда если установлено соеденение с...

проблема с инетом на WIN7, подключение инета есть по локалке по IPv4(указан DNS сервера, где прописан маршрутизатор )
У нас тоже проблема с инетом на WIN7, подключение инета есть по локалке по IPv4(указан DNS сервера,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
13
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru