Форум программистов, компьютерный форум, киберфорум
Наши страницы
Windows XP
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.95/39: Рейтинг темы: голосов - 39, средняя оценка - 4.95
Jery1555
1 / 1 / 0
Регистрация: 12.05.2009
Сообщений: 7
1

Установка SP3 на XP

12.05.2009, 16:12. Просмотров 7053. Ответов 14
Метки нет (Все метки)

Поставил SP3 на XP. Вроде установилось, а сети то нет.

SP3 установил какой-то брэндмаузер, с которым как не воевал так и не справился.

Может подскажет как его можно отключить, и вкладка "дополнительно" выглядела бы также как до установки SP3 или SP2. Обычным способом настроить сеть не получается.
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
12.05.2009, 16:12
Ответы с готовыми решениями:

Установка sp3 пакета с диска винды xp sp3 на sp2
парни помогите можно ли как то обновить сервис пак с диска винды ибо качать...

Установка xp sp3
Появление при установке Windows XP сообщения об ошибке "Необходим файл Asms на...

Установка Windows XP SP3
После установки, запускается ОС только в безопастном режиме а в обычном режиме...

Установка Windows XP SP3
При установки Windows XP SP3 когда до конца установки остается 39мин выбивает...

Установка Windows XP SP3
Устанавливал Винду, диск жесткий не разбит на разделы, когда устанавливал...

14
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
12.05.2009, 16:19 2
Пуск -выполнить - services.msc (ентер) - остановите службу брандмауэра (стоп) назначьте ей тип запуска - "отключено".
0
Jery1555
1 / 1 / 0
Регистрация: 12.05.2009
Сообщений: 7
12.05.2009, 16:29  [ТС] 3
ээ, попробовал,

вкладка выглядит также. А если нажмешь на настройку то говорит, что не запущена служба брендмаузера и, соответственно, предлагает ее запустить... иначе даже не пускает.

А мне не надо чтобы пускала, мне надо поставить сертификат, на Мц5 и все. а когда установлен брендмаузер, его уже там не найти...
0
Сержик2009
5 / 4 / 0
Регистрация: 07.04.2009
Сообщений: 63
12.05.2009, 16:56 4
А можно подробнее. Какая вкладка? Где? В настройках сетеввого подключения? Наверно вы имеете ввиду "Дополнительно"-"Параметры". Сеть-то тут непричем? Смотреть нужно "Общие"-"протокол tcp/ip" и т.п. Попробуйте для начала включить само подключение. Если включено. Посмотрите IP адрес. Если в свойствах подключения не видно то cmd-ipconfig /all. Узнав свой ай.пи. попробуйте пингануть для начала самого себя.(т.е. свою сетевуху). В системе гляньте, может сетевая отключена, или дрова вывалились.
0
Jery1555
1 / 1 / 0
Регистрация: 12.05.2009
Сообщений: 7
12.05.2009, 20:50  [ТС] 5
Цитата Сообщение от Сержик2009 Посмотреть сообщение
А можно подробнее. Какая вкладка? Где? В настройках сетевого подключения? Наверно вы имеете ввиду "Дополнительно"-"Параметры".
в проводнике находим сетевое окружение. открываем свойства, там сетевые подключения. снова свойства: там было три вкладки: общие, проверка подлинности и дополнительно.

так вот, после установки SP3 вкладка "проверка подлинности" исчезает и остается только первая и вторая вкладки.

у меня подключение через проверку подлинности IEEE 802.1x
тип EAP: MD5-задача
сейчас почему не работает ума не приложу.

возможно задача конечно и не в этом, но в том что есть в бредмаузере черт ногу сломит, какие-то подсети и т.п. Зачем это всё мне, Бил конечно не подумал...
0
Gosha_Dubinin
35 / 12 / 0
Регистрация: 06.05.2009
Сообщений: 215
12.05.2009, 21:02 6
сама сеть создается? т.е. подключение появляется?

Добавлено через 8 минут 46 секунд
создай группу пользователей, зайди в свойства подключения->ищи вкладку где будет указано пользователи->изменить или добавить, и дальше действуешь пообстоятельствам!!!
0
Jery1555
1 / 1 / 0
Регистрация: 12.05.2009
Сообщений: 7
12.05.2009, 22:09  [ТС] 7
Сеть была и хорошо работала до установки SP3. а после установки соединения ее уже не стало. Попытки ее подключить тоже никчему хорошему не привели. пришлось SP3 деинсталировать. Но теперь нужные программы не работают.
0
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
12.05.2009, 23:51 8
Цитата Сообщение от Jery1555 Посмотреть сообщение
пришлось SP3 деинсталировать.
И сеть заработала?
Если да, то кривой СП (откуда брали)?
Ведь из сетевых зависимостей СП3 меняет только брандмауэр не спросив пользователя хочет он этого или нет.
0
Jery1555
1 / 1 / 0
Регистрация: 12.05.2009
Сообщений: 7
13.05.2009, 08:15  [ТС] 9
Цитата Сообщение от inter Посмотреть сообщение
И сеть заработала?
После деинсталяции SP3 сеть снова заработала! SP3 брал прямиком с сайта микрософта.
Я так понимаю, что брендмаузер меняет свойства проверки подлинности соединения. Вкладки проверить, как он это делает, в брендмаузере нет. А та которая была до установки исчезла. Грешить на что-то другое пока нет оснований.
0
leosasha
1 / 1 / 0
Регистрация: 26.04.2009
Сообщений: 84
15.05.2009, 09:33 10
у меня было также, я не смог потом найти "Проверку подлинности" И соответственно не мог настроить Инет, Плюнул на этот чёртов СП_3. Да и вообще то по большому счёту наФег он и не НУЖЕН.
0
Jery1555
1 / 1 / 0
Регистрация: 12.05.2009
Сообщений: 7
15.05.2009, 09:39  [ТС] 11
Мне тут один хороший человек подсказал где можно найти ответ на этот вечный вопрос
1
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
15.05.2009, 09:48 12
Ларчик просто открывался Включаете службу (из новых компонентов SP3) "автонастройка проводного доступа" и имеете привычные вкладки в свойствах сети.
0
leosasha
1 / 1 / 0
Регистрация: 26.04.2009
Сообщений: 84
15.05.2009, 10:41 13
Народ, подскажите на Английском языке как эта служба в списке называется? :"Автонастройка проводного доступа" у меня Винда Английская .
0
inter
9707 / 2462 / 48
Регистрация: 06.03.2009
Сообщений: 8,503
15.05.2009, 11:01 14
Цитата Сообщение от leosasha Посмотреть сообщение
Народ, подскажите на Английском языке как эта служба в списке называется? :"Автонастройка проводного доступа" у меня Винда Английская .
Wired AutoConfig скорее всего так.
0
dimon59
335 / 79 / 1
Регистрация: 26.09.2008
Сообщений: 705
15.05.2009, 14:57 15
а если попробовать поставить Faerwoll он вроде бредмауер отключает! а если не поможет, попробуй поставить ip Faerwoll!
0
15.05.2009, 14:57
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
15.05.2009, 14:57

Установка XP SP3 на старых компах
Имею старенький комп: проц-селерон 1,7 Гг, мамка - MS-6546-850 pro 5,...

После установка Windows Xp SP3.......
Вот такая у меня проблема: У меня видеокарта 256 MB. Ещё встроенная видеокарта...

Установка Windows SP3 с USB
Доброго времени суток всем, Решил установить винду через флэшку... для этого...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
15
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru