Форум программистов, компьютерный форум, киберфорум
Наши страницы
Windows 7
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.82/446: Рейтинг темы: голосов - 446, средняя оценка - 4.82
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
1

Звуковое устройство не установленно

12.09.2010, 16:43. Просмотров 80342. Ответов 24
Метки нет (Все метки)

Проблема в следующем: нет звука!
В трее динамик с крестиком - выходное устройство не обнаружено
В диспетчере задач находит аудиоустройство(с нета дрова не находит)
В dxdiag пишет Не найдена звуковая плата. Если плата имеется, необходимо установить драйвер звуковой платы, предоставленный изготовителем оборудования.
Интегрированна видео карта Realtek ALC655 @ SiS 7012 Audio Device
Качал дрова с сайта реалтек- устанавливается, просит перезагрузить - но по прежнему устройство не обнаружено!!!
До этого ставил хр, та тоже звука не было, хотя определяло устройство и дрова стояли!(аккустика 100% рабочая)...Я уже думал, что что-то с железом....но находит же устройство.... Что делать?
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
12.09.2010, 16:43
Ответы с готовыми решениями:

Выходное аудио устройство не установленно
Понимаю, что тема заезжена но все же. Где найти нужный драйвер? Доков к...

Отсутствует звуковое устройство после установки w7
Добрый день! Столкнулся с этой проблемой после установки W7 сегодня.. В...

Отсутствует звуковое устройство, причем системные звуки воспроизводит
У меня постоянно пропадает звук. Каждый раз пишет, что отсутствует звуковое...

Не установлено звуковое устройство
Когда запускаю Windows Media Player,он выдаёт ошибку: "Проигрывателю Windows...

Не определяется звуковое устройство
Салют! Проблемы со звуком, не определяется звуковое устройство. Нынче на днях...

24
mango-men
0 / 0 / 0
Регистрация: 03.09.2010
Сообщений: 7
12.09.2010, 21:56 2
Попробуй с офиц. сайта скачать и обновить контроллеры для чипов.
Мне один раз помогло!
0
Dante
3947 / 1660 / 27
Регистрация: 30.11.2009
Сообщений: 6,311
12.09.2010, 22:02 3
Если есть диск от материнки ,то установить с него , ибо там драйвера на чипсет . Если нет , на сайт производителя матери и там искать .
0
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
12.09.2010, 22:27  [ТС] 4
Системная плата ECS 761GXM-M на чипсете SIS искал дрова на
http://www.ecs.com.tw/
http://www.realtek.com.tw/
http://www.sis.com/
Все безуспешно!
0
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 00:44 5
DeN_55, установка драйверов Реалтек, нередко проводится в два этапа. Первый, - когда старый драйвер удаляется из системы. После этого, обычно, установочник требует перезагрузки компьютера. После перезагрузки нужно снова запустить "setup" драйвера, чтобы произвести окончательную установку. Но, вряд ли это связано с вашим случаем. Попробуйте зайти в Диспетчер устройств. Есть ли значок вопроса, восклицательный знак напротив драйвера звука? Если такой присутствует, то зайдите в Свойства звукового адаптера, (обычно первая строчка) и на вкладке Сведения, выберите "ID оборудования". Скопируйте первую строчку до "...SYS" включительно и вставьте по этому адресу. Выберите из предложенного файл большего размера, так как в большинстве случаев, это универсальный драйвер. Пробуйте установить. Если предложенные драйверы не подходят к вашей системе, то по крайней мере, вы будете знать точно, что вам искать в дальнейшем.
0
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 10:13  [ТС] 6
на сайте http://www.ecs.com.tw/ все таки удалось найти подходящие драйвера, теперь проблема как была на хр у меня.... все определяет но звука нет..(аккустика 100% рабочая)
0
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 10:29 7
Цитата Сообщение от DeN_55 Посмотреть сообщение
все определяет но звука нет..
Значок в трее имеется? Пробуйте зайти в настройки драйвера звука. Что показывает? Проведите тесты звука, если такое меню активно. Очень похоже на то, что проблемы на уровне железа. При запущенном компьютере выньте колонки. Какая реакция? Подключите вновь. Как реагирует система на вставку колонок или микрофона?
0
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 10:59  [ТС] 8
Цитата Сообщение от Argonizator Посмотреть сообщение
Значок в трее имеется? Пробуйте зайти в настройки драйвера звука. Что показывает? Проведите тесты звука, если такое меню активно. Очень похоже на то, что проблемы на уровне железа. При запущенном компьютере выньте колонки. Какая реакция? Подключите вновь. Как реагирует система на вставку колонок или микрофона?
значок имеется...(когда регулирешь громкость - то прыгает баланс(или как его назваить - как визуальное сопровождения звука на 7ки))

в dxdiag показывает что Неполадок не найдено.

при выдергивании колонок ничего не происходит, когда втыкаешь в гнездо микрофона колонки щелкают

кстати, не реагирует на нажатие sound manager
0
Миниатюры
Звуковое устройство не установленно  
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 11:07 9
DeN_55, какой драйвер вы установили? У вас в трее должен был появиться значок. См. на рисунке. Вставьте в сообщение код ID оборудования звукового адаптера. Установите Everest Ultimatum, на вкладке - Компьютер, зайдите в Общая информация. Скопируйте данные и вставьте в сообщение. Как устанавливаете драйверы? - Из под администратора?
0
Изображения
 
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 11:24  [ТС] 10
синий значок
Аппаратный ID PCI\VEN_1039&DEV_7012&SUBSYS_18771019&REV_A0
да, из-под администратора

сейчас удалил дрова, перезагрузил, поставил - ничего неизменно, саунд меноджер не открывается
0
Изображения
 
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 11:43 11
Цитата Сообщение от DeN_55 Посмотреть сообщение
не реагирует на нажатие sound manager
Цитата Сообщение от Argonizator Посмотреть сообщение
DeN_55, ...Вставьте в сообщение код ID оборудования звукового адаптера. Установите Everest Ultimatum, на вкладке - Компьютер, зайдите в Общая информация. Скопируйте данные и вставьте в сообщение. Как устанавливаете драйверы? - Из под администратора?
Повторюсь, извините. DeN_55, драйверы "C-Media AC97 Audio Device" пробовали устанавливать?
0
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 12:11  [ТС] 12
Цитата Сообщение от Argonizator Посмотреть сообщение
Повторюсь, извините. DeN_55, драйверы "C-Media AC97 Audio Device" пробовали устанавливать?
нет, не пробовал.. Сейчас попробую, отпишусь)

Добавлено через 15 минут
Не могу найти драйвер C-Media AC97 Audio Device для моей платформы
0
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 12:14 13
Поэтому и нужны показания Everest Ultimatum, чтобы прежде чем искать драйвер, точно знать какое оборудование у вас стоит. К сожалению в поисках я вам ничем помочь не могу. Скорость интернет очень низкая. Извините. В Эвересте, в общей информации, найдите вашу звуковую карту. Щелкните левой кнопкой мыши по информации, отмеченной синим цветом. Зайдите в пункт - Загрузка драйверов. Вас отправит на сайт. Поищите там.
0
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 12:20  [ТС] 14
Показания эвереста:
Описание драйвера Realtek AC'97 Audio
Дата драйвера 24.02.2005
Версия драйвера 5.10.0.5790
Поставщик драйвера Realtek Semiconductor Corp.
INF-файл oem2.inf
Аппаратный ID PCI\VEN_1039&DEV_7012&SUBSYS_18771019&REV_A0
Сведения о размещении @system32\DRIVERS\pci.sys,#65536;PCI bus %1, device %2, function %3;(0,2,7)
PCI-устройство SiS 7012 Audio Device

Ресурсы устройств
IRQ 18
Порт D400-D47F
Порт D800-D8FF
www.devid.info ничем не помог(см. картинку)
0
Миниатюры
Звуковое устройство не установленно  
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 12:26 15
У вас Windows 7, если не ошибаюсь, так как в этой теме вы пишите, а представленные драйверы на сайте - www.devid.info, предназначены для XP. Поэтому такое и происходит.
Цитата Сообщение от Argonizator Посмотреть сообщение
В Эвересте, в общей информации, найдите вашу звуковую карту. Щелкните левой кнопкой мыши по информации, отмеченной синим цветом. Зайдите в пункт - Загрузка драйверов. Вас отправит на сайт. Поищите там.
Посмотрите также здесь! Если не находятся драйверы под Семерку, то в большинстве случаев могут подойти драйверы под Windows Vista.
0
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 12:50  [ТС] 16
Цитата Сообщение от Argonizator Посмотреть сообщение
У вас Windows 7, если не ошибаюсь, так как в этой теме вы пишите, а представленные драйверы на сайте - www.devid.info, предназначены для XP. Поэтому такое и происходит.
Посмотрите также здесь! Если не находятся драйверы под Семерку, то в большинстве случаев могут подойти драйверы под Windows Vista.
заходил по ссылкам эвереста - качал дрова - не подходят
0
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 12:59 17
Я - пас, DeN_55. Больше вариантов не имею. Может еще у кого будут варианты. Не уверен, но возможно у вас неполадки с самим адаптером звука. (При вставке колонок в штекер ничего не происходит). Извините.
1
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 13:02  [ТС] 18
Цитата Сообщение от Argonizator Посмотреть сообщение
Я - пас, DeN_55. Больше вариантов не имею. Может еще у кого будут варианты. Не уверен, но возможно у вас неполадки с самим адаптером звука. Извините.
Спасибо за помощь) Я вот думаю, если само железо виновно, то проблемвыбыли ба с его определением системой...
0
Argonizator
1951 / 547 / 19
Регистрация: 16.04.2009
Сообщений: 1,855
13.09.2010, 13:24 19
Если не работает выход звука, то проблем с определением оборудования не возникает. Но у вас не определяется и не устанавливается корректно сам драйвер! Так как вы не можете зайти в его менеджер в трее. Если вы все правильно устанавливали и эти проблемы у вас были еще при ХР, то вполне вероятно, что виновато железо. Не знаю, как на Семерке, но на ХР в Безопасном режиме можно было определить. Крутите ручку громкости на Мах и пытаетесь щелкать мышкой по папкам. Но почти уверен, что у вас проблема с адаптером. Могу ошибаться. Единственно, для очистки совести, пробовать с другими звуковыми колонками или с наушниками. Наконец, обновите драйверы чипсета материнской платы. Пробуйте перешить БИОС. Может поможет. Больше вариантов нет. Увы.
0
Миниатюры
Звуковое устройство не установленно  
DeN_55
1 / 1 / 0
Регистрация: 05.02.2010
Сообщений: 41
13.09.2010, 17:37  [ТС] 20
Нашел другие драйвера, теперь соунд эффект включается...пробовал менять линейный вход и микрофон на выход, но калонки по прежнему не работают
0
13.09.2010, 17:37
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
13.09.2010, 17:37

Пропало звуковое устройство.
Всем привет! У меня накрылась видеокарта, поставила новую GeForce GT440, и...

Не видит звуковое устройство.
У меня проблемка. Подключил к компьютеру колонки от монитора а звука нету,...

Код ошибки 10 не найдено звуковое устройство
как то раз, я установил винду Windows хp professional sp3 , и у меня полетел...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru