Форум программистов, компьютерный форум, киберфорум
Наши страницы
Xamarin
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/5: Рейтинг темы: голосов - 5, средняя оценка - 5.00
CSharp
51 / 51 / 14
Регистрация: 12.01.2013
Сообщений: 748
#1

Нет элементов управления

01.02.2014, 16:07. Просмотров 906. Ответов 10
Метки нет (Все метки)

Не могу понять, почему нет элементов управелния, в Xamari Studio 4.2 , Уже переустанавлювал Xamari Studio 4.2 , GTK# не чего не помогает, на пк все нормально а вот на ноути нету элементов управления вот скрин
Кликните здесь для просмотра всего текста
Нет элементов управления
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
01.02.2014, 16:07
Ответы с готовыми решениями:

Нет элементов в панели IDE
Добрый день хочу попробовать написать приложения для Android в Visual Studio на...

Нет элементов управления на форме
Здравствуйте, уважаемые! Выдали мне на руки чужой код из инета, нужно его...

Нет шаблона "Библиотека пользовательских элементов управления WPF"
Добрый день! Пытаюсь разбираться с созданием WPF компонентов. Не могу...

Нужен элемент управления со сворачиваемым списком, похожий на панель элементов управления в VS
Нужен элемент управления со сворачиваемым списком, как панель элементов в VS,...

Как сделать чтобы панели элементов управления находились "элементы управления" нужного формата?
По умолчанию формат "элемента управления" "Поле": высота - 0,556 см; ...

10
CSharp
51 / 51 / 14
Регистрация: 12.01.2013
Сообщений: 748
02.02.2014, 16:59  [ТС] #2
Не кто не знает в чем проблема ?
0
mbean
41 / 38 / 13
Регистрация: 18.02.2012
Сообщений: 69
03.02.2014, 00:18 #3
Попробуйте удалить папку настроек. Точно не уверен в этом ли причина, но в MonoDevelope была похожая проблема при переходе с одной версии на другую, когда в файлах настроек оставались старые данные.
0
CSharp
51 / 51 / 14
Регистрация: 12.01.2013
Сообщений: 748
03.02.2014, 12:22  [ТС] #4
Цитата Сообщение от mbean Посмотреть сообщение
Попробуйте удалить папку настроек. Точно не уверен в этом ли причина, но в MonoDevelope была похожая проблема при переходе с одной версии на другую, когда в файлах настроек оставались старые данные.
а как это сделать ?
0
mbean
41 / 38 / 13
Регистрация: 18.02.2012
Сообщений: 69
03.02.2014, 12:37 #5
Папка настроек находится в "C:\Users\Имя пользователя\AppData\Roaming\XamarinStudio-4.0\Config". Только перед удалением, сохраните ее в другом месте дабы была возможность восстановить.
0
CSharp
51 / 51 / 14
Регистрация: 12.01.2013
Сообщений: 748
03.02.2014, 12:41  [ТС] #6
Цитата Сообщение от mbean Посмотреть сообщение
Папка настроек находится в "C:\Users\Имя пользователя\AppData\Roaming\XamarinStudio-4.0\Config". Только перед удалением, сохраните ее в другом месте дабы была возможность восстановить.
ее просто удалить и все ?

Добавлено через 1 минуту
у меня нет папки AppData
0
mbean
41 / 38 / 13
Регистрация: 18.02.2012
Сообщений: 69
03.02.2014, 12:46 #7
Цитата Сообщение от CSharp Посмотреть сообщение
ее просто удалить и все ?

Добавлено через 1 минуту
у меня нет папки AppData
Скорее всего, у Вас папка AppData скрыта. Через панель управления, в пункте "Параметры папок" можно указать, чтобы система отображала скрытые папки. После удаления папки, Xamarin Studio, по идее, должна сбросить все настройки к стандартным.
0
CSharp
51 / 51 / 14
Регистрация: 12.01.2013
Сообщений: 748
03.02.2014, 13:05  [ТС] #8
не помогло
0
mbean
41 / 38 / 13
Регистрация: 18.02.2012
Сообщений: 69
03.02.2014, 14:16 #9
Цитата Сообщение от CSharp Посмотреть сообщение
не помогло
Как вариант, можете еще попробовать удалить GTK#, и установить либо предыдущую версию, либо более свежую. Насколько мне известно у них периодически возникают проблемы с установщиком под Windows.
0
CSharp
51 / 51 / 14
Регистрация: 12.01.2013
Сообщений: 748
04.02.2014, 13:44  [ТС] #10
Цитата Сообщение от mbean Посмотреть сообщение
Как вариант, можете еще попробовать удалить GTK#, и установить либо предыдущую версию, либо более свежую. Насколько мне известно у них периодически возникают проблемы с установщиком под Windows.
побывал и это вариант, не помогло
0
mbean
41 / 38 / 13
Регистрация: 18.02.2012
Сообщений: 69
04.02.2014, 16:00 #11
Сбросьте на форум файл "C:\Users\Имя пользователя\AppData\Local\XamarinStudio-4.0\Config\Toolbox.xml". Возможно либо у Вас нет в нем необходимых записей, или записи есть, но неправильные.

И еще можете проверить наличие "C:\Program Files\Xamarin Studio\AddIns\MonoDevelop.GtkCore\libstetic.dll", если этого файла нет, то необходимо будет переустановить Xamarin Studio.
0
04.02.2014, 16:00
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.02.2014, 16:00

СМА LG, Модуль 6871EC1057G, Нет управления
Попал в ремонт модуль LG 6871EC1057G, предположительно см WD-1006C (это та,...

Gtx 960 нет пункта в панели управления
В панели управления nvidia, в разделе управления параметрами 3d у меня нет...

Почему нет консоли управления пользователями и группами
Купила новенький нетбук. На нем ОС Windows XP Home Edition версия 2002 Service...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
11
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru