Форум программистов, компьютерный форум, киберфорум
Аудио, усилители звука
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.94/16: Рейтинг темы: голосов - 16, средняя оценка - 4.94
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
1

Хрип в УНЧ из магнитофона «Маяк»

25.07.2020, 12:30. Просмотров 3264. Ответов 33

Всем здравствуйте.

Прошу помощи у знающих, ибо сам не очень в этом шарю.

Нашёл недавно в мастерской усилок с темброблоком, выдранный из магнитофона жестким способом. Кондеры менялись около двух лет назад, унч был в работе и справлялся со своими обязанностями на ура. Недавно решил его снова ввести в работу, перепаял выходные гнезда на современные. Никаких дорожек случайно не замыкал и провода не трогал, менял всего лишь гнезда. Подключаю в телефон, с одним динамиком работает отлично, ручки баса и ВЧ работают исправно. Как только врубаю два динамика (канала), начинается дикий НЧ хрип, когда выкручиваю ручку баса до половины и меньше, хрип пропадает, причём такая ерунда только с подключённым источником входа (даже, если не включаю на телефоне ничего, а он просто подключён к УНЧ). До перепайки гнёзд усилитель работал идеально. Исключаю возможность перепутывания +/- и тд.
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
25.07.2020, 12:30
Ответы с готовыми решениями:

Блок УНЧ от магнитофона "Mayak"
Нашёл старый (рабочий) магнитофон "Mayak", разобрал и нашёл данную вещь. Насколько я понял - это...

Усилитель от магнитофонов МАЯК 24х для колонок МАЯК 15 АС 223
Всем доброго времени суток. Столкнулся с таким интересным выбором. Имеются магнитофоны Маяк...

Колонки от магнитофона
Всем доброго времени суток. Раньше был у меня магнитофон, сам он давно помер, но вот колонки от...

Как записать аудиозвук от магнитофона?
Привет всем, я не часто выххожу в 'эфир' Большая просьба всем, как записать аудиозвук с...

33
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
26.07.2020, 18:26 2
Цитата Сообщение от Tralalashka Посмотреть сообщение
Как только врубаю два динамика (канала), начинается дикий НЧ хрип
В обоих динамиках, или только во втором? Может у второго плохая пайка или подводящий провод-канатик перетёрся?
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
26.07.2020, 18:59  [ТС] 3
В обоих, динамики полностью рабочие, дело не в них совсем. Я изначально думал, что какие-то наводки и менял входные провода на экранированные, но нет, не помогло, ситуация такая же, как и описал выше...

Добавлено через 7 минут
забыл дописать, что при ОДНОМ любом (левом, правом) динамике УНЧ работает полностью исправно, включая ручку баса. Только при ДВУХ подключённых динамиках начинается хрип при прокрутке ручки баса больше половины, даже с выключенной песней на телефоне.
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
27.07.2020, 05:16 4
Цитата Сообщение от Tralalashka Посмотреть сообщение
при ДВУХ подключённых динамиках начинается хрип
Ну, раз кроме перепайки выходных гнезд вы ничего больше не меняли, то "Исключаю возможность перепутывания +/- и тд." отменяется. Отпаивайте гнёзда, соедините напрямую проводом и проверьте, есть хрип или нет. Если без гнёзд хрип пропадёт - ищите причину в них, если нет, - ищите, что порушили в усилителе.
Из простого - возможно, при запайке гнёзд присоединили провод "корпус" в неудачную точку.
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
27.07.2020, 08:04  [ТС] 5
У меня есть подозрения на общий провод, но тогда я правильно понимаю что НЕ все равно в какое место общей линии паять? Если это так, то, похоже, проблема именно в этом. Я не совсем в этом шарю, и для меня общая линия - одна, и куда паять, все равно, главное чтобы туда.

Добавлено через 5 минут
ах да, ещё полностью убирал переменники на вход, из-за ненадобности, ибо с телефона выход слабый, и регулировать громкость удобнее оттуда.
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
27.07.2020, 21:42 6
Цитата Сообщение от Tralalashka Посмотреть сообщение
похоже, проблема именно в этом.
Гадать бессмысленно.
Попробуйте проводами подключить так и туда, как было раньше, когда нормально работало. Если восстановится нормальный звук, тогда можно попробовать в разрыв проводов вставить разъём.
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
28.07.2020, 20:07  [ТС] 7
сделал по вашему совету. хрип немного уменьшился при прокрутке ручки баса - теперь хрипит только на максимальном и почти максимальном её положении.

Добавлено через 3 минуты
может ли влиять на эту проблему длина и толщина выходных/входных проводов?
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
29.07.2020, 01:20 8
Вы не написали, этот "хрип" слышен только в одном динамике, или сразу в обоих?
Цитата Сообщение от Tralalashka Посмотреть сообщение
ах да, ещё полностью убирал переменники на вход, из-за ненадобности ...
... такая ерунда только с подключённым источником входа (даже, если не включаю на телефоне ничего
То есть в качестве входа вы оставили свободный конец ёмкости... И у телефона выход может быть через ёмкость развязан... Попробуйте поставить резистор 10 - 50 кОм с каждого из входов на "корпус".
Да, а где регулятор тембра расположен? Схема этого усилителя у вас есть? Или хотя бы модель "Маяка" укажите.
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
29.07.2020, 09:09  [ТС] 9
Хрипит в обоих, в одном, если сильно прислушаться, немного больше. Резисторы (родные переменники в роли постоянника) ставил на вход ещё когда хрип был сильным, тогда ничего не менялось. Сейчас попробую ещё раз поставить их на вход.

Файл схемы прикрепил, надеюсь, качество не порезано.
0
Миниатюры
Хрип в УНЧ из магнитофона «Маяк»  
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
29.07.2020, 09:16  [ТС] 10
Прикрепил полную схему; уверен, вам не нужно объяснять, где там темброблок и усилитель.

Добавлено через 4 минуты
Вспомнил ещё, что хрип усиливался при подключении к 4 Омной акустике. В то время как в 8 Омной его не было вообще.
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
29.07.2020, 22:39 11
Чем дальше, тем непонятнее. Простых предположений нет.
Цитата Сообщение от Tralalashka Посмотреть сообщение
хрип ... с подключённым источником входа (даже, если не включаю на телефоне ничего
Я так понял, что осциллографа у вас нет и показать этот "хрип" вы не можете... Может хотя бы послушать файлик сможете записать? Похоже, что это не "хрип", а что-то другое, ближе к определению "фон".
Тестер у вас хотя бы есть? Измерить напряжения в характерных точках сможете?
С вашими новыми данными появилось предположение, что "ушёл" режим по постоянному току.

Фото внешнего вида всего усилителя вместе с источником питания, как сейчас собрано, можете показать? Может на нём что в глаза бросится...

Добавлено
Хотя, есть соображение из простых. Причина может быть в высыхании электролитических конденсаторов. По их возрасту - им уже пора. Появилась утечка - "ушёл" режим по постоянному току. Если найти причину с помощью приборов для вас сложно, то есть большая вероятность, что может оказаться достаточным заменить в этом усилителе не разбираясь все электролитические конденсаторы, включая С99 и С100, на новые. Их всего-то на оба канала 10 штук. В этой схеме возникновение утечки в любом из них может привести к изменению режима по постоянному току.
Можно "до кучи" заменить на новые и все в блоке питания, если вы используете его тоже из этого магнитофона.
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
02.08.2020, 17:40  [ТС] 12
Тестер имеется, пользоваться умею. Электролиты на блоке усилителя поменяны, писал об этом выше, на БП - родные, вопросов к ним не имею, так как на втором идентичном рабочем блоке усилителя с Маяка на этом БП все работает. (Один усилитель стоит дома, второй, который фонит/хрипит - в гараже)

Видеоотчет по «фону»/хрипу прикрепляю.

Добавлено через 1 минуту
https://share.icloud.com/photo... -lxQBcfOLQ

Добавлено через 4 минуты

Добавлено через 59 секунд
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
02.08.2020, 20:10 13
Похоже на самовозбуждение на частоте фона. Попробуйте увеличить (можно временно подпаять параллельно имеющимся) ёмкости С12 220 мкФ и С1 50 мкФ раз в 10, до 1500-2200 мкФ и 470-680 мкФ соответственно. Ёмкости должны быть на напряжение не ниже 50 В, лучше на 63 В.
Проверьте, перемычка между контактами 3 и 4 разъёма должна быть сделана очень коротким проводом.

Добавлено
Цитата Сообщение от Tralalashka Посмотреть сообщение
Тестер имеется
Измерьте постоянное напряжение при отсутствии возбуждения и при наличии, относительно "корпуса" (контакт 8 разъёма) в точках:
на коллекторе VT19 (цепь питания -24 В левого канала),
на коллекторе VT21 (цепь питания -24 В правого канала),
на контакте 4 разъёма (цепь питания -24 В левого канала),
на контакте 3 разъёма (цепь питания -24 В правого канала),
на контакте 9 разъёма (выход левого канала),
на контакте 2 разъёма (выход правого канала).
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
03.08.2020, 09:24  [ТС] 14
Заменил электролиты на 2200 мкф и 470 мкф соответсвенно. Фон стал появляться с задержкой. Выкручиваю ручку баса - проходит секунда-две - начинается фон.
Перемычку убрал вообще, замкнул на самой плате оловом дорожки.

Напряжения без возбуждения:
На обоих коллекторах: -27,8
На контактах 3, 4 разъёмов: -27,8
На выходах Л, П: -6,7

С возбуждением просадка:
На коллекторах: -23,8
На контактах 3, 4: -23,8
На выходах не меняется: -6,7, раз было -7,0
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
03.08.2020, 16:39 15
Цитата Сообщение от Tralalashka Посмотреть сообщение
На выходах Л, П: -6,7
Сначала надо устранить это. Должно быть близко к половине питания.
Для этого на базах транзисторов VT1 (VT2) должно быть напряжение, равное половине питания - около -12 В (оно, кстати, указано на схеме). Оно задаётся делителем напряжения R1, R2. Этот делитель делит напряжение питания пополам. Так перекосить (сразу оба канала и одинаково) могло если:
- "уплыли" номиналы резисторов R1 или R2,
- большая утечка через С1, порядка 0,1-0,5 мА.
Вы измеряли напряжения до, или после замены этого конденсатора?

Посмотрите, сколько на входе делителя (левый по схеме вывод R1), сколько на его выходе (правый по схеме вывод R1 и левый R2), сколько на "корпусе" (правый по схеме вывод R2). Напряжения измеряйте непосредственно на выводах резисторов R1 и R2. Может быть и плохая пайка.
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
03.08.2020, 19:19  [ТС] 16
Измерил. На базах VT1-2: -13
На R1 вход: -27,8
Выход: -13,5
На R2 корпус: 0
Второй контакт: -13,5

Добавлено через 3 минуты
Выходит, проблема не в делителе...

Добавлено через 1 час 57 минут
Забыл написать, что измерял после замены кондеров.
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
03.08.2020, 21:08 17
Цитата Сообщение от Tralalashka Посмотреть сообщение
Второй контакт: -13,5
Контакт 2 разъёма? Проверьте на контакте 9. Там тоже 13 В? Но это же и есть выходы усилителя.
Так у нас вряд ли что получится. Раньше вы писали, что
Цитата Сообщение от Tralalashka Посмотреть сообщение
На выходах не меняется: -6,7, раз было -7,0
Чему верить? Где меряли?
Уточняйте.

Добавлено
Давайте определимся с терминологией. У разъёмов - контакты с номерами. У остальных деталей - выводы.
1
0 / 0 / 1
Регистрация: 16.05.2017
Сообщений: 27
03.08.2020, 21:58  [ТС] 18
Извиняюсь за введение в заблуждение из-за некорректной терминологии.

«Контактом» я назвал вывод резистора R2. На одном выводе, который идёт на «корпус» - 0 В, на другом выводе, который на усилок — -13,5 В

Добавлено через 2 минуты
А «выходы» - это 2-й и 9-й контакты.

Добавлено через 39 секунд
Которые с номерами
0
2402 / 1721 / 356
Регистрация: 11.09.2009
Сообщений: 6,321
03.08.2020, 23:23 19
Цитата Сообщение от Tralalashka Посмотреть сообщение
А «выходы» - это 2-й и 9-й контакты.
Ну, раз на этих выходах действительно по 6 В, попробуйте такой эксперимент:
Выпаяйте из платы сначала конденсаторы С8 и С9. Включите усилитель и измерьте напряжения на выходах каналов на контактах 2 и 9 разъёма. Если на выходах так и останется по -6В, то снимите ещё и С10 и С11 и снова включите и измерьте. Напишите, что получится. Эксперимент для усилителя абсолютно безопасен. Если выпаять аккуратно, ничего не сгорит.

Добавлено
И сначала проверьте, в правильной ли полярности запаяны эти конденсаторы. Вы же их меняли?
1
Эксперт по компьютерным сетямЭксперт NIX
11798 / 6762 / 643
Регистрация: 09.09.2009
Сообщений: 26,699
04.08.2020, 01:00 20
Цитата Сообщение от Tralalashka Посмотреть сообщение
Фон стал появляться с задержкой. Выкручиваю ручку баса - проходит секунда-две - начинается фон.
осциллограф есть? возможно усилок просто завелся на вч (от того и "полпитания" на выходе не ровное). вообще странно - схема - "оу на рассыпухе", а керамики в питании не видно абсолютно. имхо, надо и в цепях питания насыпать какх-нибудь 0,1 мкф, и в делителе оос какие-нибудь пикушечники добавить. а не поможет - так и антизвоновые RC-цепи между выходами и землей...
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
04.08.2020, 01:00

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Устройство управления ЛПМ кассетного магнитофона
Необходимо спроектировать устройство управления ЛПМ кассетного магнитофона. 1. Надо сделать...

Как стабилизировать напряжение от генератора (ДПТ от магнитофона)
Есть генератор, в его роли используется моторчик от магнитофона. Выдает от 1 до 10 вольт (в...

Магнитофоная приставка маяк 233
имеется у меня маяк 233 в р1б1чем с1стаянии .Ток когда сделал переходник и подключил она играла...

Кпк "Маяк" с Eink экраном
Решил написать о своем пока более "программном" проекте. Делаю себе КПКшку, по нескольким...

Предварительный усилитель для электромагнитной головки кассетного магнитофона
Здравствуйте! В интернете полно схем усилителя для магнитной головки. Но я новичок, и магазина...

Хрип из колонки
В последние несколько дней в одной из колонок звук стал совсем плохим, слышен только хрип. Колонки...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.