Форум программистов, компьютерный форум, киберфорум
BIOS, EFI
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.71/429: Рейтинг темы: голосов - 429, средняя оценка - 4.71
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
1

Нет сигнала биос, нет изображения на мониторе

26.07.2014, 17:48. Показов 89114. Ответов 23
Метки нет (Все метки)

Мать asus p5q-e.
Почистил комп, заменил термопасту, собрал комп, включаю комп, а биос молчит и изображения на монитор нет.
Отключил всё: видеокарту, харды, озу.
После отключения оперативной памяти биос начал подавать сигналы о том, что не видит оперативку. Если биос пищит, то мать рабочая? Куллеры все вертятся. Питание на процессор проверял, всё дополнительное питание подключено. Проверил отдельно видеокарту на другом компе - работает, проверил на этом компе другую, заведомо рабочую видокарту - не работает. Вставлял заведомо рабочую оперативку - не работает и наоборот, вставлял в другой комп оперативку пациента - работает. Менял процессоры на заведомо рабочий и этот на другой плате - такая же история.

Всё бы ничего и я бы сказал, что накрылась мать, но при отключении оперативки же биос дает сигнал, что не нашел оперативку. Пробовал все четыре слота оперативки - ситуация не меняется. Без оперативки биос пищит, с оперативкой - нет. Сбрасывал биос - не помогло решить проблему. Но если без оперативной памяти биос даёт сигнал, значит POST проходит полностью до оперативки без сбоев, а дальше, видимо, что то не даёт?

Кто нибудь сталкивался с таким и что делать? Тем более он был полностью рабочим ещё часа четыре назад, пока я в него не залез.

P.S. прощу относиться ко мне как к новичку, ничего не понимающему в компах.
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
1
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
26.07.2014, 17:48
Ответы с готовыми решениями:

Нет сигнала биос и изображения на мониторе
Включаю комп и биос не дает никаких сигналов... Через пару дней починил комп методом тыка,...

Нет сигнала на мониторе, нет сигнала от BIOS
Доброго времени суток. Процессор АМД Атлон 64х2 4400+. Оперативки 4 ГБ DDR2( 1 1 2). Видяха -(на...

нет сигнала на мониторе
нет первого сигнала при загрузке??

Компьютер включается, но нет сигнала на мониторе
Сегодня я вывел компьютер из спящего режима, зашел в некоторую папку и открыл один файл, после чего...

23
Форумчанин
5914 / 4151 / 404
Регистрация: 28.12.2013
Сообщений: 23,634
26.07.2014, 17:53 2
вытащи материнку с корпуса и попробуй на столе запустить только с процом и оперативкой
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
26.07.2014, 18:05  [ТС] 3
Спасибо, попробую, если получится, то напишу. Какие-нибудь ещё предложения есть?
0
Форумчанин
5914 / 4151 / 404
Регистрация: 28.12.2013
Сообщений: 23,634
26.07.2014, 18:08 4
Цитата Сообщение от rax79 Посмотреть сообщение
Какие-нибудь ещё предложения есть?
ну чтоб они появились надо с чего-то начать
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
26.07.2014, 18:30  [ТС] 5
Вот только уже час ночи и я двое суток не спал.)) Я утром сделаю, а сейчас не в состоянии.

Если биос всё же пищит, значит подозрения на работоспособность материнки оправданы?
0
Форумчанин
5914 / 4151 / 404
Регистрация: 28.12.2013
Сообщений: 23,634
26.07.2014, 18:30 6
Цитата Сообщение от rax79 Посмотреть сообщение
Если биос всё же пищит, значит подозрения на работоспособность материнки оправданы?
ну если она 4 часа назад работала то да
0
Друг человека
3464 / 996 / 48
Регистрация: 02.01.2010
Сообщений: 5,711
26.07.2014, 22:23 7
Цитата Сообщение от rax79 Посмотреть сообщение
P.S. прощу относиться ко мне как к новичку, ничего не понимающему в компах
тогда подробно https://www.cyberforum.ru/moth... 29864.html
1
Эксперт HardwareЭксперт Windows
21283 / 12094 / 651
Регистрация: 11.04.2010
Сообщений: 53,466
26.07.2014, 23:43 8
Цитата Сообщение от rax79 Посмотреть сообщение
подозрения на работоспособность материнки оправданы?
частично...
курите гайд постом выше, результаты сюда, будем думать
конфиг огласите на всякий случай
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
27.07.2014, 10:11  [ТС] 9
И так, мать на столе. На ней цп, куллер и спикер. Спикер издает один длинный и два коротких, что на биосах AMI говорит о неисправности видеокарты. Видеокарта исправна, проверено. Ставлю видеокарту без озу, история такая же. Видеокарта, как я уже говорил, проверена, она рабочая. История с другой видеокартой такая же. Ставлю озу и никаких сигналов. Ставлю заведомо исправную озу - никаких сигналов. Проверяю озу на другом компе - рабочая.

Что дальше? Я в ступоре.

Добавлено через 2 минуты
стоит добавить, что в одной из видеокарт нет дополнительного питания, в другой есть.

Добавлено через 2 минуты
Греется и цпу, и мосты, и озу, и видеокарта.
0
Эксперт HardwareЭксперт Windows
21283 / 12094 / 651
Регистрация: 11.04.2010
Сообщений: 53,466
27.07.2014, 10:13 10
так... видеокарту с доппитанием подключите, 1 планку озу вставьте
доппитание обязательно на видеокарту дайте
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
27.07.2014, 10:16  [ТС] 11
Куллеры все крутятся. Кнопка pwr_sw и rst_sw светятся.

Добавлено через 53 секунды
И дополнительное питание на цп тоже подключено.

Добавлено через 14 секунд
Сейчас попробую вставить другую видеокарту.
0
Эксперт HardwareЭксперт Windows
21283 / 12094 / 651
Регистрация: 11.04.2010
Сообщений: 53,466
27.07.2014, 10:32 12
по всем признакам у вас pcie слот принял ислам...
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
27.07.2014, 11:15  [ТС] 13
Точно такая же ситуация с другой видеокартой, заведомо рабочей (потому что я её вытащил из компа, на котором пишу). Если стоит видеокарта - один длинный, два коротких. Если вставить ещё и озу, то никаких сигналов. Попробую вставить в другой pci-e видеокарту.

Добавлено через 2 минуты
Абсолютно аналогичная ситуация.

Добавлено через 11 минут
Без видеокарты и озу всё равно один длинный и два коротких. С озу сигналы прекращаются.

Добавлено через 39 секунд
Такой вопрос: если я куплю и вставлю пост карту, она покажет этап, на котором не происходит дальнейшая загрузка?
0
Эксперт HardwareЭксперт Windows
21283 / 12094 / 651
Регистрация: 11.04.2010
Сообщений: 53,466
27.07.2014, 12:20 14
теоретически покажет, но боюсь вам это мало поможет...
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
27.07.2014, 12:30  [ТС] 15
Да и магазин закрыт. Воскресенье же... Какие-нибудь ещё варианты есть?
0
Форумчанин
5914 / 4151 / 404
Регистрация: 28.12.2013
Сообщений: 23,634
27.07.2014, 16:59 16
в других слотах так же?
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
27.07.2014, 20:05  [ТС] 17
Да, в других слотах ситуация аналогичная.
0
Форумчанин
5914 / 4151 / 404
Регистрация: 28.12.2013
Сообщений: 23,634
27.07.2014, 20:14 18
ну скорей всего мамка труп
0
2 / 2 / 0
Регистрация: 04.03.2013
Сообщений: 49
27.07.2014, 20:26  [ТС] 19
я убийца... Хотя, помню был случай, попросили посмотреть комп - вышла из строя винда. Не загружалась. Плёвое дело. Сделал. Отдал. Через пару дней снова звонят "комп не загружается. Ты ж починил, что за...?!", приезжаю, смотрю, вытаскиваю всё - загружается же нормально. Снова собираю - загружается нормально. Ничего не понимаю. И так три дня подряд, пока не доперло. У хозяина телефон через юзб на зарядке стоит. Когда телефон подключен - он не запускается. Стоит вынуть юзб - всё нормально. Когда винда запущена, то телефон нормально заряжается, но стоит выключить и уже не включить, пока не вытащить телефон.

Может тут тоже такое же глупое и плёвое. Ибо впервые после чистки такое происходит.

В любом случае, спасибо всем.

Если всё же удастся оживить пациента - напишу.
0
0 / 0 / 0
Регистрация: 05.01.2017
Сообщений: 3
05.01.2017, 23:33 20
Такая же беда!
Передо мной плата с рабочим процессором, ОЗУ и блоком питания.
BIOS молчит. без оперативки пищит короткими сигналами(как уже прочёл на данном форуме - короткие сигналы - всё норм)
если умерла мать то как узнать что умерло?
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
05.01.2017, 23:33

Нет изображения в БИОС
Мать Asus H81M-K. При входе в БИОС есть изображение часов и стрелка курсора, если двигать которой,...

длинные сигналы при загрузке и нет изображения на мониторе
Когда включаю комп он создает постоянные длинные сигналы и не выводит никакого изображения на...

Нет звуковых сигналов от биоса и какого либо изображения на мониторе
Доброго времени суток! Простите если не по теме, но вроде сюда. проблемка такая: принесли комп -...

Системник запускается,БИОС не пищит,Изображения нет(с особенностями)
Интересная вещь приключилась.Вроде бы симптомы как у всех - Моник не работает,БИОС не пищит, а...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru